Training Documentation

PDS Church Office

We are here for you.
Contents

1: About Families .......................................................................................................................... 1-1
  Family Fields that are Always Visible .................................................................................... 1-2
    ID/Envelope Numbers ............................................................................................................. 1-2
    Family Name .......................................................................................................................... 1-3
    Also Visible In ....................................................................................................................... 1-4
  Active/Inactive vs. Delete ........................................................................................................ 1-4
  Entering Primary Information .................................................................................................. 1-5
  Entering Other Addresses ...................................................................................................... 1-8
  Entering Relationships .......................................................................................................... 1-9
  Viewing the Family Recap ...................................................................................................... 1-11
  Keeping Track of Family Letters, Visits, Etc. .......................................................................... 1-12
  Using the Navigation Tools to Locate Families ..................................................................... 1-13
  Family Tasks ........................................................................................................................... 1-14
    Save ....................................................................................................................................... 1-14
    Cancel .................................................................................................................................... 1-14
    Add Family ............................................................................................................................ 1-14
    Delete Family ....................................................................................................................... 1-15
  Creating an Individual Family Letter or Label ...................................................................... 1-15
  Viewing Reasons for Changes ............................................................................................... 1-16
  Exercises ................................................................................................................................... 1-16
  Questions .................................................................................................................................. 1-18

2: About Members ......................................................................................................................... 2-1
  Member Fields that are Always Visible .................................................................................... 2-2
    Status Icons .......................................................................................................................... 2-2
    Member Name ....................................................................................................................... 2-2
    Add Documents .................................................................................................................... 2-3
    Also Visible In ....................................................................................................................... 2-3
  Active/Inactive vs. Delete ........................................................................................................ 2-3
  Entering Personal Information ............................................................................................... 2-4
  Entering Member Communication ........................................................................................... 2-5
  Entering Sacrament Information ............................................................................................. 2-7
  Entering Ministries and Talents ............................................................................................... 2-11
  Tracking Attendance .............................................................................................................. 2-12
  Viewing the Family Recap in the Members Window ............................................................... 2-13
  About Safe Environment ......................................................................................................... 2-14
  Keeping Track of Member Letters, Visits, Etc. ........................................................................ 2-16
  Using the Navigation Tools to Locate Members .................................................................... 2-17
  Member Tasks ........................................................................................................................... 2-18
    Save ....................................................................................................................................... 2-18
    Cancel ..................................................................................................................................... 2-18
    Add Member ........................................................................................................................... 2-18
    Delete Member ....................................................................................................................... 2-19
  Reassigning Members to a Different Family .......................................................................... 2-19
  About Deceased Members ...................................................................................................... 2-20
    Deceased Member ................................................................................................................ 2-20
    Survivor .................................................................................................................................. 2-20
    Family Name ........................................................................................................................ 2-21
  Exercises ................................................................................................................................... 2-22
3: About Adding and Viewing Documents ........................................... 3-1

4: Setting Up Your Funds .................................................................... 4-1
   Adding Funds ................................................................................. 4-2
   About Fund Information ................................................................. 4-2
   About Fund Periods ........................................................................ 4-3
   About Fund Activities ..................................................................... 4-4
   Predefined Funds .......................................................................... 4-5
   Additional Fund Setup Commands .................................................. 4-7
   About Program Access .................................................................... 4-8
   Exercise 1 ...................................................................................... 4-9
   Family Fund Setup .......................................................................... 4-10
   Adding Family Funds ...................................................................... 4-11
   About Rates, History, and Keywords .............................................. 4-11
   About Recap and Totals .................................................................. 4-14
   About Billing Address ..................................................................... 4-15
   Other Contributions Tasks ............................................................... 4-15
   Exercises ....................................................................................... 4-16
   Questions ...................................................................................... 4-17

5: Quick Posting Processes ................................................................. 5-1
   Contribution Posting ....................................................................... 5-1
   Family Posting ................................................................................ 5-2
   Member Posting .............................................................................. 5-3
   Common Steps in the Quick Posting Process ................................... 5-4
   Automatic vs. Individual .................................................................. 5-4
   Review the List ............................................................................... 5-6
   Ready to Post .................................................................................. 5-7
   Notes About the Quick Posting Processes ....................................... 5-7
   Quick Posting of Payments ............................................................. 5-8
   List of Batches ............................................................................... 5-8
   Quick Posting Options .................................................................... 5-9
   The Posting Window ....................................................................... 5-12
   Saving, Posting, and Printing ......................................................... 5-14
   Exercises ....................................................................................... 5-15
   Questions ...................................................................................... 5-15

6: About Processes ............................................................................... 6-1
   About Contribution Processes ......................................................... 6-1
   Move Fund Entries .......................................................................... 6-1
   Delete Batch ................................................................................... 6-2
   New Year Fund Setup ...................................................................... 6-2
   Carry Forward Balances .................................................................. 6-3
   About Family Processes .................................................................. 6-5
   About Kenedy Directory Information .............................................. 6-5
   About Comparing Data with Diocese Mailing List ........................... 6-10
   About Reorder ID Numbers ............................................................ 6-11
   About Activating or Inactivating Families ....................................... 6-11
   About Removing Families .............................................................. 6-12
   About Creating Constant Contact Email List ................................... 6-13
7: About Importing Data ................................................................................ 7-1

Requirements ......................................................................................... 7-1
Understanding Import Keys ...................................................................... 7-3
Importing Multiple Files Without Keys ..................................................... 7-3
Simple Family Example ............................................................................ 7-4
  Matching the Data .............................................................................. 7-4
  Identifying the Import Key ................................................................. 7-4
Simple Member Example .......................................................................... 7-5
  Using Member Keys .......................................................................... 7-5
  Primary and Foreign Keys ................................................................. 7-5
Import Results .......................................................................................... 7-6
Member Sacrament Example ..................................................................... 7-7
Data Relationship Diagram ...................................................................... 7-8
Ready to Import?..................................................................................... 7-9
  Yes – I'm Ready to Import ............................................................... 7-9
  Maybe – With Assistance ............................................................... 7-9
  No – I Want Someone Else To Do This For Me................................. 7-9
About Importing Family Information ....................................................... 7-10
  Before You Begin .............................................................................. 7-10
  How This Process Works .................................................................. 7-10
  Additional Field Information .......................................................... 7-11
About Importing Member Information .................................................... 7-14
  Before You Begin .............................................................................. 7-14
  How This Process Works .................................................................. 7-14
  Additional Field Information .......................................................... 7-15
About Importing Sacrament Information ............................................... 7-18
  Before You Begin .............................................................................. 7-18
  How This Process Works .................................................................. 7-18
14: Additional Features ........................................................................................................ 14-1

Using the Keyboard .............................................................................................................. 14-1
  Navigation......................................................................................................................... 14-1
  Keyboard Shortcuts ........................................................................................................ 14-2

Quick Access Toolbar ......................................................................................................... 14-3
  Back & Forward .............................................................................................................. 14-3
  Undo, Cut, Copy, & Paste .......................................................................................... 14-3
  Spell Check .................................................................................................................. 14-4
  Insert Symbol .............................................................................................................. 14-4

Special Tools You Can Use Anywhere ................................................................................ 14-5
  Print Screen ................................................................................................................ 14-5
  Calculator ..................................................................................................................... 14-6
  Calendar ....................................................................................................................... 14-7

Program Information ........................................................................................................... 14-8
  Screen Information ..................................................................................................... 14-8
  General Information .................................................................................................. 14-10
  View Log of User Activity .......................................................................................... 14-10
  List of Users Currently in Program ............................................................................ 14-12
  Home ........................................................................................................................... 14-12
  Favorites ..................................................................................................................... 14-12
  Help .............................................................................................................................. 14-13

Users & Passwords ............................................................................................................. 14-13
  Adding a User ............................................................................................................ 14-14
  Copying Existing Users ............................................................................................ 14-14
  About User Preferences ............................................................................................ 14-14
  About Access and Privileges ..................................................................................... 14-15
  Individual Fund Access ............................................................................................ 14-15
  Selecting a Security Method ..................................................................................... 14-16

About Setup Options ........................................................................................................... 14-17
  ID and Envelope Number Options ............................................................................ 14-17
  The Initial Setup Window .......................................................................................... 14-17
  Changing Title Definitions ......................................................................................... 14-20
  Address Abbreviations ............................................................................................... 14-22
  Unit Name Definition ................................................................................................. 14-23

Setting Up Email ............................................................................................................... 14-23
  Batch Number and Tax Limits .................................................................................. 14-24
  Setting Up Your Electronic Fund Transfer Provider .............................................. 14-25
  Setting the Default Font for Reports ........................................................................ 14-26
  Setting Up Special Days and Holidays ..................................................................... 14-26

Backup & Restore .............................................................................................................. 14-27
  Backing Up Data Manually ....................................................................................... 14-28
  Backing Up Data Automatically .............................................................................. 14-29
  Restoring Data from a Previous Backup .................................................................... 14-32
  Moving Archived Files to Another Computer ......................................................... 14-34

Testing, Fixing, & Rescue ................................................................................................. 14-35
  Testing the Program .................................................................................................. 14-35
  Fixing Data Discrepancies ......................................................................................... 14-35

Using the Rescue Program ............................................................................................... 14-36
  Disable Passwords ..................................................................................................... 14-37
  Erase Data Files ........................................................................................................ 14-37
  SQL ............................................................................................................................. 14-38

Exercises .............................................................................................................................. 14-39

Questions ............................................................................................................................. 14-39
15: About Sacramental Registers ................................................................. 15-1
  Preparing to Use Sacramental Register ................................................. 15-1
  About Creating Sacramental Registers ................................................. 15-4
    Additional Field Information .............................................................. 15-5
  About Adding Sacramental Records .................................................... 15-6
  About Deleting Sacramental Records .................................................. 15-7
  About Locating Sacramental Records .................................................. 15-7
  About Editing Sacramental Records .................................................... 15-7

16: Appendix ............................................................................................. 16-1
  Predefined Fund Setups ....................................................................... 16-1
    Church Contributions ........................................................................ 16-1
    Church Contributions with Extra Contributions ............................. 16-1
    Stewardship ...................................................................................... 16-2
    Formation ........................................................................................... 16-2
    School Tuition .................................................................................. 16-4
    Pledge Drives .................................................................................... 16-5
    Extra Contributions .......................................................................... 16-6
  Keyboard Shortcuts ............................................................................. 16-6
  Status Icons ........................................................................................ 16-7
    Icon Descriptions .............................................................................. 16-7

17: Answers .............................................................................................. 17-1
  Chapter 1: About Families ................................................................... 17-1
    Exercise Instructions ......................................................................... 17-1
    Answers to Questions ...................................................................... 17-1
  Chapter 2: About Members ................................................................. 17-2
    Exercise Instructions ......................................................................... 17-2
    Answers to Questions ...................................................................... 17-3
  Chapter 4: Funds .................................................................................. 17-4
    Exercise Instructions ......................................................................... 17-4
    Answers to Questions ...................................................................... 17-7
  Chapter 5: Quick Posting Processes .................................................... 17-8
    Exercise Instructions ......................................................................... 17-8
    Answers to Questions ...................................................................... 17-9
  Chapter 6: About Processes ................................................................. 17-9
    Exercise Instructions ......................................................................... 17-9
    Answers to Questions ...................................................................... 17-10
  Chapter 9: Reports ............................................................................... 17-11
    Answers to Questions ...................................................................... 17-11
  Chapter 10: Setting Up Keywords ........................................................ 17-12
    Exercise Instructions ......................................................................... 17-12
    Answers to Questions ...................................................................... 17-13
  Chapter 11: Listing Screens ................................................................. 17-13
    Exercise Instructions ......................................................................... 17-13
    Answers to Questions ...................................................................... 17-15
  Chapter 12: About Data Synchronization ............................................. 17-15
    Exercise Instructions ......................................................................... 17-15
    Answers to Questions ...................................................................... 17-16
  Chapter 13: About CASS Certification and PDS EZ-Mail ....................... 17-17
    Exercise Instructions ......................................................................... 17-17
  Chapter 14: Additional Features ........................................................ 17-18
1: About Families

The Families window displays information about a family, such as status, individual members’ names, addresses, pictures, and financial activity. This is also where you add new families to the program. To access family information, on the Information tab, click Families.

Fig. 1-1.
Family Fields that are Always Visible

As you access the different sections of the Families window, the following fields remain visible at the top of the window:

ID/Envelope Numbers

Each family must have a unique ID/envelope number. To view available ID numbers, click Avail? Do not use leading zeros or letters of the alphabets in the family ID.

![Image of ID/Envelope Numbers](image)

Fig. 1-2.

To configure the use of IDs in the program, on the File menu, click Setup > ID Number Options.

![Image of ID Number/Envelope Number Options](image)

Fig. 1-3.
**Family Name**

Build the family name in the Family Name dialog box. At the end of the Family Name field, click ![button](image)

![Family Name Dialog](image)

*Fig. 1-4.*

As you enter the different parts of the name, the program fills in the mailing name and salutations. When you add a family, this dialog box has check boxes next to the Head and Spouse names. Select these check boxes to automatically add member records for the Head and Spouse.

![Family Name Dialog](image)

*Fig. 1-5.*

You can set up these check boxes to be selected by default. On the File menu, click Setup > Initial Setup. Select or clear the **Disable Add Head/Spouse when Add Family** option.
Also Visible In

If you share a database with another Office program, some families may be visible in that program. A green icon indicates the family is also a Formation Office family. A red icon indicates the family is also a School Office family. For more information about the different icons that can display here, see the Appendix chapter of this training guide.

Active/Inactive vs. Delete

To indicate that the family and all of its members are no longer active, select Inactive. Inactive families still display in the program and can be included in reports. Depending on your organization's needs, you can define what "inactive" means and decide when to select this check box.

Useful Information

In a shared environment, each program maintains its own inactive flags unless you select to share inactive flags. On the File menu, click Setup > Initial Setup. In the Share Data Options section, select Share Church Inactive Flags. Then, in the Initial Setup window of the other program, select to use the shared fields.

To permanently remove a family from the program, in the Tasks group, click Delete Family. When you run reports, there is no option to include deleted families. If the family is used by any other program, it is hidden from view. However, if no other program uses the family record, you can either hide the family or permanently delete the family record. Once a family is permanently deleted, the only way to recover their information is to restore data from a backup or manually re-enter their information.
Entering Primary Information

In the Primary Information window, you can enter or view the family’s address, email addresses, phone numbers, picture, family keywords, and remarks. To access this window, in the left navigation pane, click Primary Information.

**Status, City/State, Phone Number Description, and Family Keywords** — These fields are all keyword fields. The program maintains multiple keyword lists for values you frequently enter. You can access a keyword list from any corresponding keyword field. Keywords help avoid duplicate and inconsistent entries. For more information about keywords, see the Keywords chapter of this training guide.

**Envelope User** — Select if the family uses envelopes for contributions.

**Synchronize w/Dio** — Select to include this family when you synchronize your data with the diocese.

**Left Parish** - When a family is no longer registered at your parish, enter the date they left, or click to select a date. When entering a Left Parish date, the program will offer to make the family inactive. Select Yes if you want the program to mark the family as Inactive. At the end of several date fields, there is a button. Use this to enter an approximate date using one of a few common approximate date formats.

**Map** — At the end of most address fields, there is a button. To display a picture of the address location, click this button.
In the **Mapping Preferences** menu, select one of the following mapping services:

- Google
- Yahoo
- MapQuest
- Other

These mapping services require an active internet connection. The map that displays depends on the address entered in the program.

**ZIP/Postal** — At the end of most ZIP/Postal Code fields, there is an ellipsis button. To display additional information used by the EZ-Mail (bulk mailing feature), click this 📦. The extra information contained in this dialog box is not typically entered by hand, but rather imported by the CASSit! Certification process. The **Longitude** and **Latitude** settings provide an alternative way of pinpointing an address location.
Send No Mail — Select if the family does not want to receive mail. When sending correspondence, the report wizard defaults to excluding families that have the Send No Mail option selected; however, if there is a mailing that these families should be included in, on the Selection step of the report wizard, you can select to Include Families Even If Send No Mail is Marked.

Geog. Area — Enter the geographic area. Use this field to group families by address. You can use any combination of numbers or you can leave this field blank.

If you use numbers and letters, entry must be consistent or it may seem as though families are not sorted correctly when you print reports sorted by area. If you use letters and numbers, with letters first, always enter the same number of letters and numbers. If the highest number has three digits, then all numbers must have three digits (ex. 001). Otherwise, 1 will process as 100. If you enter numbers first, it is not necessary to lead a single digit number with zeros.

Email — Enter the family's email address. You can add an unlimited number of email addresses and send an email to all listed email addresses at once. Select Pref. for a preferred email address, and select Unl. if you want the email address to be omitted from reports created for external use. Click \( \text{Email} \) to open your default email application and send an email to the selected email address.

Phones — You can enter an unlimited number of phone numbers for each family. In this grid, enter the phone number, a description (such as Home or Office), and indicate if the number is unlisted. When you print reports, you can select to print unlisted numbers as XXX-XXXX. To maintain the list of phone numbers, use the Insert, Line Delete, and Reorder buttons.

Picture File Name — Enter the path to the family's picture. To locate the path, click \( \text{File} \). To make the picture larger, click it.

**Useful Information**

To indicate where family pictures are located, on the File menu, click Setup > Initial Setup. For the Default Picture Subdirectory, enter the path to your family pictures.

Remarks — Enter general or confidential remarks. You can password protect confidential remarks, so that only authorized users can view them.

Family Keywords — You can add an unlimited number of keywords per family. Family keywords are used to identify a group of families with something in common, such as Receives Newsletter, Founding Family, or School Family. You can enter keywords "on the fly". If you enter a keyword that is not in the list, you can add it in this window if you have appropriate user rights. For more information about keywords, see the Keywords chapter of this training guide.
Entering Other Addresses

To enter or view the family's mailing address and alternate address information, in the left navigation pane, click Other Addresses.

![Image of Other Addresses window](image)

**Mailing Address**

If the family's mailing address is different than the street address, enter it in this window. For example, the family might have a P.O. box. If the mailing address is the same as the street address entered in the Primary Information window, leave this section blank.

When you run reports, the program looks here for a mailing address. If there is no information entered here, the program uses the street address entered in the Primary Information window.

**Alternate Address**

If the family has an alternate address, such as a vacation home, enter it here. Indicate the date range that this alternate address is used. You can also enter alternate email addresses here and select whether letters should be sent via email instead of mail.
Entering Relationships

For a family or members of a family, you can add any number of relationships with other members/families in your PDS Office database as well as with people outside of your parish.

You may want to add a relationship when there's someone outside of the family that you need to contact or send information to. For example, with divorced families, you may need to contact the birth parent or send them a letter regarding their child. Other examples include grandparents, godparents, emergency contacts, family friends, and doctors/dentists.

To add family relationships, navigate to Information > Families.

To add a relationship with an existing member or family

1. Locate the record of the family you want to add a relationship for.
2. In the navigation pane, click Relationships.
3. Click Use Existing Member or Use Existing Family.
4. Select the member or family who has a relationship with the family.
5. In the grid, select the family member(s) the person has a relationship with, or select [Name] Family to create the relationship with the entire family.
6. In the Relationship and Reciprocal Relationship column, enter or select the relationship.
7. Click **Use/OK**.
8. Select whether or not you want to add the family relationship to the member’s family record.
9. When you’re finished, click **Save**.

**To add a relationship with someone who isn’t in your database**

1. Locate the record of the family you want to add a relationship for.
2. In the navigation pane, click **Relationships**.
3. Enter the name of the person who has a relationship with the family.
4. Select the member(s) who the person has a relationship with, or select **[Name] Family** to create the relationship with the entire family.
5. Enter any additional information about the person.
6. When you’re finished, click **Save**.

**Send Courtesy Copies** – Marks the relationship so you can send a courtesy copy when sending a letter to the family.

**Show on Fam Directory** – Prints the relationship information on Family Directory reports. This is helpful for divorced families.
Viewing the Family Recap

To view a list of members and funds associated with a family, in the left navigation pane, click **Family Recap**. Double-click a family member or fund to go directly to their respective windows. To print the recap, click **Print**.

![Family Recap](image)

*Fig. 1-14.*
Keeping Track of Family Letters, Visits, Etc.

To keep track of correspondence with the family, in the left navigation pane, click Letters, Visits, Etc. You can track outgoing and incoming correspondence.

- Letters and emails
- Phone calls
- Visits

Fig. 1-15.

To keep track of family correspondence

1. Locate the record of the family.
2. In the navigation pane, click Letters, Visits, Etc.
3. Click Insert, and enter information about the correspondence.

Useful Information

You can enter up to 30 characters in each field.

Here are some examples of what you can enter in the Description field: "Birthday Letter", "4th of July Email", or "Ministry Campaign Phone Call".

The Type field uses entries from the Letter Types keyword list.

4. Click Save.

When you run a letter report or send an email to a family, the program asks if you want to log a history of the letter correspondence.
Using the Navigation Tools to Locate Families

Use the **Navigation** tools to locate or scroll through family records.

To scroll through families, click ⬅️ or ➤️. To jump to the first or last family, click ◀️ or ▶️. To change the order of families, select an option in the **Order by** drop-down list.

To display a list of members in the current family, click **Members**. Click a member to go directly to their member record.

To locate a particular family, in the **Search** field, enter the family’s name and press **Enter**, or click 🔍. If the name has a special character, right-click in the **Search** field and click **Insert Symbol**.

In the **Search By** drop-down list, select an option to search by.

If you select an option that could return multiple families, such as **Search By Partial Address**, the program displays a list of matching families. From that list, select the family you want to view.

The bottom of the **Search By** drop-down list displays the most recently accessed families. Select one of these families to return to their record.
Family Tasks

In the Tasks group, you can Save or Cancel changes to the window, or Add or Delete families.

![Tasks Group](Image)

Fig. 1-18.

Save

To save all changes to the current family, click Save. The program automatically saves the current family when you do the following:

- Navigate to a different family.
- Add a new family.
- Switch between any of the sections in the left navigation pane.
- Leave the Families window.
- Exit the program.

Cancel

To cancel any changes made since the last save, click Cancel.

Add Family

To add a new family, click Add Family. If there are families available in the database, but not visible in Church Office, you will have the opportunity to select them.

![Add Family](Image)

Fig. 1-19.

Use This Family — Click to make the selected family visible in the program.
Add New Family — Click to manually create a new family record.

Delete Family
To delete the current family, click Delete Family. The program displays a confirmation dialog box and a print dialog box. If the family is not used by another program, you can either hide the family in the database or permanently delete the family.

![Confirmation Dialog Box](image1)

Fig. 1-20.

Creating an Individual Family Letter or Label
To create a letter addressed directly to the family, in the left navigation pane, click Individual Letter, Label. A report wizard displays. For more information about creating letter reports, see the Reports chapter of this training guide.

![Report Wizard](image2)

Fig. 1-21.
Viewing Reasons for Changes

To view reasons for changes to family information, click **Reasons for Changes** in the navigation pane of any family data entry window.

**Useful Information**

To configure the use of **Reasons for Changes** in the program, on the File menu, click **Setup > Initial Setup**. In the program options section select **Ask for Reason on Significant Changes**.

---

**Fig. 1-22.**

There are three buttons provided to help you with sorting, printing, and logging more information changes:

- **Click** **Order by** and select a column heading to reorder the log.
- **Click** **Log Report** to print a report of activity.
- **Click** **Manual Log Entry** to add an entry in the log for a change to Families information that is outside of the range of automatically logged changes. Any Families information change that does not prompt the Reason for Change dialog box after the change is saved will have to be added using the Manual Log Entry button. For example, if you select the Send No Mail check box on the Families window, then click Save, the Reason for Change dialog box does not display. You need to log the change manually for it to be on record.
To create a manual log entry

1. In the Families Primary Information window, click Reasons for Changes.
2. In the View Reasons for Changes dialog box, click Manual Log Entry.
3. In the General Reason for Change data field, click the drop-down arrow and make a relevant selection.
4. In the More Info. for the Change data field, enter more information about the change, such as the type of change you are making.
5. In the Original Value data field, enter the original data description.
6. In the New Value data field, enter the new data description.
7. Click Log/OK.
Exercises

Exercise #1 — Add your own family. Include the following information:

- Your name, using the Family Name dialog box.
- Your address.
- Your work phone and home phone. Indicate that the home phone is unlisted.
- Your email.
- A family keyword, such as "Receives Newsletter."

Questions

Q: What two things should not be used in ID numbers?

A: ______________________________________________________________________

Q: What is the proper format for Family Names?

A: ______________________________________________________________________

Q: How many phone numbers can a family have?

A: ______________________________________________________________________

Q: How many keywords can a family have?

A: ______________________________________________________________________

Q: Where can you record confidential remarks about a family?

A: ______________________________________________________________________

Q: How can you send a letter addressed directly to the family?

A: ______________________________________________________________________
2: About Members

The Members windows display information specific to an individual member, such as talents, ministries, attendance and background check information. Personal information, including addresses, phone numbers, sacrament and ministry information, is also included. Information about the member’s family is also available.

Fig. 2-1.
Member Fields that are Always Visible

As you access the different sections of the Members window, the following fields remain visible at the top of the window:

Status Icons

At the top of the window, you may see various icons.

![Icon Description](image)

- **Signifies the member has something entered for confidential remarks and appears in the upper right corner of the Teachers/Students/Families window.**
- **Signifies the member has something entered for special circumstances and appears in the upper right corner of the Teachers/Students/Members window.**
- **Signifies the member has a different last name than the family and appears in the upper left corner of the Teachers/Students/Families window.**

Member Name

Build the member name in the Member Name dialog box. At the end of the **Name** field, click ![Icon](image).

As you enter the different parts of the name, the program fills in the mailing name and salutations. If you change the mailing name or salutations, the **Recalculate** button becomes available. To restore the mailing name and salutations to the version the program created, click this button.
When you finish entering the name, click **Apply/OK**. In the Members window, if you want to view the mailing name and salutations for the member without editing anything, click **Show Name Formats**.

**Add Documents**

Use **Add Documents** to upload additional documents to support the information you've already entered. Once you have linked files to records in your program, click **View Documents** to view the documents associated with the current record. For more information, see the About Adding and Viewing Documents chapter of this training guide.

**Also Visible In**

If you share a database with another Office program, some members may be visible in that program. A green icon indicates the member is also a Formation Office member. A red icon indicates the member is also a School Office member. For more information about the different icons that can display here, see the Appendix chapter of this training guide.

**Active/Inactive vs. Delete**

To indicate that the member is no longer active, select **Inactive**. Inactive members still display in the program and can be included in reports. Depending on your organization's needs, you can define what "inactive" means and decide when to select this check box.

To permanently remove a member from the program, in the **Tasks** group, click **Delete Member**. When you run reports, there is not an option to include deleted members. If the member is used by any other program, it is hidden from view. However, if no other program uses the member record, you can either hide the member or permanently delete the member record. Once a member is permanently deleted, the only way to recover their information is to restore data from a backup or manually re-enter their information.
Entering Personal Information

In the Personal window, you can enter or view the member’s gender, age, and any keywords the member is using. To access this window, in the left navigation pane, click **Personal**.

Relationship, Grade/Degree, Marital Status, Language, and Ethnicity are keywords built into the program. Any keywords you created also display in this window. In the example above, Religion, Occupation, and Disability are user-defined keywords. To create user-keyword lists, on the File menu, click **Keywords > Member Keywords > User Keywords**. For more information about keywords, see the Setting Up Keywords chapter of this training guide.

**Birth Date** and **Deceased Date** — Enter the Birth Date or Deceased Date or use the calendar to select the date. When entering a Deceased date, the program displays the Mark Member Deceased dialog that allows you to specify common data updates such as adding deceased dates to the sacraments list, marking active talents and ministries as no longer involved, etc.

At the end of several date fields, such as Birth Date and Deceased date, there is a **Select Date** button. Use this to enter an approximate date using one of a few common approximate date formats.

**Picture File** — Enter the path to the member’s picture. To locate the path, click **Browse**. To make the picture larger, click it.
Useful Information

To indicate where member pictures are located, on the File menu, click Setup > Initial Setup. For Default Picture Subdirectory, enter the path to your pictures.

Remarks — Enter general, confidential, or special remarks. You can password protect confidential remarks and special circumstances, so that only authorized users can view them.

Member Keywords — You can add an unlimited number of keywords per member. Member keywords are used to identify a group of members with something in common. Use a member keyword when there is no specific field available in the program for something you want to track. You can enter keywords "on the fly". If you enter a keyword not in the list, you can add it in this window if you have appropriate user rights. For more information about keywords, see the Setting Up Keywords chapter of this training guide.

Entering Member Communication

To enter a member’s phone numbers, email addresses, and social media information, in the left navigation pane, click Communication. This window also displays a recap of the family and member contact information. The family and member recap information in the lower section of the window cannot be changed; however, you can print this information.

To insert a phone number or email address

1. Locate the appropriate individual.
2. In the navigation pane, click Communication.
3. Click Insert below each grid, and enter the individual’s phone number(s) and/or email address(es).
4. If the phone number or email address is unlisted, select Unl.
5. If the individual prefers to receive email rather than mail, select Pref.
6. Click Save.
You can include a link to quickly access an individual's Facebook, Twitter, or Blog page from within the program.

**To set up links to social media**

![Social Media](image)

**Fig. 2-9.**

1. Locate the appropriate individual.
2. In the navigation pane, click Communication.
4. In the Social Media dialog box, enter the webpage address for each link you want to set up.

**Useful Information**

To ensure that the information you enter is correct, copy the webpage address from your Internet browser's address bar, and then paste it into the appropriate field.

5. Click Save/OK.

**To view an individual's social media page**

1. Locate the appropriate individual.
2. In the navigation pane, click Communication.
3. Under Social Media, click the icon of the social media page you want to view. The webpage opens in your Internet browser.

**Useful Information**

You must set up links to an individual's social media before you can view their webpages.
Entering Sacrament Information

In the Sacraments section, there are multiple tabs that display detailed sacramental information. On the Information tab, click **Members > Sacraments**.

On each tab, you can enter and edit sacramental information. With the exception of the General Information and Date List tabs, you can customize the sacrament tab names.

![Image of Sacrament Information Form]

**Fig. 2-10.**

The names of the sacraments that display in this window are set up in the Sacrament Date Names dialog box. On the File menu, click **Keywords > Member Keywords > Sacrament Date Names**. You can track an unlimited number of dates.

![Image of Sacrament Date Names Dialog Box]

**Fig. 2-11.**
In the Sacraments window, you can view up to eight sacrament tabs. The sacraments you select display on individual tabs between the General and Date List tabs. Any additional sacraments you want to track display on the Date List tab. To select the eight most important sacraments, on the File menu, click **Sacrament Setup > Sacrament Tab Names**. You can also label the **Extra Information** field in this window.

![Sacrament Tab Names](image)

*Fig. 2-12.*

If you share your database with another Office program, the eight tabs you identify in this window are used in all programs. If you want to track a sacrament but not display it, clear the **Display Tab** check box. These check boxes are stored individually for each program. For example, in Church Office, you can track and display Marriage, and in Formation Office, you can select to hide Marriage.

In the Sacraments window, on the General tab, view or enter birth data. To use the **Birth Date**, **Head of Household**, and **Spouse** fields entered in the Personal window, click **Use Default Values**. On the Date List tab, view a list of all sacraments. If you change information on this tab, the appropriate sacrament tab is updated.

![Date List Tab](image)

*Fig. 2-13.*
The tabs between the General and Date List tabs display information about the individual sacraments. For these tabs, select the sacraments for which you want to print certificates or track sponsor information.

![Fig. 2-14.](image)

To maintain the names and addresses of churches where the sacraments are administered, on the File menu, click Sacrament Setup > Sacrament Place Names and Addresses.

![Fig. 2-15.](image)
To print the information on the sacrament tabs, click **Print Certificate**.

![Certificate Report: Quick Letters, Labels, & Envelopes](image)

Select the style of certificate you want to print. If you click **Print Certificate** on the Baptism sacrament tab, the program uses the baptismal information from that tab, but you must indicate you want to print the information on one of the Baptism forms.

To create your own certificates, click **Add**. Or, to modify a predefined certificate style, click **Copy**. The report wizard steps you through setting up the certificate. For more information, see the Reports chapter of this training guide.

![Certificate of Baptism](image)

Fig. 2-17.
Entering Ministries and Talents

The Ministries/Talents window displays what ministries the member is involved in and the talents the member chooses to share. A ministry is a church-related group or activity that an individual can participate in, such as choir or money counter. A talent is a special skill the individual has, such as painting or CPR training. Ministries, talents, and statuses are keywords.

On the Information tab, click **Members > Ministries/Talents.**

![Ministries/Talents window](image)

Fig. 2-18.

**To insert a ministry or talent**

1. Locate the appropriate record.
2. In the navigation pane, click **Ministries/Talents.**
3. Click **Insert** below each grid, and enter the member's ministry and/or talents or select one from the drop-down list.
4. Enter any additional information, if known.

**Useful Information**

The member's status is a keyword field that indicates their level of involvement or interest.

5. Click **Save.**
Tracking Attendance

In the Attendance section, you can track information about a member’s attendance. On the Information tab, click Members.

![Image of Attendance Tracking](image)

Fig. 2-19.

To enter attendance information

1. In the navigation pane, click Attendance.
2. Click Insert below the grid, and enter the member’s attendance information.

### Useful Information

- The Attendance For field uses entries from the Attendance For Names keyword list.
- Units typically represent a number of hours or days, but you can define them however you want.
- The Reason field uses entries from the Attendance Reason keyword list.

3. Click Save.
Viewing the Family Recap in the Members Window

You can view a list of an individual's family members and the funds associated with his or her family. On the Information tab, click **Members**.

<table>
<thead>
<tr>
<th>Family:</th>
<th>Van Loon, Jeff (Jean), M/M</th>
<th>D: 1</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name:</td>
<td>Van Loon, Jeff, Jr.</td>
<td></td>
</tr>
<tr>
<td>Mem ID/Env:</td>
<td>Available</td>
<td>Show Name Formats</td>
</tr>
</tbody>
</table>

**Family Members**

<table>
<thead>
<tr>
<th>Name</th>
<th>Mem ID</th>
<th>Relationship</th>
<th>Age</th>
</tr>
</thead>
<tbody>
<tr>
<td>Jeff</td>
<td></td>
<td>Head</td>
<td>35</td>
</tr>
<tr>
<td>Jean</td>
<td></td>
<td>Spouse</td>
<td></td>
</tr>
<tr>
<td>Kayle</td>
<td></td>
<td>Daughter</td>
<td>13</td>
</tr>
<tr>
<td>Todd</td>
<td></td>
<td>Son</td>
<td>11</td>
</tr>
<tr>
<td>Dana</td>
<td></td>
<td>Daughter</td>
<td></td>
</tr>
</tbody>
</table>

**Funds**

<table>
<thead>
<tr>
<th>Fund</th>
<th>Year</th>
<th>Fund Name</th>
<th>Paid YTD</th>
<th>Balance</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>13</td>
<td>Church Contributions</td>
<td>$0.00</td>
<td>$0.00</td>
</tr>
<tr>
<td>1</td>
<td>12</td>
<td>Church Contributions</td>
<td>$7,150.00</td>
<td>$0.00</td>
</tr>
<tr>
<td>1</td>
<td>11</td>
<td>Church Contributions</td>
<td>$455.00</td>
<td>$0.00</td>
</tr>
<tr>
<td>1</td>
<td>10</td>
<td>Church Contributions</td>
<td>$450.00</td>
<td>$0.00</td>
</tr>
<tr>
<td>1</td>
<td>9</td>
<td>Church Contributions</td>
<td>$670.00</td>
<td>$0.00</td>
</tr>
<tr>
<td>1</td>
<td>8</td>
<td>Church Contributions</td>
<td>$710.00</td>
<td>$0.00</td>
</tr>
<tr>
<td>2</td>
<td>12</td>
<td>School Tuition/Bus</td>
<td>$250.00</td>
<td>$3,000.00</td>
</tr>
<tr>
<td>3</td>
<td>12</td>
<td>Formation</td>
<td>$210.00</td>
<td>$100.00</td>
</tr>
<tr>
<td>4</td>
<td>10</td>
<td>Pledge Drive</td>
<td>$525.00</td>
<td>$25.01</td>
</tr>
</tbody>
</table>

**Useful Information**

The information in the grids is view-only and can't be edited.

4. Double-click a family member or fund to go directly to their respective windows.
5. To print a simple report of the information, click **Print**.

**Useful Information**

Alternatively, you can quickly view the other family members by clicking the 1 of # drop-down list in the Navigation group.
About Safe Environment

In the Safe Environment window, you can track any Background Checks or Other Requirements necessary for the member to be around or work with children. In the top portion of this window, enter information acquired when doing Background checks such as federal, employment, and fingerprint background checks. In the bottom portion, enter any other requirements that must be met such as sensitivity training, reference letters, etc.

On the Information tab, click Members > Safe Environment.

To add background check information or requirements

1. Locate the individual’s record.
2. In the navigation pane, click Safe Environment.
3. Under Background Check or Other Requirements, click Insert, and enter the member’s background check or other requirements information.

Useful Information

- The Background Check Description field uses entries from the Background Check Descriptions keyword list.
- The Other Requirements Description field uses entries from the Requirement Descriptions keyword list.
- The Result field uses a pre-defined list of terms.
- The Note field is an open remarks field that can contain up to 50 characters of information.

4. Click Save.
We partner with SecureSearch™ to provide background screening results for individuals in your parish, such as personnel or volunteers.

**Useful Information**

To use this feature, you must create an account with SecureSearch. Complete the SecureSearch Agreement for Service and fax it to 1-866-552-7326.

For more information, visit www.parishdata.com/backgroundchecks.

Once you have an account, you can manage an individual’s background checks in the Safe Environment section where you can:

- Request a background check for an individual.
- Receive the background check results from SecureSearch.
- Enter additional legal requirements.

You can purchase individual background checks from within your PDS program.

**To run a background check**

1. Locate the individual’s record.
2. In the navigation pane, click Safe Environment.
3. Click Request Background Check, and log in to the service.
4. Products and prices are listed. Select the options you want, enter the required information, and click Submit.
5. Close the background check window.
6. Click Check Results to see if your results have been received.
Keeping Track of Member Letters, Visits, Etc.

To keep track of correspondence with an individual, in the left navigation pane, click Letters, Visits, Etc. You can track outgoing and incoming correspondence.

- Letters and emails
- Phone calls
- Visits

![Image](image.png)

**Fig. 2-22.**

To keep track of member correspondence

1. Locate the record of the member.
2. In the navigation pane, click Letters, Visits, Etc.
3. Click Insert, and enter information about the correspondence.

**Useful Information**

- You can enter up to 30 characters in each field.
- Here are some examples of what you can enter in the Description field: "Birthday Letter", "4th of July Email", or "Ministry Campaign Phone Call".
- The Type field uses entries from the Letter Types keyword list.

4. Click Save.

When you run a letter report or send an email to a member, the program asks if you want to log a history of the letter correspondence. For more information about logging letters, see Logging Letters in the Reports chapter of this training guide.
Using the Navigation Tools to Locate Members

Use the Navigation tools to locate or scroll through member records.

![Navigation Tools](image)

*Fig. 2-23.*

To scroll through members, click or . To jump to the first or last member, click or . To change the order of members, select an option in the Order by drop-down list.

To display a list of members in the current family, click . This button depends on the number of members in the family. Click a member to go directly to their member record.

To locate a particular member, in the Search field, enter the member’s name and press Enter, or click . If the name has a special character, right-click in the Search field and click Insert Symbol.

In the Search By drop-down list, select an option to search by.

![Search By Options](image)

*Fig. 2-24.*

If you select an option that could return multiple members, such as Search By Partial Address, the program displays a list of matching members. From that list, select the member you want to view.

The bottom of the Search By drop-down list displays the most recently accessed families and members. Select one of these families or members to return to their record.
Member Tasks

In the Tasks group, you can Save or Cancel changes to the window, or Add or Delete members.

![Tasks group](image)

*Fig. 2-25.*

Save

To save all changes to the current member, click Save. The program automatically saves the current member when you do the following:

- Navigate to a different member.
- Add a new member.
- Switch between any of the sections in the left navigation pane.
- Leave the Members window.
- Exit the program.

Cancel

To cancel any changes made since the last save, click Cancel.

Add Member

To add a new member, click Add Member. If there are members available in the database, but not visible in Church Office, you will have the opportunity to select them.

![Adding a Member - Confirm Family](image)

*Fig. 2-26.*

Add to This Family — If the member's family already exists in the program, select it in the drop-down list, then click this button.

Create a New Family — If the member's family does not exist in the program, click this button to add it. For more information, see the About Families chapter of this training guide.
Delete Member

To delete the current member, click **Delete Member**. The program displays a confirmation dialog box and a print dialog box. If the member is not used by another program, you can either hide the member in the database or permanently delete the member.

![Confirmation dialog box](image)

**Fig. 2-27.**

Reassigning Members to a Different Family

You may need to reassign a member to another family. For example, if a parishioner got married, you would need to create a new family record, and reassign the bride and groom to this new family. You can reassign a member by navigating to **Information > Members**.

![Reassign Member dialog box](image)

**Fig. 2-28.**

To reassign a member

1. Locate the appropriate record.
2. In the navigation pane, click **Reassign Member**.
3. Select whether to create a new family record or add the member to an existing family.
4. Enter or select the ID/envelope number and family name.
5. Make any additional selections, and when you’re finished, click **Reassign Member**.
About Deceased Members

When a member dies, instead of deleting their record from the program, you can indicate they are deceased and retain their information. When entering a Deceased date, the program displays the Mark Member Deceased dialog that allows you to specify common data updates all from one location. The member’s name displays in red, the Inactive check box displays as Deceased, and the age of the member no longer advances.

![Mark Member Deceased dialog](image)

**Fig. 2-29.**

Deceased Member

Use the Deceased Member section to make some common changes for the deceased member’s record.

**Change Type** — Select this option if you want the program to change the member’s type and then specify the type using the drop-down member type list. For example, if the deceased member’s type was Head of Household you may want to change their type to Other.

**Add Entry of Deceased to Sacraments List** — Select this option if you want the program to automatically add an entry in the Date List tab of the members Sacraments window.

**Mark Talents/Ministries with Status of No Longer Involved** — Select this option to change the status of any active ministries or talents as No Longer Involved on the members Ministries/Talents window.

Survivor

Use the Survivor section to make some common changes for the surviving member’s record.

**Change Name** — Select this option if you want to change the surviving member’s name. At the end of the name field, click . Make the necessary changes on the Name dialog box, then click Apply/OK.
**Change Type** — Select this option if you want the program to change the surviving member’s type and then specify the type using the drop-down member type list. For example, if the deceased member was the Head of Household and the surviving member’s type is Spouse you may want to change the surviving member’s type to Head of Household.

**Change Marital Status to** — Select this option to change the marital status of the surviving member and then use the drop-down list to select a status from the Marital Status keyword list. For example, if the surviving member was the spouse and their marital status is set to Married, you may want to change their status to Widow.

**Family Name**

Use the **Family Name** section to make some common changes to the deceased member’s family record.

**Change Family Status to** — Select this option if you want the deceased member’s family status changed.

**Change Family Name** — Select this option if you need to change the family’s name. At the end of the name field, click ☐️. Make the necessary changes on the Name dialog box, and then click **Apply/OK**.
Exercises

Exercise #1 — Add a member to your family. Use the following information:

- Name — Miss Elizabeth Williams "Betsy"
- Birth date — 12/10/2005
- Grade — 3

Exercise #2 — Add the following sacrament information for Betsy.

- She was baptized on 12/15/2005 at this parish.
- The baptism was performed by Fr. Robert Zello.
- She is sponsored by Melissa Brown, a family friend.

Exercise #3 — Print the Baptismal Certificate for Betsy.

Questions

Q: What symbol in the Personal window indicates that the member has a different last name?

A: ________________________________

Q: What information can you add to the Communications window?

A: ________________________________

Q: How many sacraments can display at once in the Sacraments window?

A: ________________________________

Q: Where would you change the order of the sacrament tabs?

A: ________________________________

Q: Where would you maintain the actual Sacrament Date names?

A: ________________________________

Q: How would you print a Confirmation certificate from the sacrament tab?

A: ________________________________
3: About Adding and Viewing Documents

In several windows throughout the program, you can add and view additional documents that support the information you entered in those windows.

Fig. 3-1.

Useful Information

This feature is a file browser rather than a file manager. Within the program, you can link to a document on your computer or from your scanner to save it as a .bmp or .jpg image. Use the appropriate file editor to make changes to your document before associating it with a record in your PDS program.

Before using this feature, first decide where you want to store the documents on your local PC or network.

To set where to store your documents

1. On the File menu, click Setup > Initial Setup.
2. Next to Default Documents Subdirectory, click Browse to select the location of the folder where you want to store the documents.

Useful Information

If you run the program on a network, PDS recommends that you create a folder on your hard drive to store these files. This makes it easier to share the files with other users in your network. To include these files in your regular data backup, create the storage folder as a subfolder of your Data folder. Files stored outside of the Data folder are not included in the backup. To locate the Data folder’s path, on the File menu, click About.
3. Click **Save/OK**, then **Close**.

After selecting a location to store the documents, you can add files from several locations in the program. PDS accepts the following file types: .doc, .jpg, .jpeg, .bmp, .emf, .wmf, .ico, .xls, .rtf, and .df.

**To add documents**

1. In a window with this feature, click **Add Documents**.
2. Select whether you are linking to a **Single File** or **Multiple Files**.
3. If you add a single file, click ![Add File](image) and select the file that you want to link to. If you add multiple files, you need to create a subfolder to store your documents. See the information below for more on these options.

   **Useful Information**
   
   You can also click **Scan** to capture a new image using your scanner. Click **Scanners** in the Documents dialog box to select your scanner options.

4. Click **Save/OK**, then **Close**.

Once you have linked files to records in your program, click **View Documents** to view the documents associated with the current record.

**Scanners** - Provides options for how you want to scan and name your documents. You can choose one or more of the following options:

- **Automatically Assign Unique Filename on Scan** — Select to automatically name the newly scanned document with a unique name. If you don't select this option, you'll be prompted to name the document.
- **Show Scanner Interface on Scan** — Select to show the properties of your scanner and the scanning progress through your scanner's interface.
- **Default File Format on Scan: BMP/JPG** — Select to save your document in the specified file format.
- **Choose the Scanner on Scan** — Select which scanner to use if you have multiple scanners. If you only have one scanner or always want to use the default, don't select this option.

**Image Processes** - Provides options to rotate your image clockwise by 90 degrees, 180 degrees, or 270 degrees.

**Zoom** - Provides options to view your image in different modes: Full Page, Full Width, or at a certain percentage.

**Single File** - Associates one file with the current record.

**Multiple Files** - Copies files to a subfolder associated with the current record. When you select this option, a message displays prompting you to create a subfolder.
Click **Yes** to create a uniquely named subfolder in your default document path. Click **No** if you want to select a subfolder or return to the Documents dialog box. If you click **No**, a second message displays.

![Image 1](image1.png)

**Fig. 3-2.**

Click **Yes** to select an existing subfolder to store your files in, or click **No** to return to the Documents dialog box.

Once you have a subfolder, you can add new files and delete stored files.

**Scan** - Uses a scanner connected to your computer to scan a new document into the program. Before scanning in a new document, select your scanner options on **Scanners** in the Documents dialog box.

---

**Useful Information**

If you’re using the single file option and already have a document linked to the current record, a message displays asking if you want to overwrite the existing file. Click **Yes** to discard your document and use the new file, or click **No** to return to your current document.

**Remove** - Click to remove the association between the file and the record.

If you remove a single file, you have the option to delete the original file from your computer. If you delete it, the file will be moved to the Recycle Bin on your computer.

If you remove multiple files, the link to the subfolder that contains the files will be removed from the program. The subfolder and its contents are still available in the original location on your computer.
4: Setting Up Your Funds

When you set up a fund, the first step is to define the nature of the fund. Since all families and individuals will use this fund, it must contain activities that describe the fees you will charge and the payments they will make. On the Administration tab, click Fund Setup.

Think of a fund as a large swimming pool that money will be thrown into. Building a new fund is a major undertaking. Each fund period is like a swimming season. At the end of the season, you don’t build a new pool - you clean out the pool and prepare it for next season. Groups and activities are like washtubs and sand pails within the pool. As money is posted to each activity (sand pail), it is in turn part of a larger group (washtub), which is part of the whole fund (pool) for that fund period (season).
Adding Funds

You should add a new fund when your organization is planning to take a new collection over a long period of time or several short periods of time (fund periods).

![Image](image.png)

Fig. 4-2.

To add a fund

1. On the Administration tab, click Fund Setup.
2. In the Tasks group on the ribbon, click Add Fund.
3. In the Fund Identifier field, enter a one- or two-digit number or letter fund ID.
4. In the Fund Name field, enter a specific name for the fund.
5. Select the due date information and the recurring charge due dates from the drop-down lists.
6. Under Fund Periods, enter the two-digit year, starting date (MM/YYYY format), ending date (MM/YYYY format), and goal.
7. To add fund activities, click Insert below the fund activities grid. You can enter predefined fund activities or customize your own.
8. To enter your own fund groups, enter the group name, activity name, and function of the activity.
9. Click Save.

About Fund Information

This area of the Fund Setup window controls the fund number, name, and recurring charge due dates.

![Image](image.png)

Fig. 4-3.

**Fund Identifier** — Enter up to two numbers or letters to identify each fund you want to develop. Each fund identifier must be unique.

**Fund Name** — Enter a name to identify the fund. Each fund name must be unique.

**Due Dates for Quarterly, Semi-Annual, or Annual Based on the** — The program can calculate the due dates based on the fund period, billing period, or calendar year.

- **Fund Period** — The date range of the fund. Enter the fund period in this section. For example, if the fund period is set up to run from July to the following June, a family’s quarterly pledges are due July 1, October 1, January 1, and April 1.
- **Billing Period** — The pledging date range of the individual family. For example, if the family pledges quarterly from May to the following April, the due dates are May 1, August 1, November 1, and February 1.
• **Calendar Year** — January to December. For example, if the family pledges quarterly from May to the following April, their due dates begin July 1 then follow every three months — October 1, January 1, and April 1.

**Recurring Charges are Due on the** — The options are **First Day, Last Day**, and **15th**. The recurring charges are applied to a family on the first or last day of the time period selected or on the 15th of the month if the family’s billing term is monthly. To set another monthly due date, select **First Day** for this field, then select the appropriate choice in the **Due Dates for Quarterly** field, and set up each family’s billing date starting on the day you want to bill them. For example, to bill on the 20th of each month, set up the family for 01/20/2013 through 12/20/2013.

**About Fund Periods**

This section identifies each fund’s starting and ending dates, and goals.

<table>
<thead>
<tr>
<th>Fund Periods</th>
<th>Year</th>
<th>Starting</th>
<th>Ending</th>
<th>Goal</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>12</td>
<td>01/2012</td>
<td>12/2012</td>
<td></td>
</tr>
<tr>
<td></td>
<td>11</td>
<td>01/2011</td>
<td>12/2011</td>
<td></td>
</tr>
<tr>
<td></td>
<td>10</td>
<td>01/2010</td>
<td>12/2010</td>
<td></td>
</tr>
<tr>
<td></td>
<td>09</td>
<td>01/2009</td>
<td>12/2009</td>
<td></td>
</tr>
</tbody>
</table>

*Fig. 4-4.*

Each fund is like a collecting season. The fund is used for a certain time period (fund period). Instead of creating a new fund at the end of each season, you add a new fund period and prepare for the next season.

Rules regarding fund periods:

• Fund periods can’t overlap within the fund. For example, you can’t have a fund period from July 2012 to June 2013 and another from January 2013 to December 2013.

• Periods should not be less than one year. For example, from January 2013 to September 2013 (nine months) is not advised.

• Fund periods can range from one year to any number of years. For example, fund period 4-09 could stretch from January 2005 to December 2014.

• Fund periods do not have to start at the beginning of the year. For example, most education programs start in May or June. A one-year fund would go until April or May.

**Useful Information**

The data from the prior period is not removed at the end of the fund period; it is stored under that fund period name so you can use it for reference and comparison.

**Goal** — This is an optional field. It refers to the total amount you wish to attain within the fund period. It can also be used in reports to measure what has been accomplished up to a given point in the fund period.

**Combine** — Click to combine one period with another. No data is lost.
**Insert** — Click to create new fund periods. New periods are inserted in the date range order. Remember that period date ranges cannot overlap. There is a special End of Year process that creates new periods and sets up all current families to use it.

**Delete** — Click to delete fund periods. You can select the periods you want to delete. PDS recommends that you back up your data before you delete fund periods. Make sure to select the correct fund period line before deleting.

**Add to Fams**— Click to add the selected fund period to all families in the program. This is useful if you are creating a new fund and a new period that you want available to all families.

### About Fund Activities

The fund activities grid displays each **Group Name**, **Activity Name**, and **Function** of the activity in the fund. You can add an unlimited number of groups to the fund, each with an unlimited number of activities. You can also add predefined groups and activities to your fund.

![Activity Group Grid](image)

**Group Name** — This identifies a group of activities within a fund. For example, one group might deal with current pledges, another with volunteer hours, another with ISF fees, and another with miscellaneous activities. This lets you set up a fund and keep related activities together in a logical order within the fund.

**Activity Name** — This identifies the activities that are used within a group. Each activity must be unique within the field. For example, for the amount due for a pledge, use the Pledges Due activity. For making pledge payments, use the Pmt/Pledge or Pledge Payment activity.

**Function of the Activity** — What each activity is used for. The following items are options in the dropdown list for activity functions:

- **Payment** — Money collected that can be tax-deductible payments, non-deductible payments, initial deposits, or any other general payment. There are two payment options on the list: deductible and non-deductible.

- **Pay Down** — A payment that reduces the rate of a pledge without reducing the balance. There are two pay down options on the list: deductible and non-deductible. For example, someone pledges $100 a month for one year (a total of $1200), then makes a pay-down of $300. The rate changes to $75 a month ($1200-$300, divided by 12), but the total remains $1200.

- **Additional Gift** — A payment in a pledge fund that does not count toward the pledge. This option is tax-deductible.
• **Non-Cash Contribution** — A deductible payment that is not cash or check. For example, stock or auction items. The individual must designate a value for the item. When the item is posted, you can apply the value to the family’s pledge.

• **Quid Pro Quo** — Used when the family receives something of value in return for their contribution. The activity name must include the dollar amount of the item being received. The program uses the dollar amount in the activity name to determine how much of the contribution is tax-deductible. For example, someone pays $40 for a $20 dinner and auction. Quid Pro Quo is the only activity type that has restrictions on the activity name. The value of the object received must be part of the name, i.e. "Fall Dinner Dance $20."

• **Credits** — Money that counts toward a pledge or fee that was not paid by the family. For example, a scholarship or volunteer credit. The credit options are non-deductible.

• **Payment from Last Year** — A total of the payments on a fund from last year. Used when the fund period overlaps years and the payments must be carried to the next year. Select this option for funds that use the Processes for Carry Forward Balances. This option is non-deductible.

• **Initial Payment** — An initial payment lets you record a pledge and a payment as a single entry. The pledge will be attributed to the first charge activity in the group where the initial payment appears. There are two Initial Payment options on the list: deductible and non-deductible.

• **Charge** — Money due from pledges, fees, or tuition.

• **Refund** — Money that has been returned to the individual. This type of activity is used instead of reducing the original posting. There are two Refund options on the list: deductible and non-deductible.

• **Write-Off** — Post a write-off to indicate that the pledge is considered uncollectible. This reduces the charge by the amount of the write-off, lowering the balance.

• **Hours Pledged** — Some families would rather donate time instead of money. This activity type tracks the amount of time the family has committed to give. If you allow this kind of donation, make sure you set up a separate group in the fund. Each member of the family can pledge a different amount of time.

• **Hours Completed** — This activity type tracks the amount of time a family has completed of their hours pledged.

• **Hours Remaining** — This activity type tracks the amount of time the family has left to donate of their hours pledged.

• **Balance** — The difference between what has been charged and what has been paid. This is normally the last activity in a group that includes a charge type.

• **Group Total** — The total of the activities in a group. This is normally the last activity in a group without a charge type.

• **Ignore** — Used for marking payments that should not be included in the total amount due or paid. For example, a check comes back from the bank with insufficient funds. The program ignores the payment while still tracking the fact that it was received. Each fund should include a Miscellaneous Activities group with an Ignore activity type.

**Predefined Funds**

The program contains a number of predefined funds you can use as models for your fund. To see the predefined funds and what groups and activities they use, click Insert.

**Church Contributions** — A group of basic payment activities including offering, holy days, Christmas, and Easter. It also includes a group of miscellaneous activities, including non-cash contributions, quid pro quo, and ISF/Ignore.

**Stewardship** — A combination of the Church Contributions and Pledge Drive predefined lists.
School Tuition — Includes school related groups and activities such as tuition, book fees, graduation fees, and registration charges. It also includes non-deductible payment, and credit types. Fee groups that consist of charge, payment, refund, and balance activities are also included.

Formation — Includes tuition and fee groups and activities, as well as non-deductible payment, and credit types. Fee groups that consist of charge, payment, refund, and balance activities are also included.

Pledge Drive — A group of pledge activities, including charges, several payment types, and a balance. It also includes a group of volunteers, service hours activities, and a group of miscellaneous activities.

Extra Contributions — A group of common extra contributions and miscellaneous activities that are grouped with ISF/Ignore.

The Pledge Drive predefined fund looks like the following:

<table>
<thead>
<tr>
<th>Group Name</th>
<th>Activity Name</th>
<th>Function of the Activity</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pledge Payments</td>
<td>Pledge Payment Due</td>
<td>Charge</td>
</tr>
<tr>
<td></td>
<td>Pledge Payment</td>
<td>Payment - Deductible</td>
</tr>
<tr>
<td></td>
<td>Initial Payment</td>
<td>Payment - Deductible</td>
</tr>
<tr>
<td></td>
<td>Deposit</td>
<td>Payment - Deductible</td>
</tr>
<tr>
<td></td>
<td>Payment To Reduce Rate</td>
<td>Payment - Deductible</td>
</tr>
<tr>
<td></td>
<td>Non-Cash Donation</td>
<td>Payment - Deductible</td>
</tr>
<tr>
<td></td>
<td>Volunteer Credits</td>
<td>Payment - Deductible</td>
</tr>
<tr>
<td></td>
<td>Fall Dinner/Evening $20</td>
<td>Payment - Deductible</td>
</tr>
<tr>
<td></td>
<td>Auction &amp; Dinner $10</td>
<td>Payment - Deductible</td>
</tr>
<tr>
<td></td>
<td>Pledge Balance</td>
<td>Payment - Deductible</td>
</tr>
<tr>
<td>Volunteer/Service Hours</td>
<td>Hours Pledged</td>
<td>Hours Pledged</td>
</tr>
<tr>
<td></td>
<td>Completed Hours</td>
<td>Hours Completed</td>
</tr>
<tr>
<td></td>
<td>Hours Remaining</td>
<td>Hours Remaining</td>
</tr>
<tr>
<td>Misc. Activities</td>
<td>Church Furnishings</td>
<td>Additional Gift - Deductible</td>
</tr>
<tr>
<td></td>
<td>Shared Glass</td>
<td>Additional Gift - Deductible</td>
</tr>
<tr>
<td></td>
<td>ISF Check</td>
<td>Ignore</td>
</tr>
</tbody>
</table>

Fig. 4-6.

Useful Information
For an outline of each predefined fund, see the Appendix chapter of this training guide.

The Pledge Drive fund has one main charge group, Pledge Payments, a Volunteer/Service Hours group, and a Misc. Activities group. It is common to add some fee groups, such as ISF Check Fees or Late Fees, which have the following structure:

- Fee Due – Charge
- Pmt/Fee – Payment Non-deductible
- Fee Bal – Balance

You can add other activities to the fee group, such as Credits.

Insert — Click to enter new groups or activities to your fund. You can modify any of these predefined funds to suit your organization's needs. PDS recommends examining these funds to get a feel for their structure before developing your own.

Line Delete — Click to delete activities. A dialog box displays where you can select the groups or activities you no longer need. When you click Delete/OK, the selected items are deleted.

Transfer to Another Fund — Click to move a group or activity from one fund to another.

Combine — Click to combine duplicate groups or activities.

Reorder — Click to rearrange the order of activities within a group or the order of the groups themselves.
Additional Fund Setup Commands

The program commands in the Navigation and Tasks groups are similar to other areas of the program.

Fig. 4-7.

In the left navigation pane, there are a group of commands under Other Tasks.

Fig. 4-8.

Print — Click to print a neatly-formatted report of the selected fund. This is preferable to a print screen if you have more fund periods or activities than can fit in the window without scrolling.

Consolidate Amounts — In order to conserve storage space, you can reduce the number of financial entries into monthly, quarterly, or yearly totals. Click this option, select the periods you want to consolidate, then click Consolidate/OK.

Fig. 4-9.
Usage Reports — Click to print reports of information based on the financial activities. The first prints all those families who have used or are using a particular activity, such as "Christmas" or "Peter's Pence." The second prints all activities with the number of families using each one.

About Program Access

The Program Access area lets you control which PDS programs can access the funds that have been set up in the program you are using. For example, if a fund is added in the Fund Setup window in the Church Office program, the administrator of that program can restrict or allow viewing for users in Formation Office or School Office. Up to five licensed users for each product can access funds.
Exercise 1

Exercise #1 — Set up a fund with the following attributes, then add the fund to all families.

- **Fund ID:** PC
- **Fund Name:** Parish Center
- **Period:** PC-13, from July 2013 to June 2016
- **Goal:** $240,000
- **Groups/Activities:**
  
  o **Pledges**
    - PC Pledge Due - Charge
    - Pmt/PC Pledge - Payment Deductible
    - Stock and Non-Cash - Non-Cash Contribution - Deductible
    - Kitchen Equipment - Additional Gift
    - ISF Check - Ignore
    - Bal/PC Pledge - Balance
  
  o **Late Fee**
    - Late Fee Due - Charge
    - Pmt/Late Fee - Payment Deductible
    - Late Fee Bal - Balance
  
  o **ISF Check Fee**
    - ISF Fee Due - Charge
    - Pmt/ISF Fee - Payment Deductible
    - ISF Fee Bal - Balance
Family Fund Setup

You can set up a fund for each individual family for their particular needs. Individual family funds can have special rates, fees, billing periods, etc. On the Information tab, click **Contributions**. In this window, you can set up detailed financial information for each family.

In the Contributions window, the family name and ID display at the top, the **Totals for All Funds**, **Fund Identifier**, **Funds Used**, and **Fund Name** display in the middle, and other commands are located in the **Tasks** group and in the left navigation pane. To view different information for the selected fund period, in the left navigation pane, select an option under the **Data Entry** section.

Fig. 4-12.
Adding Family Funds

You cannot post contributions or charges to a family until the fund and fund period are added to their record. For example, you need to set up funds for a new family, or you may have a fund set up for an existing family, but you need to add the current fund period.

To add a fund or fund period to a family

1. On the Information tab, click Contributions.
2. In the Tasks group on the ribbon, click Add Fund.
3. Select the fund and period.
4. Click Save.
5. The fund is now added, and you can post contributions for the family. You can also add a fund during most of the quick posting processes, such as Payment/Donation Entry.

About Rates, History, and Keywords

In the Rates/History/Keywds window, set up pledge terms and rates for a family for the selected fund period. Each family member can have a separate pledge or tuition rate.
To display the grand total of all funds for a family, click **Show Totals**. Once clicked, the button changes to **Hide Totals**. Click again to hide the totals.

<table>
<thead>
<tr>
<th>Totals for All Funds:</th>
<th>Hide Totals</th>
</tr>
</thead>
<tbody>
<tr>
<td>Month to Date:</td>
<td>$0.00</td>
</tr>
<tr>
<td>Last Year:</td>
<td>$2,319.00</td>
</tr>
<tr>
<td>Year to Date:</td>
<td>$59.00</td>
</tr>
<tr>
<td>Grand Total:</td>
<td>$0,138.00</td>
</tr>
</tbody>
</table>

*Fig. 4-15.*

**To set up a recurring charge term and rate for a family**

1. On the Information tab, click **Contributions**.
2. In the **Navigation** group, use the search utility to locate the family.
3. In the Rates/History/Keyws window, click **Funds Used** and select the fund the rate will be added to. If the fund or fund period needs to be added to the selected family, click **Add Fund** in the **Tasks** group on the ribbon.
4. In the Rates section of the Rates/History/Keyws window, click **Add Rate**.
5. Select an activity name for the **Recurring Act** entry. The listed activities are taken from the Fund Setup window.
6. For the **Terms**, click the drop-down arrow to display the list of terms you can use to determine how often a charge occurs.
7. Enter the **Billing Period** date range for the charge. It cannot exceed the range of the fund period. Click **To** to select the start date and the finish date of the pledge. To select how long the pledge will last, click **Thru**. For example, two weeks, one month, or fund period, after entering the start date.
8. Enter the recurring **Rate** amount of the charge, such as $10 a month.
9. The **Total** is automatically calculated based on the billing period and the rate. You can edit this field.

**Useful Information**

If you enter the **Term**, **Billing Period**, and **Rate**, the program calculates the **Total**. If you enter the **Term**, **Billing Period**, and **Total**, the program calculates the **Rate**.

10. Select **Associate with Member** to enter the name of the family member you want to connect these charges with.
11. Select **Electronic Fund Transfer** if the family wants to have funds automatically withdrawn from an account or charged to a credit card. To enter the bank and financial information for the transfer, click **EFT Info**. If you have an account with either Vanco or QuanComm, you can click **EFT Info** to enter data directly onto the Vanco or QuanComm websites.
12. In the **Tasks** group, click **Save**.
13. Follow these same steps to add any additional rates that should be applied to the selected family.
If Terms/Rates do not apply to the fund you are viewing, click Hide Rates so more history entries display. The button changes to Show Rates. To redisplay Terms/Rates information, click the button again.

This window has a place for two fund keywords and displays each individual posting entry in date order. To add postings directly to this window, click Insert. Or, use the Payment/Donation Entry process to add postings. To access this process, in the left navigation pane, click Quick Posting, then select Payment/Donation Entry.

To post an amount to a fund when the amount is considered uncollectible

1. In the Rates/History/Keywds window, below the History posting grid, click Write Off. In order to use this command, you must first add a write-off activity to this fund in the Fund Setup window.
2. Enter the Write-Off Amount, or use ➔ to enter the amount.
3. To distribute the write-off amount, click Distribute. You can also apply a Write-Off amount to a specific month by entering the amount in the Additional Write-Off column.
4. Once you enter the Write-Off amount, click Save and then Close.

About Recap and Totals

In the Recap/Totals window, on the left, you can view a summary of the groups and activities used by a family. Below this information, the program displays the fund totals.

![Fig. 4-18.](image)

**Show Recap Totals Through** — Select to display the totals through the date you want. This will not include future postings.

**Show Recap Grand Totals for All Dates** — Select to display the grand total, including future postings. For example, if you enter a charge or payment with a date sometime in the future, the total amount due, rather than the amount due to date, would display.

**Useful Information**

You can select the default view of this window. On the File Menu, click Setup > Initial Setup.

- Fund Recap Defaults
  - Fund Recap Defaults to Totals to Date
  - Fund Recap Defaults to Grand Totals

Make your selection and click Save/OK, then Close.
About Billing Address

The Billing Address window displays the billing address information for the selected fund, if different from the mailing or street address.

![Billing Address Window](image)

Use this window to send courtesy copies to a relative or to send copies of the billing statement to a different address during specific times of the year. You can add an unlimited number of billing addresses to this window.

Other Contributions Tasks

In the left navigation pane of the Contributions window, under Other Tasks, there are two additional commands: View/Print and Fund Filter.

**Fund Filter** — Normally, when you use the navigation buttons to scroll through records, the program displays each record. To only display families with a specific fund or fund period, click Fund Filter, and make your selections.

![Fund Filter](image)
**View/Print** — Click to view a listing screen where you can view and print fund activities by fund, fund period, or all funds and periods combined. You can also select to display and print recurring charge activities.

![View/Print Fund Information](image)

*Fig. 4-21.*

**Exercises**

For the following exercises, use the fund created in the **Funds - Exercise 1** section.

**Exercise #2** — Set up a family to pledge $10 a week for the entire fund period.

**Exercise #3** — Set up a family to pledge $50 each quarter from August 2013 to April 2014. When is their first payment due?

**Exercise #4** — Set up a family to pledge $50 a month for a total of $2,000. What special conditions must be made?

**Exercise #5** — Set up one member of the family to pledge $20 a week and another member to pledge $100 a month for the entire fund period. Which member’s total pledge is higher?

**Exercise #6** — Set up a family to pledge $100 a month with a pay-down of $360.
Questions

Q: What three activity types would you need to track a Late Fee?
A: __________________________________________________________

Q: Can you post to fund 1-09 after fund 1-10 has been created? Why or why not?
A: __________________________________________________________

Q: What is the difference between "Weekly" and "Weekly on Tuesday?" How is this distinction useful?
A: __________________________________________________________

Q: What is the difference between Fund Period, Billing Period, and Calendar Year?
A: __________________________________________________________

Q: What are the four rules for fund periods?
A: __________________________________________________________

Q: What is special about Quid Pro activities?
A: __________________________________________________________

Q: What activity type would you use to post a payment that reduces the rate but not the total pledge?
A: __________________________________________________________

Q: What activity type would you use to post stock?
A: __________________________________________________________

Q: What section of the Contributions window would you access to see the family’s fund status through today?
A: __________________________________________________________


5: Quick Posting Processes

Quick Posting processes are designed to help you enter new data quickly by using a wizard to enter a large amount of related data in one series of steps. They produce a list of selected items for viewing and printing before the information is posted.

The processes are located in the left navigation pane of the following data windows:

**Contribution Posting**

On the Information tab, click **Contributions**, then in the left navigation pane, click **Quick Posting**.

![Fig. 5-1.](image)

- **Payment/Donation Entry** — Use this to quickly post payments and donations.
- **Do Electronic Fund Transfer** — Use this to post entries set up as electronic fund transfers.
- **Check Status of Electronic Fund Transfer** — Use this to check the status of an existing electronic fund transfer batch.
- **Sign On to QConsole** — Access QuanComm QConsole for transaction information.
- **Post Family Fees** — Use this to post miscellaneous fees, one per selected family.
- **Post Member Fees** — Use this to post miscellaneous fees, one per selected member.
- **Pledge Card Entry** — Use this to post pledge cards or tuition commitments.
- **Terms and Rates Entry** — Use this to post pledge terms and billing rates.
- **Post Fund Keywords** — Use this to post fund keywords.

---

**Useful Information**

Detailed information about doing the Electronic Fund Transfer postings and process is found in the Church Office User’s Guide.
Family Posting

On the Information tab, click Families, then in the left navigation pane, click Quick Posting.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Area Posting</td>
<td>Click to post geographic areas.</td>
</tr>
<tr>
<td>Family Keywords</td>
<td>Use this to post general family keywords.</td>
</tr>
<tr>
<td>Family Pictures</td>
<td>Use this to post family picture files.</td>
</tr>
<tr>
<td>Synchronize With Diocese</td>
<td>Use this to post the Synchronize With Diocese check box.</td>
</tr>
<tr>
<td>Send No Mail</td>
<td>Quickly post Send No Mail check box.</td>
</tr>
<tr>
<td>Envelope User</td>
<td>Quickly post Envelope User check box.</td>
</tr>
<tr>
<td>Second ID Posting</td>
<td>Quickly post second ID numbers.</td>
</tr>
</tbody>
</table>

Fig. 5-2.

Area Posting — Click to post geographic areas.

Family Keywords — Use this to post general family keywords.

Family Pictures — Use this to post family picture files.

Synchronize With Diocese — Use this to post the Synchronize With Diocese check box.

Send No Mail — Use this to post the Send No Mail check box.

Envelope User — Use this to post theEnvelope User check box.

Second ID Posting — Use this to post family second ID numbers.
Member Posting

On the Information tab, click **Members**, then in the left navigation pane, click **Quick Posting**.

<table>
<thead>
<tr>
<th>Dates</th>
<th>Member Keywords</th>
</tr>
</thead>
<tbody>
<tr>
<td>Quickly post sacrament dates.</td>
<td>Quickly post member keywords.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Grades and Degrees</th>
<th>User Defined Keywords</th>
</tr>
</thead>
<tbody>
<tr>
<td>Quickly post grades and degrees.</td>
<td>Quickly post user defined keywords.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Talents</th>
<th>Member Pictures</th>
</tr>
</thead>
<tbody>
<tr>
<td>Quickly post talents.</td>
<td>Quickly post member picture file names.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Ministries</th>
<th>Safe Environment - Background Check</th>
</tr>
</thead>
<tbody>
<tr>
<td>Quickly post ministries.</td>
<td>Quickly post background check information.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Attendance</th>
<th>Safe Environment - Legal Requirements</th>
</tr>
</thead>
<tbody>
<tr>
<td>Quickly post attendance.</td>
<td>Quickly post legal requirements.</td>
</tr>
</tbody>
</table>

**Fig. 5-3.**

**Dates** — Use this to post member sacrament dates.

**Grades and Degrees** — Use this to post grade levels.

**Talents** — Use this to post talent keywords to the member’s record.

**Ministries** — Use this to post ministry keywords to the member’s record.

**Attendance** — Use this to post member attendance.

**Member Keywords** — Use this to post general member keywords.

**User Defined Keywords** — Use this to post the 11 user-defined keywords. You can also use this process to post **Marital Status, Language, Ethnicity, and Location**.

**Member Pictures** — Use this to post member picture files.

**Safe Environment - Background Check** — Use this to post background check information.

**Safe Environment - Legal Requirements** — Use this to post legal requirements.
Common Steps in the Quick Posting Process

Each of the quick posting processes follows the same general steps. For this training guide, as an example, we use the Member Keywords posting process.

Automatic vs. Individual

In the first step of the wizard, select Automatic Updating or Individual Entry.

There are two methods for entering member keywords:

- Use the Automatic Updating method to select a group of members.
- Use the Individual Entry method to select one member at a time.

Note: both methods create a list which is viewed before the keyword information is posted.

Fig. 5-4.
Automatic Updating

To assign information to a group of families or members that have something in common, select **Automatic Updating**. In the Selection window, you can use any selection previously saved from a report, or you can enter a new selection. In this example, we want to select all female members over the age of 50. After you enter your selection information, click **Next**.

![Selection window](image)

*Fig. 5-5.*

In the next window of the wizard, select the specific information you want to post to the families or members. In this example, we are assigning the keyword of "Bingo Club." If you select to post individually, you must select what information you want to post for each family or member in your selection. To post the same information to all families or members in your selection, select the second option in this window.

![Keyword selection window](image)

*Fig. 5-6.*
Individual Processing

In the first step of the wizard, if you selected Individual Entry, you must select families or members one at a time. For each family or member, you must select what information you want to post. After you select a family or member, click Add Family/Member to List. After you enter all families or members you want to post to, click Next.

Review the List

The next step of the wizard is the same for both the automatic and individual entry method. In this window, review the list of families and members and the fields you want to post. You can modify any information in this window. To remove a family or member from the posting process, clear the Post Information check box. To include a family or member who was left out, click Add Family/Member to List. After you review the information you want to post, click Next.
Ready to Post

In the final step of the wizard, to print a summary of the changes, select the check box. To post the information, click Finish.

Fig. 5-9.

Notes About the Quick Posting Processes

- Quick Posting processes produce a list of the records you selected for processing before the data is actually posted. In this step of the wizard, you can edit any information, select to leave a record out of the posting process, or add a record to the list for processing.
- Posting does not occur as you select records. To post the information, you must click Finish in the last step of the wizard.
- You can process an unlimited amount of records in a quick posting.
- Some processes prompt you to back up your data if you have not already done so that day.
- To stop a process, click Cancel at any time.
- To return to a previous step of the wizard and adjust your selections, click Back.
- If you navigate to another part of the program before you click Finish, the process is cancelled.
Quick Posting of Payments

The most commonly used posting process is the Payment/Donation Entry process. Using this process, you can post to any activity of any fund that is set up in the Fund Setup window.

To quickly post payments/donations

1. On the Information tab, click Contributions.
2. In the left navigation pane, click Quick Posting.
3. In the list of processes, select Payment/Donation Entry.
4. If you have any unfinished batches (those that have yet to be posted) the Quick Posting Batches dialog box displays. To continue with an existing batch, select the batch in the list, then click Use Existing Batch. To start a new batch, click Add New Batch.
5. If you are creating a new batch, on the Quick Posting Options dialog box, select how you want to perform this posting and future postings, then click Use/OK.

Enter the payments or contributions in the posting grid. For more details see The Posting Window.

List of Batches

When you post payments, you can save a batch of postings before you are finished and before you post. When you select the Payment/Donation Entry process, if you have any unfinished batches, the Quick Posting Batches window will display. At the top of this window, the batches you have entered display in batch number order. At the bottom, the postings that are part of the selected batch display. To add postings to an existing batch, click Use Existing Batch. Or, to begin a new batch of postings, click Add New Batch.
Quick Posting Options

Use the Quick Posting Options dialog box to select information that should be repeated automatically for each payment and to automatically post check numbers, comments, and attendance for all contributions. You can also transfer the total to PDS Ledger. This dialog box displays each time you create a new batch.

For each batch, determine how you want to identify each family when posting. For example, if you choose ID Number and Name, then you can select the family to post to by either entering their ID Number or by entering their name. Click Use/OK to save the options you selected.

Additional Field Information

Select How You Will Enter Postings in the Posting Window

Determine which information you want to use to identify your families when posting. To change the option fields at any time during the posting process, in the Quick Posting Process window, click Options.

- **ID/Env Number and Name**— Use this option to identify the contributing family by:
  - Family/ID Env Number
  - Member/ID Env Number
  - Family Name
  - Member Name

- **Second ID and Name**— This option is available only if you use second ID numbers for families. Use this option to identify the contributing family by:
  - Family Second ID Number
  - Family Name
  - Member Name

Fig. 5-11.
• **ID/Env Number Only** — Use this option to identify the contributing family by Family ID/Env Number or Member ID/Env Number.

• **Second ID Only** — This option is available if you use second ID numbers for families. Use this option to identify the contributing family by Family Second ID Number.

• **Name Only** — Identify the family you want to post a contribution or donation to by entering Family Name or Member Name.

**Select the Other Options You Will Post to**

Select from the following optional entries. Clear the options you do not plan to use and PDS will remove them from the Quick Posting window.

• **Post Check Numbers** — Select if you plan to enter check numbers, "Cash", "M.O." or any other description.

• **Default for Check #/Cash field** — Enter a default description for each post. For example, if the majority of your posts are cash, enter Cash. For entries that are not cash, you can edit the default description when you enter the post.

• **Post Comments** — Comments can be used with any financial entry but are commonly used with Non-Cash and Quid Pro Quo contributions.

• **Print Receipts** — Select if you plan to print receipts for every entry. This option creates a Print Receipt column on each ledger line when you post payments.

**Select the Items to Repeat from the Previous Entry**

These options default the value of the previous entry to the next entry to save time. You can type over the default value to change it.

• **Fund Number** — Select if the majority of entries post to the same fund.

• **Fund Year** — Select if the majority of entries post to the same fund period.

• **Date** — Select if the majority of entries post to the same date, or if you intend to sort the entries in date order before entering them.

• **Activity** — Select if the majority of entries post to the same fund activity (such as Offering, Donation, Pledge Payment, or Tuition).

• **Amount** — Select if the majority of entries post with the same amount, or if you intend to sort the entries in amount order before entering them.

**Select the Following Check Boxes if You Want to**

• **Print Receipt for Every Entry** — Select to print a receipt for each entry. Unlike the Print Receipts option, this option does not create a column in the ledger. Receipts for all entries are printed after posting and summary reports print.

• **Total ID Numbers** — Select to display a total of ID Numbers. This is not the total number of ID numbers, but a total of the ID numbers themselves. For example, if you had two families using ID numbers, one using "101" and the other using "102," the report would total them and display "203." ID Numbers that contain any characters other than numeric values, such as symbols or alphabetical characters are not included in the total.

• **Automatically Check for Duplicate Entries** — This option is selected by default. When this option is selected, as you post payment entries if you enter two entries with the same fund, period, date, family and amount a dialog will display warning it could be a duplicated. Each time you would have to select to either keep the entry or remove it. If you do not want to be prompted for each possible duplicate unselect this option.
Useful Information
On the Quick Posting window you can check for duplicates, below the posting grid, click Check for Duplicates.

Hear Vocal Confirmation of Data Entry

- **For Amount** — If selected, a computer-generated voice reads back your entries in the amount fields.
- **For Name or ID** — If selected, a computer-generated voice reads back your selections for the name or ID fields.
- **Select Voice** — If you plan to use the vocal confirmation feature, select the text-to-voice speech synthesizer program you use. Windows XP, for instance, comes with Microsoft Sam, and Windows Vista comes with Microsoft Anna. You might have other options depending on the software that is installed on your computer.
- **Voice Rate** — Select the speed at which the synthesizer reads back your entries. The slowest speed is -10. Click Test to confirm the voice rate.

Export Batch Totals

- **To PDS Ledger** — Select to create a batch file that contains the totals for each fund and each activity group. The file can be imported into the PDS Ledger program. The file name format is Batch###.PFB, where ### is the batch number. For example, if the batch number is 411, the file name will be Batch411.PFB.
- **To QuickBooks** — Select to create a batch file that contains the totals for each fund and each activity group. The file can be imported into QuickBooks®. The file name format is Batch###.IIF, where ### is the batch number. For example, if the batch number is 411, the file name will be Batch411.IIF.
- **Path for Export File** — Enter the path where the file should be created. For example, to create the file on a floppy disk, type "A". To search for the path and filename, click Browse.
- **QuickBooks Account Names File** — Enter the path where the QuickBooks .IIF file with the Chart of Accounts names is located. This option is only available if you select the **To QuickBooks** radio button.

Use the Following Attendance Information

- **Post Member Attendance** — Select to post member attendance. If a member name or ID/Env number is used, attendance posts to the member’s attendance dialog box. Otherwise, attendance posts to the first member in the family, the Head of Household.
- **Mark Attendance for Every Entry** — Select to automatically post attendance for members who contributed.
- **Attendance For** — Enter the name of the meeting or class, or click to select one from the drop-down list.
- **Units** — Enter the number of units (hours, days) for the attendance. Typically, you enter 1 in this field.
- **Type** — To select a type, click the drop-down list. In most cases, select Present for the type, since you are assuming that a contribution made by the family or member means that a member was present, not absent.
- **Reason** — Enter a descriptive word or phrase to post with the attendance. For example, enter "Received donation", "Contribution made", or "Payment received".
Additional Options

- **Only Active Families** — Select to include families who are active (those who have not been marked inactive).
- **Only Inactive Families** — Select to include families who are inactive.
- **Both Active and Inactive** — Select to include all families.

The Posting Window

The Quick Posting window for payments and donations displays each contribution in a grid. Information for the selected family displays at the top of the window. Inactive families appear in the grid in red. You can resize and reorder the grid columns. Click the column heading you want to move, and drag and drop it in the new location.

If the family has never used the fund you are posting to, the program may warn and ask if you want to continue posting the entry. To continue, click Yes, and the fund is added to the family. To add funds to families without displaying the confirmation message, clear **Display Message when Family does not have the Fund Setup.** You will continue to see the fund warning in the window.

![Posting Grid](image)

**Fig. 5-12.**

The Posting Grid

Enter the payments or contributions in the posting grid.

**Fund Number** and **Fund Year** — Enter a fund number and year, which make up the fund period or fund identifier. These can be different for each line of posting.

**Date** — Enter the date the entry should post. If no entry is made, the date will default to today's date. The program recognizes "relaxed dates," which means you can enter a posting outside of the fund period's
regular date range. For example, a Registration Fee Payment for fund 8-13 is dated March 15, 2013. Reports see the posting as part of the fund period (8-13), even though it is before the fund period begins (8/13 - 7/14).

**Activity** — This identifies the fund activity that the payment or donation will be posted to. You can only select from fund activity names that have been set up in the Fund Setup section for the fund being used. If you leave this field blank, the program defaults to the first payment type in the drop-down list.

**ID/Env or Name** — The column varies depending on the selection you made in the options dialog box for entering families or members. Enter or select **Id/Env Number, Second ID, or Name**. Click the drop-down arrow in this field to view a list of families and ID numbers. By default, this list is alphabetical, but if you enter ID numbers before clicking the drop-down arrow, the list is ordered by ID number.

Fig. 5-13.

**Amount** — Enter the dollar amount of the contribution, donation, or payment. Non-cash donations usually do not have a dollar value entered. Enter "0" for the amount and use the comment field to describe the item.

**Check #/Cash** — If the contribution was made with a check, enter the check number. If the contribution was made with cash, enter **CASH**, or for a money order, enter **M.O**. If the contribution was made with a credit card you can enter **MC, Visa, Am EX**, or other descriptions.

**Print Receipt** — Select to print a receipt for the entry. Receipts are printed at the end of the process, after all entries have been posted and the summary report(s) have been printed.

**Comment** — Enter additional descriptions such as "50 shares of Company X stock" or "15 cans of paint for the chapel."

**Useful Information**

If you try to add a posting entry to a family that does not have the indicated fund period set up, the program offers to add the fund to the family during posting.

To change the posting options set at the beginning of the wizard, click **Options**. This action does not close the posting process and it does not post the items. It allows you to make changes to the settings during the posting process.

To print a preliminary copy of the summary report, click **Print**. You can then compare the totals with the bank deposit and see if you need to make any corrections before posting.
Saving, Posting, and Printing

You can save the posting batch and return to it later, or you can post the batch as soon as you finish making entries. You can enter an unlimited number of entries in one posting. However, PDS recommends that you save your posting after every 100 entries or so.

- To do a "quick save" of the batch internally and continue working, click **Save**.
- To save the batch and exit the window, click **Finish Later**. Doing this does not post any items. You can return to the batch at a later time. To return to the batch, click **Use Existing Batch**.
- To leave this batch without saving or posting any items, click **Cancel without Saving**.
- When adding posting entries, if you post an entry to the same fund and period, for the same family, with the same amount as another entry, the posting process will display a duplicate entry message. If you select *Yes*, the entry will be kept. If you select *No*, the process then knows it is a duplicate and the entry will be removed.
- Use **Check for Duplicates** to do a final check for duplicate entries before posting to family records. If duplicates are found, a dialog box will display. This dialog box will list the details about the duplicate entries, including the entry line number so you can further investigate and make the necessary modifications before continuing with posting the batch.
- To post the items, click **Post to Families & Members**.

When posting is complete, you can print a batch summary and a detailed list of entries.

![Quick Posting Report Choices](image)

*Fig. 5-14.*

You can print entries in the order entered, by ID number, or by name. You can also select to omit the summary. When you are ready, you can print the entries marked for receipts. The program allows you to change printers and papers.
Exercises

Exercise #1 — Post geographic area "1A" to all families who live in Phoenix.

Exercise #2 — Post grade "3" to all members who are eight years old.

Exercise #3 — Post a $10 late fee to all families who are behind on their pledge in fund PC-13.

Questions

Q: Are quick posting processes used to update existing information or add new information?

A: ____________________________________________________________________________

Q: What must be set up before you can post a late fee to individual families?

A: ____________________________________________________________________________

Q: Which quick posting process would you use to assign high school seniors to a job fair?

A: ____________________________________________________________________________

Q: Which quick posting process would you use to assess a $25 fee to all members with the keyword of "Sports Activities?"

A: ____________________________________________________________________________
6: About Processes

Processes help you quickly and easily modify a large amount of related data in one series of steps. Most of the processes suggest running a backup beforehand. Processes are located in the left navigation pane of all major data windows. There are also processes that affect all program data. To locate these, on the File menu, click **System Processes**.

### About Contribution Processes

On the Information tab, click **Contributions**, then in the left navigation pane, click **Processes**.

**Fig. 6-1.**

#### Move Fund Entries

This process moves fund history entries from one date to another, one activity to another, or one fund to another. Use this process if you make a mistake during the Payments/Donations quick posting process.

**To move fund entries**

1. In the list of processes, click **Move Fund Entries**.

**Fig. 6-2.**
2. Under Move Fund Entries From, select the current posting's Fund Identifier, Date(s), and Activity, then indicate if the items are in a specific batch or in any batch.
3. Under Move Fund Entries To, select the new posting's Fund Identifier, Date, and Activity.
4. Click Next.
5. Review the list of proposed corrections, then click Next.
6. To move the corrected entries, click Finish. A new batch is created containing the moved items.

**Delete Batch**

Use this process to delete any quick posting batch.

In the list of processes, click **Delete Batch**, then enter the batch number and click **Delete/OK**.

**New Year Fund Setup**

This process creates a new fund period based on the current fund period, and sets up families to use it. You can include or reset terms, rates, and billing periods.

**Important Note**

You must back up your data before continuing with this process.

This process is commonly used at the end of the calendar year to set up new fund periods for the coming donation year, and also at the end of the formation or school year to set up new periods for tuition.

You do not need to advance funds with multiple years until the end of the fund's last year. For example, fund 7-10 might have a date range of January 2010 through December 2017. You would only advance this fund (if necessary) at the end of 2017, not at the end of each year.

**To create a new fund period based on the current fund period**

1. In the list of processes, click **New Year Fund Setup**.
2. In the **Select the Fund to Process** drop-down list, select the fund you want to advance. The program fills in the settings based on the prior fund period.

3. Verify that the **New Fund Identifier, Goal, Date Range**, and **Families to be Transferred** settings match how you want to set up the new fund period.

4. If the fund has a Charge type, indicate if you want to **Transfer/Change Rates** and enter the **New Billing Period**.

5. Indicate how to handle the last fund period.

6. After you have verified or set all options for advancing the fund, click **Process**. When the process is complete, you have the option to advance another fund.

### Carry Forward Balances

The Carry Forward Balances and Prepayments process helps you transfer balances, overpayments, prepayments, and pre-charges from one fund period to the next. With this process, you can:

- Carry forward balances from last year to the current fund period.
- Carry forward overpayments from last year to the current fund period.
- Carry forward payments made last year for the current fund period.
- Carry forward charges assigned last year for the current fund period.
- Process funds at the same time.

**Be Careful!**

All other users must exit the program before you continue.

Before you begin the process, you can print a worksheet that summarizes fund activities, balances, prepayments, and pre-charges. Print a worksheet for each fund you intend to process. The worksheet has blank lines for you to make notes.
To process carry forward balances

1. In the list of processes, click **Carry Forward Balances and Prepayments**.

2. Select the fund to carry forward. The activities defined for the selected fund display under **Activity Details for Fund**. Make the appropriate selections. To proceed, click **Next**.

3. Select the fund period from the **Transfer Amounts from Old Fund Period** drop-down list.

4. In the **Date to Post These Entries to in the New Period** field, enter a post date. This date must be within the date range of the new fund period.

5. To include inactive families and to add a new fund period when a family does not have a balance or prepayment, select **Yes** for each.

6. To proceed, click **Next**.

7. If you do not want to print a summary, clear the check box. To begin processing, click **Finish**.
About Family Processes

On the Information tab, click Families, then in the left navigation pane, click Processes.

<table>
<thead>
<tr>
<th>Kenedy Directory Information*</th>
<th>Delete Family Remarks</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create report or file with Discern statistics.</td>
<td>Delete general or confidential remarks for all families.</td>
</tr>
<tr>
<td>Compare Parish Data With Diocese Mailing List</td>
<td>移动Family Information</td>
</tr>
<tr>
<td>Compare parish data with mailing list in external file.</td>
<td>移动 information from one family field to another.</td>
</tr>
<tr>
<td>Reorder ID/Envelope Numbers</td>
<td>Change Letters, Visits, etc.</td>
</tr>
<tr>
<td>Reorder families or reorder ID/Envelope numbers.</td>
<td>Change date, description, type, note, or erase letters.</td>
</tr>
<tr>
<td>Activate/Inactivate Families</td>
<td>Family Online Registration</td>
</tr>
<tr>
<td>Make groups of families active or inactive.</td>
<td>Create web form for registration and read new registrations.</td>
</tr>
<tr>
<td>Remove Families</td>
<td>Register Families via Email (Old Method)</td>
</tr>
<tr>
<td>Quick removal of families.</td>
<td>Create web form for registration and read new registrations.</td>
</tr>
<tr>
<td>Create / Update Constant Contact Email List</td>
<td>* Note: PDS is not affiliated with the Kenedy Directory.</td>
</tr>
<tr>
<td>Create new and update existing Constant Contact email lists.</td>
<td></td>
</tr>
</tbody>
</table>

Fig. 6-7.

⚠️ Important Note

When you click any of these processes, the program prompts you to back up your data. PDS recommends making a backup before running any of these processes.

About Kenedy Directory Information

With this process, you can compile your data for the annual Official Catholic Directory (the Kenedy Directory). To access this process, in the navigation pane, click Processes, then Kenedy Directory Information.

You have three options for compiling your data. If you compiled your results for the previous year, you can select option one or two to display that information for comparison as you create this year’s report. No matter which option you select, you can manually overwrite the results.

Which option should you select?

<table>
<thead>
<tr>
<th>If you...</th>
<th>Select</th>
</tr>
</thead>
<tbody>
<tr>
<td>... track all personal and sacramental data and want to automatically calculate your numbers for the Kenedy Directory</td>
<td>Option One</td>
</tr>
<tr>
<td>... use the previous year’s information as a guide, but prefer to make manual or estimated counts for this year’s results instead of automatic calculations</td>
<td>Option Two</td>
</tr>
<tr>
<td>... have never compiled your Kenedy data and don’t want to automatically calculate your numbers for the Kenedy Directory</td>
<td>Option Three</td>
</tr>
</tbody>
</table>
**Option One - Use the Data in the Program to Calculate Statistics**

Select this option for accuracy and speed. The program compiles all of the statistical data that requires calculation: numbers of students, teachers, registered households, baptisms, etc.

![Useful Information]

Remember that the program can't count data you don't track.

You can select this option even if you didn't use PDS to compile your Kenedy data last year, but the data fields that display last year's results will be blank.

To automatically calculate statistics

1. Select **Use the Data in the program to calculate statistics**, and click **Next**.
2. Select the options you want to use to determine what families and members are included in the calculations.
3. Select whether to calculate registered households, individuals, and deaths. If you calculate individual Catholics, you must select at least one keyword that designates them as "Catholic." Click **Next**.
4. Select who you want to include and a calculation method for each. Click **Next**.
5. Select the sacraments you want to calculate as well as the keyword values for each. Click **Next**.
6. Enter information for the Kenedy Directory.

![Useful Information]

This information prints at the top of the final report and typically doesn't change from year to year. If you compiled your directory data last year, it displays in the left column.

7. Enter or update your information for the current year, and click **Next** to proceed through each window of the process. On the final window, the report generation options display.
8. Select whether you want to print your Kenedy data, create a file, or save the data for the following year. You can select any or all options. If you want to create a file, enter the path and file name.
9. Click **Finish**. If you print the report, the Print List dialog box displays.

**Option Two - Start with Information Used Last Year**

If you used PDS to generate your Kenedy information last year, select this option to view that data alongside the fields where you enter this year’s information. With this option, you must enter all statistical data manually.

To automatically enter information and manually enter statistical data

1. Select **Start with information used last year**, and click **Next**.
2. If necessary, update the information for the Kenedy Directory.

![Useful Information]

This information prints at the top of the final report and typically doesn't change from year to year. If you compiled your directory data last year, it displays in the left column.

3. Enter or update your information for the current year, and click **Next** to proceed through each window of the process. On the final window, the report generation options display.
4. Select whether you want to print your Kenedy data, create a file, or save the data for the following year. You can select any or all options. If you want to create a file, enter the path and file name.

5. Click Finish. If you print the report, the Print List dialog box displays.

Option Three - Start with a Blank Form and Enter All Information

You can select this option if you didn't use PDS to compile your data last year and want to manually enter your statistical data.

To manually enter information and statistical data

1. Select **Start with blank form and enter all information**, and click Next.
2. Enter information for the Kenedy Directory.

   ![Useful Information]
   
   This information prints at the top of the final report and typically doesn't change from year to year.

3. Enter or update your information for the current year, and click Next to proceed through each window of the process. On the final window, the report generation options display.

4. Select whether you want to print your Kenedy data, create a file, or save the data for the following year. You can select any or all options. If you want to create a file, enter the path and file name.

5. Click Finish. If you print the report, the Print List dialog box displays.

Calculations for the Kenedy Directory window

Additional Field Information

Calculations for the Kenedy Directory (visible for Option One only)

- **Calculate the Number of Individual Catholics** — Select to calculate the number of individuals with one or more of the selected keywords on their record. This assumes that User Keyword 1 has been established as "Religion." You must select at least one option to continue.

- **Calculate Number of Deaths** — Select to calculate the number of deaths that occurred during the period. Only those individuals who have a date entered for **Deceased** are included.

- **Calculate Number of Brothers** — There are two ways to define a brother:
  
  - **Calculate based on "Bro" or "Brother" in Title** — The program counts members who are male and have "Bro.", "Bro", or "Brother" in the title of their name.
  
  - **Calculate based on Member Keyword** — You must specify the value you're using in the member keywords to mean "brother."

- **Calculate Number of Sisters** — There are two ways to define a sister:
  
  - **Calculate based on "Sr." and "Sister" in Title** — The program counts members who are female and have "Sr.", "Sr.", or "Sister" in the title of their name.
  
  - **Calculate based on Member Keyword** — You must specify the value you're using in the member keywords to mean "sister."

- **Calculate Lay Teachers** — There are two ways to define a lay teacher:
- Calculate based on Teachers in School Office — Select only if you share a common data file with PDS School Office. The program counts members who are entered as teachers in School Office and not designated Inactive.

- Calculate based on Member Keywords — You must specify the value you're using in the Member Keyword list to mean "lay teacher."

- Calculate Number of School Students — There are two ways to define a school student:
  - Calculate based on Students in School Office — Select only if you share a common data file with PDS School Office. The program counts members who are entered as students in School Office and not designated Inactive.
  - Calculated based on Member Keyword — You must specify the value you're using in the Member Keyword list to mean "school student."

- Calculate Number of Cat/RE Students — Select to calculate the number of catechetical or religious education students. There are two ways to define a catechetical/religious education student:
  - Calculate based on Students in Formation Office — Select only if you share a common data file with PDS Formation Office. The program counts members who are entered as students in Formation Office and not designated Inactive.
  - Calculate based on Member Keyword — You must specify the value you are using in the Member Keyword list to mean "school student."

- Calculate Number of Baptisms — Since sacrament names can be customized, you must select which sacrament name is used for "baptism." Specify the latest age that a baptized child should be considered an infant. The default age is 7. An individual is included in this category if all of the following are true:
  - They have a sacrament matching the keyword you selected for "Baptism".
  - The status for the sacrament is Approximate, Yes, or blank.
  - The sacrament place matches the place you added for your parish (in other words, the sacrament occurred at your parish).
  - The date for the sacrament falls within the date range specified.

- Calculate Number of Confirmations — Since sacrament names can be customized, you must select which sacrament name is used for "first communion." An individual is included in this category if all of the following are true:
  - They have a sacrament matching the keyword you selected for "Confirmation".
  - The status for the sacrament is Approximate, Yes, or blank.
  - The sacrament place matches the place you added for your parish (in other words, the sacrament occurred at your parish).
  - The date for the sacrament falls within the date range specified.

- Calculate Number of Marriages — Since sacrament names can be customized, you must select which sacrament name is used for "marriage." An individual is included in this category if all of the following are true:
  - They have a sacrament matching the keyword you selected for "Marriage".
  - The status for the sacrament is Approximate, Yes, or blank.
  - The sacrament place matches the place you added for your parish (in other words, the sacrament took place at your parish).
The date for the sacrament falls within the date range specified.

Useful Information
If one or both partners in a marriage don't have one of the religion keywords that mean "Catholic," the marriage is counted as one interfaith marriage. Marital status works similarly, but uses the selected marital status selections instead of religion keywords.

Corrections and Additions Pages window

Additional Field Information

Information for the Kenedy Directory

- **Placement City** and other parish information — The placement city can be a city or county. Typically, the placement city and parish address don’t change from year to year.
- **Parish Personnel** — You can enter up to six people this way.
- **Residency/Rectory** — Enter information for the rectory unless it's the same as the parish address. Select *Suppress from print* to notify Kenedy that you don’t want this information included in the directory.
- **School Address** — If your organization is a school or has a school, enter its address information here. If you calculate the number of sisters, brothers, and school students, those figures also display in this window. Select *Suppress from print* to notify Kenedy that you don’t want this information included in the directory.
- **Catechesis/Religious** — Enter Formation information. If you calculate the number of catechetical or religious education students, that figure displays on this page. Select *Suppress from print* to notify Kenedy that you don’t want this information included in the directory.
- **Additional Addresses** — Enter any addresses that you haven’t specified yet. Select *Suppress from print* to notify Kenedy that you don’t want this information included in the directory.
- **Statistical Overview** — If you select to automatically calculate statistics, the totals display. At this point, you can still overwrite the values manually if you believe they aren't accurate.
- **Vital Statistics** — Similarly, these values are automatically calculated based on your previous selections and the information in your database.

Useful Information
The field *Received into Full Communion* isn’t automatically calculated. You must enter the value manually.
Generate the Report window

Additional Field Information

Generate the Report

- **Create a File** — The data generated by the report is saved in the location you specify in the **File Name** field. The file is saved in Comma Separated Values (.csv) format which can be imported into a number of programs, such as spreadsheet applications. The file contains three columns: **Category, Old Value, and New Value**. Each line after the heading represents information from one line of the report. Although Kenedy doesn't currently accept digital files for the directory, this is a way for you to save a digital version of your information.

About Comparing Data with Diocese Mailing List

With this process, you can compare your existing data for family names and addresses with similar information in another database, such as the one used by a newspaper or diocese. The process identifies families whose names and addresses match exactly, families where part of the information is different, or families in your internal or external data that aren't in the comparison list.

In addition, you can:

- Create an external mailing list.
- Add second ID numbers from the external list to the matching families in your data.
- Accept changes to the families' names and addresses from the external file.
- Add new families that are in the external list but not in the data.
- Create and print a list of the differences including changes to addresses, families who have moved away, and new families.

To access this process, in the navigation pane, click **Processes**, then click **Compare Parish Data With Diocese Mailing List**.

To compare information

1. Click **Select file** to locate the file with which to compare your data. Select all options that apply to the file.
2. Select any options in order to limit which parish data you want to compare.
3. Select what you want to do with newly registered families and deleted families, and click **Next**.
4. The Comparison List displays. You can customize the list with the options available in the window.
5. Click **Next**. You can print the comparison list, make global changes to your data, and/or create a new file of the comparisons.
6. To customize your new file, click **File Options**. The Mail List Comparison Options dialog box displays. Specify additional options and phrases to describe the families for the exported files, and click **Close**.
7. Click **Finish**
About Reorder ID Numbers

With this process, you can change the ID/Envelope numbers for families or members, or reorganize the numbers in your database to comply with the needs of your envelope company. You can free up unused numbers by identifying the ones being used by inactive individuals – that way, you can reassign them. To access this process, in the navigation pane, click Processes, and click Reorder ID/Envelope Numbers.

To reorder ID/envelope numbers

⚠️ Be Careful
This process alters data. We recommend backing up your data before proceeding.

1. Select either Reorder by Family Name or Reorder by ID/Env Number, and click Next.
2. Select the families/members you want to reorder. Enter the starting ID/envelope number and the increment by which to increase the ID. For example, if you enter 10 for the new ID/envelope number and increase by 5, then the next ID would be 15.

💡 Useful Information
This process can't assign non-numeric values, leading zeros, or decimal values to the ID/envelope number.

3. Click Next.
4. Make selections to filter the list of families whose ID/envelope numbers you want to reorder. Select to include active, inactive, or all members, click Next.
5. Review your list of records. Select the check box to mark each record you want to post. You can edit the New ID/Env column. When you're ready to post, click Next.
6. To post, click Finish.

About Activating or Inactivating Families

With this process, you can change the Active/Inactive status of a group of families. For example, you may want to inactivate multiple family records after printing statements at year-end. To access this process, in the navigation pane, click Processes, and click Activate/Inactivate Families.

Select whether you want to use automatic updating or individual entry.

To change family statuses automatically

⚠️ Be Careful
This process alters data. We recommend backing up your data before proceeding.

1. Select Use the Automatic Updating method to select a group of families, and click Next.
2. Select whether to make families active or inactive, and click Next.
3. Make selections to filter the list of families whose records you want to activate or inactivate. Select to include active, inactive, or all members, and click Next.
4. Review your list of families. Select the check box to mark each record you want to post. When you're ready to post, click Next.
5. To post, click Finish.
To change family statuses individually

⚠️ Be Careful
This process alters data. We recommend backing up your data before proceeding.

1. Select Use the Individual Entry method to select one family at a time, and click Next.
2. Select whether to make families active or inactive, and click Next.
3. Select a family, click Add Family to List, and repeat this process for each family. When you're finished, click Next.
4. Review your list of families. Select the check box to mark each record you want to post. When you're ready to post, click Next.
5. To post, click Finish.

About Removing Families

With this process, you can remove multiple families from your database. There are three methods for doing this:

<table>
<thead>
<tr>
<th>Removal Methods</th>
<th>Select to...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use the Automatic Updating method to select a group of families</td>
<td>Simultaneously remove a group of families based on shared characteristics.</td>
</tr>
<tr>
<td>Use the Individual Entry method to select one family at a time</td>
<td>Group families that you select one-at-a-time. The group is then deleted simultaneously.</td>
</tr>
<tr>
<td>Remove all family records not in use by any program</td>
<td>View a list of families who are no longer visible in the program and aren't being used in any of your PDS Office programs.</td>
</tr>
</tbody>
</table>

To access this process, in the navigation pane, click Processes, and click Remove Families.

To remove families

⚠️ Be Careful
This process alters data. We recommend backing up your data before proceeding.

1. Select a removal method. For the first two methods, if you're sharing data, you must specify if you want the removed records to be available to other PDS programs, or whether to delete them permanently from your database and hard drive. If you're not sharing data, this option doesn't display. Click Next.
2. If you select the automatic updating method, select which families you want to remove. To filter the list of family selections, click <Click here to add a new condition>. When you're finished, click Next.
3. If you select the individual entry updating method, select a family, click Add Family to List, and repeat this process for each family. When you're finished, click Next.
4. Review your list of families. Select the check box to mark each record you want to remove. When you're ready to remove, click Next.
5. To remove the records, click Finish.
About Creating Constant Contact Email List

PDS partners with Constant Contact® so you can build and maintain effective email lists for your parish. To create and update Constant Contact email lists, in the navigation pane, click Processes, and click Create/Update Constant Contact Email List.

Useful Information

You must have a Constant Contact account before you can create or update Constant Contact email lists within your PDS programs. To create a Constant Contact account, please visit www.parishdata.com/groupreach.

To create a new Constant Contact email list

1. Read the Introduction information. To begin the wizard, click Next.
2. Select whether to transfer family information or member information to Constant Contact, and click Next.
3. On the Selection Information tab, make your selections, and click Next.
4. The Transfer List window displays. Select the check box to mark each record you want to post. When you're ready to post, click Next.
5. To add your Constant Contact account information to your PDS program, click Add. Enter your information in the Add New Account dialog box, and click Save/Close.
6. If you want to set your new account as the default account, click Yes.
7. Click Next. The Contact Lists Name dialog box displays, and you can view the list of contacts on your Constant Contact account.
8. In the Contact Lists Name dialog box, select a contact list, and click Next.
9. To send the selected information, click Transfer.
10. After the data transfer, click Yes to access the Constant Contact website. If you click No, you can transfer another list to Constant Contact or exit the wizard.

About Deleting Family Remarks

With this process, you can remove the general or confidential remarks from the family's Primary Information window for multiple family records. To access this process, in the navigation pane, click Processes, and click Delete Family Remarks.

To delete family remarks automatically

Be Careful

This process alters data. We recommend backing up your data before proceeding.

1. Select Use the Automatic Updating method to select a group of families, and click Next.
2. Select whether to delete general remarks or confidential remarks, and click Next.
3. Select which family records to remove remarks from. To add more conditions to the family selection, click <Click here to add a new condition>. When you're finished, click Next.
4. Review your list of families. Select the check box to mark each record you want to delete remarks from. When you're ready to post, click Next.
5. To delete the remarks, click Finish.
To delete family remarks individually

⚠️ Be Careful
This process alters data. We recommend backing up your data before proceeding.

1. Select Use the Individual Entry method to select one family at a time, and click Next.
2. Select whether to delete general remarks or confidential remarks, and click Next.
3. Select a family name, click Add Family to List, and repeat this process for each family. When you're finished, click Next.
4. Review your list of families. Select the check box to mark each record you want to delete remarks from. When you're ready to post, click Next.
5. To delete the remarks, click Finish.

About Moving Family Information

This process moves family data from one field to another.

To move family information

1. In the list of processes, click Move Family Information.
2. Select the families you want to include in the process.
3. Under Source, in the Move Data From Which Field drop-down list, select the source data you want to move. If you move a memo field (a large text box, such as comments), select whether you want to move the entire field or a specific line. To remove the original data and leave the source field empty, select Blank Out <Source Field>. If you do not select this check box, the field retains the original value and a copy will be placed in the destination field.
4. Under Destination, in the Move Data To Which Field drop-down list, select where you want to move the data. If you move a memo field, select whether to overwrite the existing data or add it to the end of the existing data.
5. Click Move Fields. To move the data, click Yes. To cancel, click No.
6. Before you move the fields, the program warns you that this process cannot be reversed.
7. In the Print dialog box, click Preview or Print to view the data moved.

About Changing Letters, Visits, Etc.

With this process, you can update or erase the logged letter entry on multiple records simultaneously. Once processed, you can view updates in the Letters, Visits, Etc. section of an individual's window.

For example, while conducting a pledge drive, you mailed two letters—the second with a pledge card. Soon, you begin receiving pledge cards from the families, and you want to update their records. In this case, you must change the Type for the sent letters to Positive Response. This makes it possible to locate and follow up on those who haven't responded by a certain date.

To access this process, in the navigation pane, click Processes, and click Change Letters, Etc.

To update interaction details

⚠️ Be Careful
This process alters data. We recommend backing up your data before proceeding.

1. Make your selections, and click Next.
2. Select which family records to change. To add more conditions to the family selection, click <Click here to add new condition>. When you're finished, click Next.

3. Select whether to assign the changes per family or to assign the changes simultaneously to all families. Optionally, you can enter the new date, description, type, and note. Blank fields are left as-is. Click Next.

4. Review your list of families. Select the check box to mark each record you want to post. You can edit the Date, Description, Type, and Note columns. To delete entry information from the Letters, Visits, Etc. section, click Erase this Line. When you're ready to post, click Next.

5. To post, click Finish.

About Family Online Registration

With this process, you can create an online form that families can use to register at your parish. There are two options with the registration process:

- **Create Web Registration Form** — You can create a registration form for your parish’s website. When new families complete the form, their registration information is saved to our secure web server.

- **Check and Register Families** — After families complete the online registration form, you can gather their information within the program and create new family records.

To access this process, in the navigation pane, click Processes, and click Family Online Registration.

To create an online registration form

1. Select Create Web Registration Form.
2. If you use the ACS Extend Platform to maintain your parish website, select Use Our Extend Platform Service; otherwise, select None - Use Other Service, and click Next.
3. Read the process description, and click Next.
4. Enter the form name and brief introduction to display at the top of your web form.
5. Select the sacraments you want to display on the web form, and click Next.
6. Select the fields that should be required when registering a family, and click Next.

   **Useful Information**  
   An asterisk (*) will display on the form beside the fields you select.

7. Enter the email address where you want to receive submitted family information.
Useful Information

Typically, this is the email address of the person at your parish who processes registrations.

8. Enter a message to be emailed to the family to confirm that their information was sent to your parish. When you’re finished, click Next.
9. Select to store or transfer the files.
10. Click Finish or Transfer.

To check for and process registrations

1. Select Check and Register Families, and click Next.
2. Select the family or families you want to create or update records for.
3. If you no longer need a family’s registration, select Delete Form to delete their registration from the web server.
4. Review the family information. Make any necessary selections or changes, and when you’re ready to process the registrations, click Next.
5. To post the information, click Finish.

About Member Processes

With member processes, you can change information in multiple member records simultaneously. You can also make many of these changes to individual member records.

Useful Information

For processes that alter data, we recommend that you create a backup first.

To access the processes, on the Information tab, click Members, and in the navigation pane, click Processes.

<table>
<thead>
<tr>
<th>Grade Promotion</th>
<th>Quick Add from Shared Data File</th>
</tr>
</thead>
<tbody>
<tr>
<td>Promote members to the next grade level.</td>
<td>Quickly add a group of members as Church members.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Change Talents</th>
<th>Quick Delete</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change status/dates or erase talents.</td>
<td>Quick deletion of members.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Change Ministries</th>
<th>Delete Member Remarks</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change status/dates or erase ministries.</td>
<td>Delete general remarks, confidential remarks or special circumstances for all members.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Change Letters, Etc.</th>
<th>Move Member Information</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change date, description, type, note or erase letters.</td>
<td>Move information from one field to another.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Activate/Inactivate</th>
<th>Erase Attendance</th>
</tr>
</thead>
<tbody>
<tr>
<td>Make a group of members active or inactive.</td>
<td>Remove information from the attendance screen.</td>
</tr>
</tbody>
</table>

Fig. 6-8.
About Grade Promotion

With this process, you can promote a group of members from one grade level to another.

Useful Information

Only those members with a member type of Child in the Personal window will be included in the Grade Promotion process.

Before you use this process, review the Grade/Degree keyword list to be sure it contains each grade you plan to promote and that the list is sorted in the order necessary for grade promotion.

To access this process, in the navigation pane, click Processes, and click Grade Promotion.

To promote members to the next grade

Be Careful

This process alters data. We recommend backing up your data before proceeding.

1. Enter the range of grade levels you want to promote. Typically, you start with the first grade level on your list (Pre-School or Kindergarten) and end with the last grade level that your school promotes to.
2. To change the member type for graduating students, select Change the type for those currently in the last grade listed below from Child to Young Adult.

Useful Information

A member's type is set in the Personal section of the Members window. This is one way to distinguish between students whose last grade completed is 12 and students who are currently in grade 12.

3. Select to include active, inactive, or all members.
4. The grades for promotion display in the grid. Make any necessary changes, and when you’re finished, click Next.
5. Review your list of students. Select the check box to mark each record you want to post. Click Next.
6. To post, click Promote Members.

About Changing Talents

With this process, you can update the status or dates of member talents.

Useful Information

This process doesn't post new entries to the Talents window. Use the Talents quick posting to do this.

To access this process, in the navigation pane, click Processes, and click Change Talents.

To update member talents

Be Careful

This process alters data. We recommend backing up your data before proceeding.

1. In the first window, make your selections, and click Next.
2. Select the members whose talents you want to update. To filter the member selection, click <Click here to add new condition>.
3. Select to include only active or inactive members, or all members, and click Next.
4. To assign different talents to each member, select the first option. To update your entire list of members simultaneously, select the second option, and enter the new talent status and dates. Click Next.
5. Review your list of members. In the Post Information column, select the check box to mark each record you want to post. When you're ready to post, click Next.
6. To post, click Finish.

About Changing Ministries

With this process, you can update the status or dates of member ministries.

Useful Information

This process doesn't post new entries to the Ministries window. Use the Ministries quick posting to do this.

To access this process, in the navigation pane, click Processes, and click Change Ministries.

To update member ministries

Be Careful

This process alters data. We recommend backing up your data before proceeding.

1. In the first window, make your selections, and click Next.
2. Select the members whose ministries you want to update. To filter the member selection, click <Click here to add a new condition>.
3. Select to include only active or inactive members, or all members, and click Next.
4. To assign different ministries for each member, select the first option. To update your entire list of members simultaneously, select the second option, and enter the new ministry status and dates. Click Next.
5. Review your list of members. In the Post Information column, select the check box to mark each record you want to post. When you're ready to post, click Next.
6. To post, click Finish.

About Changing Letters, Etc.

With this process, you can update or erase the logged letter entry on multiple records simultaneously. Once processed, you can view updates in the Letters, Visits, Etc. section of an individual's window.

Be Careful

This process modifies existing entries in the Letters, Visits, Etc. window. It does not enter new lines.

For example, while conducting a pledge drive, you mailed two letters—the second with a pledge card. Soon, you begin receiving pledge cards from the families, and you want to update their records. In this case, you must change the Type for the sent letters to Positive Response. This makes it possible to locate and follow up on those who haven't responded by a certain date.

To access this process, in the navigation pane, click Processes, and click Change Letters, Etc.
To update interaction details

Be Careful
This process alters data. We recommend backing up your data before proceeding.

1. In the first window, make your selections, and click Next.
2. Select the members whose interactions you want to update. To filter the member selection, click <Click here to add a new condition>.
3. Select to include only active or inactive members, or all members, and click Next.
4. To assign different interaction information to each member, select the first option. To update your entire list of members simultaneously, select the second option, and enter the interaction details. Click Next.
5. Review your list of members. In the Post Information column, select the check box to mark each record you want to post. When you’re ready to post, click Next.
6. To post, click Finish.

About Activating or Inactivating Members

With this process, you can activate or inactivate multiple member records simultaneously. For example, if some members visit in the summer months, you can place them on an Inactive roster for the winter months.

Useful Information
All active members in the database must belong to active families. Therefore, when activating members of inactive families, this process provides an option to automatically activate the families at the same time.

To access this process, in the navigation pane, click Processes, and click Activate/Inactivate. Select whether you want to use automatic updating or individual entry.

To change members' statuses automatically

Be Careful
This process alters data. We recommend backing up your data before proceeding.

1. Select Use the Automatic Updating method to select a group of members, and click Next.
2. Select whether to make members active or inactive, and select an option for inactive families. Click Next.
3. Select which member records you want to activate or inactivate. To add more conditions to the member selection, click <Click here to add a new condition>. When you’re finished, click Next.
4. Review your list of members. Select the check box to mark each record you want to post. When you’re ready to post, click Next.
5. To post, click Finish.
To change members' statuses individually

⚠️ Be Careful
This process alters data. We recommend backing up your data before proceeding.

1. Select **Use the Individual Entry method to select one member at a time**, and click **Next**.
2. Select whether to make members active or inactive, and select an option for inactive families. Click **Next**.
3. Select a member, and click **Add Member to List**. Repeat this process for each member, and when you're finished, click **Next**.
4. Review your list of members. Select the check box to mark each record you want to post. When you're ready to post, click **Next**.
5. To post, click **Finish**.

About Quick Add from Shared Data File

With this process, you can add records from Formation or School Office to the Church Office program through a shared data location.

💡 Useful Information
You can only use Quick Add to process members if you share data with other PDS Office programs.

To access this process, in the navigation pane, click **Processes**, and click **Quick Add from Shared Data File**. Select whether you want to use automatic updating or individual entry.

To add individuals from another program automatically

⚠️ Be Careful
This process alters data. We recommend backing up your data before proceeding.

1. Select **Use the Automatic Updating method to select a group of members**, and click **Next**.
2. Make selections to filter the list of members you want to add. Select to include active, inactive, or all members, and click **Next**.
3. Review your list of members. In the **Add Member** column, select the check box to mark each record you want to post. When you're ready to post, click **Next**.
4. To post, click **Finish**.

To add individuals from another program individually

⚠️ Be Careful
This process alters data. We recommend backing up your data before proceeding.

1. Select **Use the Individual Entry method to select one member at a time**, and click **Next**.
2. Select a member, verify their information, and click **Add Member to List**. Repeat this process for each member, and when you're finished, click **Next**.
3. Review your list of members. In the **Add Member** column, select the check box to mark each record you want to post. When you're ready to post, click **Next**.
4. To post, click **Finish**.
About Quick Deleting of Member Records

With this process, you can delete a group of members. If you want to remove members from view but keep them in the database, you can make them inactive instead.

To access this process, in the navigation pane, click Processes, and click Quick Delete. Select whether you want to use automatic updating or individual entry.

To delete a group of members automatically

⚠️ Be Careful
This process alters data. We recommend backing up your data before proceeding.

1. Select Use the Automatic Updating method to select a group of members. If you’re sharing data, select whether or not to permanently delete the members from all programs. Click Next.
2. Make selections to filter the list of members you want to delete. Select to include active, inactive, or all members, and click Next.
3. Review your list of members. In the Delete Member column, select the check box to mark each record you want to remove. Click Next.
4. To remove the members, click Finish.

To delete a group of members individually

⚠️ Be Careful
This process alters data. We recommend backing up your data before proceeding.

1. Select Use the Individual Entry method to select one member at a time. If you’re sharing data, select whether or not to permanently delete the members from all programs. Click Next.
2. Select a member, verify their information, and click Add Member to List. Repeat this process for each member, and when you’re finished, click Next.
3. Review your list of members. In the Delete Member column, select the check box to mark each record you want to remove. Click Next.
4. To remove the members, click Finish.

About Deleting Member Remarks

With this process, you can remove the general, confidential, or special circumstances remarks from multiple member records simultaneously. To access this process, in the navigation pane, click Processes, and click Delete Member Remarks.

Select whether you want to use automatic updating or individual entry.

To delete member remarks automatically

⚠️ Be Careful
This process alters data. We recommend backing up your data before proceeding.

1. Select Use the Automatic Updating method to select a group of members, and click Next.
2. Select which remarks to delete, and click Next.
3. Make selections to filter the list of members whose remarks you want to delete. Select to include active, inactive, or all members, and click Next.
4. Review your list of members. In the **Delete Remarks** column, select the check box to mark each record you want to delete remarks for. Click **Next**.

5. To delete the remarks, click **Finish**.

**To delete member remarks individually**

**Be Careful**
This process alters data. We recommend backing up your data before proceeding.

1. Select **Use the Individual Entry method to select one member at a time**, and click **Next**.
2. Select which remarks to delete, and click **Next**.
3. Select a member, verify their information, and click **Add Member to List**. Repeat this process for each member, and when you're finished, click **Next**.
4. Review your list of members. In the **Delete Remarks** column, select the check box to mark each record you want to delete remarks for. Click **Next**.
5. To delete the remarks, click **Finish**.

**About Moving Member Information**

With this process, you can move information from one field to another for multiple records. For example, if someone mistakenly entered the member relationship in the type field, you can move the type field to the relationship field for the affected members.

To access this process, in the navigation pane, click **Processes**, and click **Move Member Information**.

**To move member information**

**Be Careful**
This process alters data. We recommend backing up your data before proceeding.

1. Make selections to filter the list of members whose fields you want to move, and click **Next**.
2. Select the source field you want to move. To remove the original data, select **Blank out <Source Field>**.

**Useful Information**
If you don’t select this, the field retains the original value, and a copy of it is placed in the destination field.

3. If you move a memo field (a large text box, such as comments), select to move either the entire memo or a single line.
4. Select the destination field for the data you’re moving.
5. If you move a memo field, select to either overwrite the data or append it to the end.
6. To move the data, click **Move Fields**.
7. In the Print dialog box, click **Preview** to view the data you moved.
**About Erasing Attendance**

With this process, you can delete attendance for multiple records. You can erase attendance based on attendance type or a specified date range.

To access this process, in the navigation pane, click **Processes**, and click **Erase Attendance**.

To erase attendance

```
⚠️ Be Careful
This process alters data. We recommend backing up your data before proceeding.
```

1. Select your attendance type and data range options, and click **Next**.
2. Make selections to filter the list of members whose attendance you want to erase. Select to include active, inactive, or all members, and click **Next**.
3. Review your list of members. In the **Erase Information** column, select the check box to mark each record you want to erase attendance for. Click **Next**.
4. To erase attendance for the selected members, click **Finish**.

**About System Processes**

There are a few processes, which may also impact Formation Office and School Office which are system processes. To access these system processes, on the File menu, click **System Processes**.

![Diagram of System Processes]

*Fig. 6-9.*
About Tracking Mass Attendance

With the Mass Attendance process, you can keep a record of information regarding Mass or other services that occur at your organization.

To access this process, on the File menu, click System Processes > Mass Attendance.

Useful Information

By default, the Name for Meetings field is set to Mass and the Name for Check Box field is set to Choir. In the Mass Attendance window, you can change the meeting name to represent the types of meeting that you want to track, and you can change the check box name to match your needs.

To add a new attendance item

1. In the Mass Attendance window, click Insert Attendance Line.
2. Enter the attendance information. The Total Attendance, Adult Attendance, and Child Attendance fields are optional.
3. Click Save/OK.

Graphs, Lists, and Statistics

When you track attendance, you generally need a way to produce the results to share with board members or others. Prior to creating a graph or printing statistics, filter the list so only the meetings you need display.

About Changing Area Codes

When an existing area code is split into one or more new area codes, a list of the phone number exchanges involved is published. The Change Area Code wizard checks all phone number and fax number fields and updates them if necessary. If your program shares common data with another PDS Office program, this process changes the area codes and exchanges in all programs sharing the data.

![Change Area Code Wizard]

*Fig. 6-10.*
To access this process, on the File menu, click **System Processes > Change Area Code Wizard**. Select whether to process all area code exchanges at once or to process only some exchanges.

⚠️ **Be Careful**

This process alters data. We recommend backing up your data before proceeding.

**To process all exchanges at the same time**

1. Select **Yes, process all of the exchanges at once**, and click **Next**.
2. Enter the old area code and the new area code. Click **Next**.
3. Review your selections before processing. To process the changes, click **Finish**.
4. Print the reports. Click **Close**.

**To process some of the exchanges and enter them manually**

1. Select **No, only some of the exchanges are being changed**, and click **Next**.
2. Select **Enter area code and exchanges manually**, and click **Next**.
3. Enter the old area code and the new area code. Click **Next**.
4. Enter all exchanges affected by the area code change. It's not necessary to enter them in order.
5. After you enter the exchanges, click **Next**.
6. Select whether you want to save the area code information to a file. Click **Next**.
7. Review your selections before processing. To process the changes, click **Finish**.
8. Print the reports. Click **Close**.

**To process some exchanges and load from a file**

1. Select **No, only some of the exchanges are being changed**, and click **Next**.
2. Select **Load the area code and exchanges from a file**. Select the file, and click **Next**.
3. Review the old area code and the new area code, and edit if necessary. Click **Next**.
4. Add, edit, or delete any exchanges, and when you're finished, click **Next**.
5. Select whether you want to save the area code information to a file. Click **Next**.
6. Review your selections before processing. To process the changes, click **Finish**.
7. Print the reports. Click **Close**.
About Changing Case of All Information

With the Change Case of All information process, you can change all the words in your data file to upper and lower case or to all upper case letters.

![Change Case of All Information](image)

*Fig. 6-11.*

**Useful Information**

The following items do not change when you run this process:

- State abbreviations in the City/State Names Keyword list and on all address fields. For example, "AZ" is not changed to "Az".
- The Country Code, such as USA, in the City/State Names Keyword list.
- The AM and PM associated with the time of day.
- The abbreviation RE for Religious Education.

**To change the case of all information**

**Be Careful**

This process alters data. We recommend backing up your data before proceeding.

1. On the File menu, click **System Processes > Change Case of All Information**.
2. Select either **Upper & Lower** or **Upper Case**.
3. Click **Yes** to continue.
4. When the process is finished, click **OK**.
About Changing Names

With this process, you can:

- Remove initials in mailing names, formal salutations, and informal salutations.
- Change M/M to Mr. & Mrs. in mailing names.
- Move middle names and initials to the Middle Name/Initial field.

To change how names display on mailings

Be Careful

This process alters data. We recommend backing up your data before proceeding.

1. On the File menu, click System Processes > Change Names.
2. Select the name change options you want.
3. Click Process.
About Changing Addresses

With this process, you can:

- Add abbreviations to specific addresses.
- Remove abbreviations from certain addresses.
- Change the case of the addresses.

![Fig. 6-13.]

To change format of addresses

Be Careful
This process alters data. We recommend backing up your data before proceeding.

1. On the File menu, click **System Processes > Change Addresses**.
2. Select your format and case options and which addresses you want to change.
3. When you're ready, click **Change Addresses**.
Combining Families and Members

These processes combine duplicate families or members into single family or member records.

After Data Merge

If you are running Church Office and Formation Office in separate databases, the PDS Data Services Team can assist you with merging the databases into a single database. Then, use the Combine Families and Combine Member processes to combine duplicate families and members resulting from the merge.

Sharing Data with Formation Office

If you share data with Formation Office, use the Combine Families and Combine Member processes to combine duplicate families and members resulting from the conversion of data from Census/Contribution version 17 and Religious Education for DOS (RE).

For example, say you installed Church Office and converted data from Census. Then, you installed Formation Office, sharing the Church Office data directory, and converted the data from RE. Each program can see only its own data, even though the database is shared and some of the data is duplicated.

Use the Combine Families and Combine Members processes to combine the Church Office family record with its duplicate Formation Office family record. That family and its members are then visible in both programs as one family.

Converting from Religious Education for DOS

In PDS Religious Education for DOS (RE DOS), catechists were considered separate records from the families, even if the catechist was a parent of an RE student. Formation Office treats all catechists as members of their respective families, so that a catechist can also be a parent or guardian.

When you convert data from RE DOS to Formation Office, the program sets up each catechist as its own family and parent/guardian record. Then, you must combine these catechist records with their respective family and parent/guardian records. This is the purpose of the Combine Families and Combine Members processes.

To combine families

1. On the File menu, click System Processes > Combine Families.

![Build List Options window](image)

*Fig. 6-14.*

2. In the Build List Options window, select the options you want to use to match duplicate families.

3. To authorize PDS to automatically combine two families if their data fields match, select Merge Families that match Exactly Automatically. Then, click Build List.
4. When the Combine Families list displays, click a family name to view the reason the program selected the family as a possible duplicate. The reason displays at the bottom of the window in red.
   o **Select Families Automatically** — This tab displays families as matched by the program based on the selected criteria.
   o **Select Families Manually** — On this tab, you can select two families to combine that the program would not have otherwise chosen.
   o **Rebuild This List of Families** — If you need to add another option and rebuild the list of families or remove an option and rebuild the list, click **Rebuild This List of Families**, make changes to options, then click **Build List**.
   o **This Family Doesn't Match, Remove From List** — Click to remove a family and its potential match from the list. For example, two families with similar last names or a Formation family with the same ID as a different Church family.
   o **Review Details Before Combining Families** — Click to continue to the next step.

5. Select each family, then click **Review Details Before Combining Families**.
6. Under **Family Detail**, look for items displayed in red. Under **Family** or **Matching Family**, select the check box that indicates which value you want to keep. The mismatched data will be deleted. Fields that are not selected will retain the value under **Family**. To select all red items for a family, click **Mark All Red**. This selects the check box for all red items under the family.

7. To remove the **Family** from the data file along with its members and financial information, click **Delete First Family**.

8. To remove the **Matching Family** from the data file along with its members and financial information, click **Delete Matching Family**.

9. To combine the two families, click **Combine Families > Yes**. To combine the members of the family, click **Yes**.

After you combine families, the program asks if you want to combine the members of the family. You can also run the Combine Members process separately from the Combine Families process.
To combine members

1. On the File menu, click **System Processes > Combine Members**.

![Image of Combine Members window]

2. To select a family, click the family name in the **Select a Family** grid. The members of the family display in the **Members of** grid.

3. In the **Action to Take** column, click the drop-down list to select one of the following actions:
   - **Do Nothing** — Leaves the member untouched.
   - **Combine With** — Combines the member with another member in the family. If there are more than two members in the family multiple **Combine With** options display.
   - **Delete Member** — Deletes the member record from the data file without any review of the data.

4. Select each family, then click **Review Details Before Combining Members**.

![Image of Review Details Before Combining Members]

---

**Fig. 6-17.**

**Fig. 6-18.**
5. Under **Member Detail**, look for items displayed in red. Under **Member** or **Matching Member**, select the check box that indicates which value you want to keep. The mismatched data will be deleted. Fields that are not selected will retain the value under **Member**. To select all red items for a member, click **Mark All Red**. This selects the check box for all red items under the member.

6. To remove the member from the data file along with their members and financial information, click **Delete First Member**.

7. To remove the matching member from the data file along with their members and financial information, click **Delete Matching Member**.

8. To combine the two families, click **Combine Members > Yes**. To combine the members of the family, click **Yes**.

### About User Keyword Exchange

This process allows you to change the positions of the user keyword fields located on the members Personal window.

![User Keyword Exchange](image)

**Fig. 6-19.**

**To change the position of user keyword fields on the members personal window**

#### Be Careful

This process alters data. We recommend backing up your data before proceeding.

1. On the File menu, click **System Processes > User Keyword Exchange**.
2. Select the **Swap this Keyword** field on the left.
3. Select the **With this Keyword** field on the right.
4. When you’re ready to swap these two keyword fields, click **Process**.
5. Follow these steps until you have rearranged the order of user keyword fields to accommodate your preference.
Exercises

Exercise #1 — Make all of the families from ID #1-100 inactive.

Exercise #2 — Promote the children in grades 1-12 and make those in 12th grade "Young Adults."

Exercise #3 — For all members with the "Ministry of Lector," change their status to "Actively Involved."

Questions

Q: Which process would you use to take balances from one fund period and make them new charges in a new fund period?

A: ____________________________

Q: If you accidentally added a duplicate record for the Robert Jones family to your database that had slightly different information than the original record, what process would you use to combine the two family records into one?

A: ____________________________

7: About Importing Data

If you need to move your data from point A (your old program) to point B (PDS Office program), you can use the Import Data processes.

Fig. 7-1.

Requirements

To import data, your existing data must be in .csv file format. We strongly recommend that you include field names in the first record of your .csv file. In all of the Import Data processes, you have to select corresponding values for the PDS Office program fields, so if these values are labeled in a meaningful way, you can easily identify them.

Be Careful

Make sure you understand how to use import keys before using the import processes.
1. In the first record of your .csv file, use headers that describe your data.

2. When you select the .csv file, your records display in a table, using your header information.

3. On each tab, select the corresponding table value in each drop-down list.

Fig. 7-2.
Understanding Import Keys

In order to use the import processes for more than a simple “one file” family import, some understanding of relational database concepts is required. The import processes are intended for those who can comfortably manipulate data in Excel or work with tables in Access.

Tip

After reviewing this section, if you don’t feel confident about how these apply to your file(s), contact the PDS Data Services Team for assistance. Data Services fees vary based on the complexity of the import and whether the data needs to be refined and/or cleaned before importing.

To import a single file with clean, well-formatted family information, the key fields discussed in this section are not required. Key fields are typically needed when you process multiple files or when you process a single file multiple times. This allows the program to understand the relationship between the files.

Useful Information

A file may need to be processed multiple times if it contains information handled by different import processes. For example: a file that contains both family and member details.

Importing Multiple Files Without Keys

If the files you’re importing don’t contain the necessary keys to link the information together, someone will need to spend the time to add this information to the files. If you have many records, you may want to utilize our Data Services team to import the data for you. Data Services is staffed by trained professionals with years of experience migrating data between various systems.
Simple Family Example

Here is a simple family example with two files:

- FamilyBasicInfo.csv contains envelope number, name, and address information.
- FamilyHomePhones.csv contains the primary home phone number for each family.

**FamilyBasicInfo.csv**

![FamilyBasicInfo.csv](image)

*Fig. 7-3.*

**FamilyHomePhones.csv**

![FamilyHomePhones.csv](image)

*Fig. 7-4.*

Matching the Data

Notice how every row in the FamilyHomePhones file contains a **FamKey** field that corresponds to the matching family (with the same **FamKey**) in the FamilyBasicInfo file. Both of your files must contain a column that has a unique identifier like **FamKey**. This identifier allows the phone number from the second file to be matched to the appropriate family in the first file. This is a much more reliable method than trying to match rows based on name. For example, there may be multiple families with the same name in your file, or the names might not be entered exactly the same in both files.

Identifying the Import Key

When you process the first file, identify the identifier column as the "Import Key". This stores the Import Key as a hidden field in the database that's used when you process the second file. When processing the second file, you are updating existing family records rather than creating new families. In the Import Family Information process, check the Advanced Options dialog box to enable the features for updating existing records.

**Tip**

After reviewing this section, if you don’t feel confident about how these apply to your file(s), contact the PDS Data Services Team at 1-800-892-5202 ext. 7778. *Fees apply.*
Simple Member Example

This is similar to the simple family example where phone numbers from one file were matched to families from another. However, while each family usually has only one home phone number, there are typically several members in each family. There are several rows in the file with duplicate FamKey numbers.

MemberBasicInfo.csv

![Spreadsheet screenshot](image)

Using Member Keys

Notice how all of the members in the Abel family have the same FamKey. When you load the member data from the file, you can do the following:

- Set the Family Key to indicate which family the member belongs to.
- Use the Member Key so future imports can be linked to the correct member (such as Sacraments or Ministry information).

Primary and Foreign Keys

The names of the key fields in a set of related files have specific names:

- **Primary Key** – Uniquely identifies a row in a table. Once you use a Primary Key in a table, it should never appear again in that file. Other files reference the Primary Key.
- **Foreign Key** – Establishes a link to another row in a different table. Foreign Keys in a related table reference the Primary Key in a main table.

In the simple family and member examples, the FamKey field is the Primary Key in the FamilyBasicInfo.csv file. In the FamilyHomePhones.csv and MemberBasicInfo.csv files, FamKey is the Foreign Key.

Tip

After reviewing this section, if you don’t feel confident about how these apply to your file(s), contact the PDS Data Services Team at 1-800-892-5202 ext. 7778. *Fees apply.*
Import Results

Here's what the Family Primary Information window would look like after running the following processes using the example files:

- Import Family Information – FamilyBasicInfo.csv
- Import Family Information – FamilyHomePhones.csv
- Import Member Information – MemberBasicInfo.csv

![Family Primary Information Window](image)

Fig. 7-6.

Tip

After reviewing this section, if you don't feel confident about how these apply to your file(s), contact the PDS Data Services Team at 1-800-892-5202 ext. 7778. *Fees apply.
Member Sacrament Example

This example shows how information from the MemberBaptisms.csv file relates to the MemberBasicInfo.csv file.

Fig. 7-7.

Notice how the MemKey in this file matches up with the MemKey from the basic member file. The first row references **MemKey 64423** which corresponds to **Bessie Abel**.

✅ Tip

After reviewing this section, if you don't feel confident about how these apply to your file(s), contact the PDS Data Services Team at 1-800-892-5202 ext. 7778. *Fees apply.*
Data Relationship Diagram

The following diagrams shows how the identifier fields, FamKey and MemKey, link the files.

Fig. 7-8.

✅ Tip
After reviewing this section, if you don’t feel confident about how these apply to your file(s), contact the PDS Data Services Team at 1-800-892-5202 ext. 7778. *Fees apply.
Ready to Import?
After reviewing this section, do you feel confident about how the import concepts apply to your own file(s)?

Yes – I’m Ready to Import
If you feel confident with the concepts discussed in this section, you can continue with the import processes.

Maybe – With Assistance
Contact the PDS Technical Support Team for assistance importing your information. You should have well-formatted .csv file(s) with a header record and clean data. Import keys are required if you need to run multiple import processes (family, member, sacrament, etc). You can only import to the fields available in the import processes.

No – I Want Someone Else To Do This For Me
If you don’t feel confident with the concepts discussed in this section, contact the PDS Data Services Team at 1-800-892-5202 ext. 7778, and we will import the data for you.*

*Fees Apply
About Importing Family Information

You can use the Import Family Information process to import existing family data from a .csv file into your PDS Office program.

To access this process, on the File menu, click Import Data > Import Family Information.

![Import Family Information Process](image)

Before You Begin

Before you import family information, make sure your file contains a value that differentiates records from one another. We call this a "family key." For example, if your previous program assigned a number to each family, that value can be used as the family key. If you're also going to import member information, the family key must be the value that links the member record to its family record in your PDS Office program.

How This Process Works

Once you identify the .csv file, match the values in that file with your PDS Office program fields. These fields are divided into multiple tabs at the top of this process. You do not have to enter information in each field. There are a few required fields, but other than that, you only have to enter information for the data you want to import to your PDS Office program.

No data is imported until you click Begin Import on the last tab. As you navigate through the process, your selections are automatically saved, so you can come back to it if you do not have time to complete this process in one sitting.
To import family data

1. The backup dialog box displays if you haven’t performed a daily backup. To make a backup, click Yes.

   **Be Careful**

   This process alters data. We recommend backing up your data before proceeding.

2. The Import Family Information dialog box displays. On the File Information tab, click Browse to locate the .csv file. Your data displays in the table.

   **Useful Information**

   We strongly recommend that you include field names/headers so it’s easier to select the corresponding value from the drop-down lists on other tabs.

3. On each tab, select the appropriate values from the drop-down lists. For example, if the first column of your table is labeled "Fam Number" and you want that value to be the family key, then in the Family Key drop-down list, select Fam Number. For more information about fields on these tabs, refer to the Additional Field Information sections at the bottom of this page.

   **Useful Information**

   If you have existing information in PDS and want to update or override that information with the data in your .csv file, select Advanced Options and adjust the settings on the Key/Env/ID Number and Keywords/Remarks tabs.

4. On the final tab, before you import your data, click Pre-Import Data Check. This creates a file called "PreImportFamReport.txt" in the program’s data folder.

5. Scroll through the items you’re going to import to see if you need to make any adjustments.

6. When you’re ready to import the data into your PDS Office program, click Begin Import.

7. Once the import is complete, a summary displays. The process also creates a file named "FamImportReport.txt" in the program’s data folder.

**Additional Field Information**

Additional field information for the various family import tabs is listed below. Most fields are self-explanatory, so not all fields are documented.

**Key/Env Number**

Family Key — This differentiates family records from one another. For example, if your previous program had a field called "Family Number" that assigned a number to each family, select that value here. This value must be unique to each family. If you’re also going to import member data using the Import Member Information process, the family key must be the value that links the member record to the family record. You can select the same value for the Family Key and ID/Env Number fields.

ID/Env Number — If any or all family records don’t contain an ID/envelope number, enter the starting number in the Start New ID/Env Numbers With field. The program assigns IDs to new records starting with this value.

Envelope User — Only Yes/No/True/False values are recognized.

Family is Active/Inactive — Only Yes/No/True/False values are recognized. You must select either Yes or True means Active or Yes or True means Inactive.
Advanced Options

Useful Information
If you don't currently have any data in your PDS Office program, you don't need to use Advanced Options.

When selected, the following additional options display in the window:

- **Add New Records** — When selected, the process imports data as new records. If you have no existing data in your PDS Office program, select this option.

- **Update Current Data ONLY** — If you have data in your PDS Office program and only want to update that existing data, select this option. If your file contains records that already exist in your PDS Office program, and you don't select this option, duplicate records are created.

- **Update Current Data and ADD New record if Key not found** — If you have data in your PDS Office program and you're importing a file that contains updated information as well as new information, select this option. A new record is added if the family/member key isn't found.

If your file contains updated or additional information that you want added to the existing data in your PDS Office program, you must match the values in the import file with the record in PDS. Select an option to indicate what value you want matched with the existing PDS record:

- **Use the Family Import Key to match families**
- **Use the PDS Fam ID/Envelope Number to match families**

Name/Details

Alternately, Create Family Records Based on this Field - Select if you don't have separate fields for each part of the family name, but only have a single field containing the entire family name.

Be Careful
If there's more than one name per line, the names must be separated by "&", "/", or "and." If your family name field is formatted differently, the data won't import correctly.

In Addition to Creating a Family Record, Create Member Record(s) - Select if you also want to create member records based on the Family Name selections. If you have a separate file for member data, see Importing Member Information.

Address

Address found in separate fields - If your file contains separate values for **Street Number**, **Street Name**, and **Street Direction**, select this option.

- **City or City, State** — If your file has a single value that contains both the city and the state, you can select that value in this drop-down list. Otherwise, select the city in this drop-down list, and select the state in the **State** drop-down list.

- **Street ZIP and Street ZIP Plus 4** — If your file has a single value that contains the ZIP code (either the five-digit or the nine-digit format), you can select that value in the **Street ZIP** drop-down list. If you use a separate value for the last four digits of the ZIP code, select that value in the **Street ZIP Plus 4** drop-down list.
• **Send No Mail** — If your file has a value indicating that the family doesn’t want to receive mail, select the corresponding value in the drop-down list. Only Yes/No/True/False values are recognized.

**Phone/Email**

**Default Area Code** — If there are any imported records that don’t contain the area code information, enter a default area code for them.

**Phone 1, Phone 2, and Phone 3** — Each of these sections represents a type of phone number. For example, Phone 1 can represent a home phone number, Phone 2 can represent a cell phone number, and Phone 3 can represent a fax number.

**Unlisted** — Only Yes/No/True/False values are recognized.

**Description** — Select a value from either the first drop-down list or the second drop-down list based on the following:

- **Assign Import File Phone Desc** — If your import file has separate columns for each type of phone number, select the value from the first drop-down list. For example, if you want the Phone 1 section to represent the family’s home phone number, from the first drop-down list, select the value from your file that corresponds to their home phone number.

- **Assign PDS Phone Desc** — If you already have phone description keywords set up in your program, select the value from the second drop-down list.

**Email Over Mail** — If your import file has a separate field indicating that the family prefers receiving emails over letters, select the corresponding value in this drop-down list. Only Yes/No/True/False values are recognized.

**Keywords/Remarks**

**Family Keywords** — If you have a family keyword with a Yes/No/True/False value, you must enter a corresponding description. For example, if "Yes" describes a school family, then enter "School Family" in the Description field. A keyword of "School Family: Yes" or "School Family: No" will import to your PDS Office program. The Description field is limited to 12 characters.

**Family Pictures** — Make sure that the picture file is in the appropriate folder in order for it to display in your PDS Office program. We recommend that you store your picture files in a shared folder, such as X:\PDSOffice\Pictures.

**Advanced Options**

**Useful Information**

If you don’t currently have any data in your PDS Office program, you don’t need to use Advanced Options.

When selected, the following additional options display in the window:

- **Add to existing remarks** — When selected, remarks from your import file are added to the existing program data.

- **Replace current remarks with this content** — When selected, remarks from your import file replace the existing program remarks.

- **Replace current remarks OR delete current remarks** — When selected, if your import file contains remarks, they replace the existing remarks in the program. If your file doesn’t contain remarks, the existing remarks in the program are deleted.
About Importing Member Information

You can use the Import Member Information process to import existing member data from a .csv file into your PDS Office program.

To access this process, on the File menu, click Import Data > Import Member Information.

Before You Begin

In order to use this process, you must first import your family data. For more information, see the About Importing Family Information section.

After you import family data, you can import member data. When you imported your family information, you assigned a value to the Family Key field. This value represents the field in your previous program that differentiated between family records. For example, if your previous program had a field called "Family Number" that assigned a unique number to each family record, this is the value you selected as the family key.

Each member record must contain the same Family Key value. This links the member information with the appropriate family record that you’ve already imported to your PDS Office program. Each record must also have a unique member key value that represents the field in your previous program that identified each member record. For example, if your previous program had a field called "Member ID" that assigned a unique number to each member record, this is the value you should select as the member key.

How This Process Works

Once you identify the .csv file, match the values in that file with your PDS Office program fields. These fields are divided into multiple tabs at the top of this process. You do not have to enter information in each field. There are a few required fields, but other than that, you only have to enter information for the data you want to import to your PDS Office program.
No data is imported until you click Begin Import on the last tab. As you navigate through the process, your selections are automatically saved, so you can come back to it if you do not have time to complete this process in one sitting.

**To import member data**

1. The backup dialog box displays if you haven't performed a daily backup. To make a backup, click Yes.

   **Be Careful**
   
   This process alters data. We recommend backing up your data before proceeding.

2. The Import Member Information dialog box displays. On the File Information tab, click Browse to locate the .csv file. Your data displays in the table.

   **Useful Information**
   
   We strongly recommend that you include field names/headers so it's easier to select the corresponding value from the drop-down lists on other tabs.

3. On each tab, select the appropriate values from the drop-down lists. For example, if the first column of your table is labeled "Member ID" and you want that value to be the member key, then in the Member Key drop-down list, select Member ID. For more information about the fields on these tabs, refer to the Additional Field Information sections at the bottom of this page.

   **Useful Information**
   
   If you have existing information in PDS and want to update or override that information with the data in your .csv file, select Advanced Options and adjust the settings on the Key/ID/Env Number and Keywords/Remarks tabs.

4. On the final tab, before you import the data, click Pre-Import Data Check. This creates a file called "PreImportMemReport.txt" in the program's data folder.

5. Scroll through the items you're going to import to see if you need to make any adjustments.

6. When you're ready to import the data into your PDS Office program, click Begin Import.

7. Once the import is complete, a summary displays. The process also creates a file named "MemImportReport.txt" in the program's data folder.

**Additional Field Information**

Additional field information for the various member import tabs is listed below. Most fields are self-explanatory, so not all fields are documented.

**Key/Env Number**

**Family Key** — Select the value in the drop-down list that connects the member to a family record. This value should be the same value you selected in the Import Family Information process.

**Member Key** — Select the value in the drop-down list that differentiates member records from one another. For example, if your previous program had a field called "Member ID" that assigned a unique number to each member, select that value here. This field is required. If your file doesn't contain this information, you must create a separate field in your import file and assign a unique value to each record.
**Member ID/Env Number** — If your file contains a value that represents a unique member envelope number, select that value in the drop-down list. This envelope number must not be duplicated as both a Member ID/Env Number and a Family ID/Env Number.

**Member is Active/Inactive** — Only Yes/No/True/False values are recognized. You must select either Yes or True means Active or Yes or True means Inactive.

**Advanced Options**

**Useful Information**

If you don't currently have any data in your PDS Office program, you don't need to use Advanced Options.

When selected, the following additional options display in the window:

- **Add New Records** — When selected, the process imports data as new records. If you have no existing data in your PDS Office program, select this option.
- **Update Current Data ONLY** — If you have data in your PDS Office program and only want to update that existing data, select this option. If your file contains records that already exist in your PDS Office program, and you don't select this option, duplicate records are created.
- **Update Current Data and ADD New record if Key not found** — If you have data in your PDS Office program and you're importing a file that contains updated information as well as new information, select this option. A new record is added if the family/member key isn't found.

If your file contains updated or additional information that you want added to the existing data in your PDS Office program, you must match the values in the import file with the record in PDS. Select an option to indicate what value you want matched with the existing PDS record:

- **Use the Family Import Key to match members to families** — Use the value you select as the Family Key to match members to families.
- **Use the Family ID/Env Number to match members to families** — During the Family Import process, if you selected Use the PDS Fam ID/Envelope Number to match families, select this option when importing member data.
- **Use the Member Import Key to match members to families** — Use the value you select as the Member Key to match members to families.
- **Use Member ID/Env number to Add/Update members** — If you're updating existing data, use the value you select as the Member ID/Env Number to add or update member records.

**Name/Detail**

**Birth Date** and **Deceased Date** — Only dates formatted as MM/DD/YYYY are recognized.

**User Keywords**

If your previous program contains user-defined keyword lists, you can import them. The first three keywords are already defined. Select the corresponding value for **Religion**, **Special Needs**, and **Occupation** in the drop-down lists.

**Screen Labels** and **Data** - Under Screen Labels, enter the keyword list name that currently exists in your program. For example, if your previous program has keywords for "School District," in one of the keyword fields, enter **School District**. Then, in the **Data** drop-down list, select the corresponding value.
**Phone/Email**

**Default Area Code** — If there are any imported records that don't contain the area code information, enter a default area code for them.

**Phone 1, Phone 2, and Phone 3** — Each of these sections represents a type of phone number. For example, Phone 1 can represent a home phone number, Phone 2 can represent a cell phone number, and Phone 3 can represent a fax number.

**Unlisted** — Only Yes/No/True/False values are recognized.

**Description** — Select a value from either the first drop-down list or the second drop-down list based on the following:

- **From Import File** — If your import file has separate columns for each type of phone number, select the value from the first drop-down list. For example, if you want the Phone 1 section to represent the member's home phone number, from the first drop-down list, select the value from your file that corresponds to their home phone number.

- **From PDS List** — If you already have phone description keywords set up in your program, select the value from the second drop-down list.

**Email 1, Email 2, and Email 3** — Each of these sections represents a type of email address. For example, Email 1 can represent a business email, Email 2 can represent a personal email, and Email 3 can represent another type. Select a value from either the first drop-down list or the second drop-down list based on the following:

- **Type** — If your import file has separate values for each type of email addresses, select the corresponding values in the drop-down lists. If there's a corresponding value for the type of email address, select that value in the **Type** drop-down list.

- **Type (PDS Email Type KW)** — If your previous program has a field that describes the email address, such as "Business Email," select the corresponding value ("Business").

**Keywords/Remarks**

**Member Keywords** — If you have a member keyword with a Yes/No/True/False value, you must enter a corresponding description. For example, if "Yes" describes a school member, then enter "School Member" in the **Description** field. A keyword of "School Member: Yes" or "School Member: No" will import to your PDS Office program. The **Description** field is limited to 31 characters.

**Member Pictures** — Make sure that the picture file is in the appropriate folder in order for it to display in your PDS Office program. We recommend that you store your picture files in a shared folder, such as X:\PDSPDS Office\Pictures.

**Advanced Options**

<table>
<thead>
<tr>
<th>Useful Information</th>
</tr>
</thead>
<tbody>
<tr>
<td>If you don't currently have any data in your PDS Office program, you don't need to use Advanced Options.</td>
</tr>
</tbody>
</table>

When selected, the following options display in the window:

- **Add to existing remarks** — When selected, remarks from your import file are added to the existing program data.

- **Replace current remarks with this content** — When selected, remarks from your import file replace the existing program remarks.
- **Replace current remarks OR delete current remarks** — When selected, if your import file contains remarks, they replace the existing remarks in the program. If your file doesn’t contain remarks, the existing remarks in the program are deleted.

### About Importing Sacrament Information

You can use the Import Sacrament Information process to import existing sacrament data from a .csv file into your PDS Office program.

To access this process, on the File menu, click **Import Data > Import Sacrament Information**.

![Add Sacramental Date Info to Existing Members](figure.png)

**Fig. 7-11.**

### Before You Begin

In order to use this process, you must first import your family and member data. For more information, see the About Importing Family Information and About Importing Member Information sections.

Before you import sacrament information, make sure your file contains a value that connects the sacrament information to the member. This is the value you selected during the Member Import process for the **Member Key** field.

You can import sacrament information from more than one .csv file.

### How This Process Works

Once you identify the .csv file, match the values in that file with your PDS Office program fields. These fields are divided into multiple tabs at the top of this process. You do not have to enter information in each field. There are a few required fields, but other than that, you only have to enter information for the data you want to import to your PDS Office program.
No data is imported until you click **Begin Import** on the last tab. As you navigate through the process, your selections are automatically saved, so you can come back to it if you do not have time to complete this process in one sitting.

**To import sacrament data**

1. The backup dialog box displays if you haven’t performed a daily backup. To make a backup, click Yes.

   ![Be Careful]

   This process alters data. We recommend backing up your data before proceeding.

2. The Import Sacrament Information dialog box displays. On the **File Information** tab, click **Browse** to locate the .csv file. Your data displays in the table.

   ![Useful Information]

   We strongly recommend that you include field names/headers so it’s easier to select the corresponding value from the drop-down lists on other tabs.

3. On the **Keys/Birth Info** tab, select the corresponding values. For more information about the tabs in this window, see the Additional Field Information sections at the bottom of this page.

4. Each **Sac** tab represents a different sacrament. On each tab, select a sacrament and its appropriate values.

5. On the final tab, before you import the data, click **Pre-Import Data Check**. This creates a file called "PreImportSacImportReport.txt" in the program’s data folder.

6. Scroll through the items you’re going to import to see if you need to make any adjustments.

7. When you’re ready to import the data into your PDS Office program, click **Begin Import**.

8. Once the import is complete, a summary displays. The process also creates a file named "SacImportReport.txt" in the program's data folder.

**Additional Field Information**

Additional field information about the various import sacrament tabs is listed below. Most fields are self-explanatory, so not all fields are documented.

**Keys/Birth Info**

*Use this Key from Import File* — Select the value that corresponds to the Member Key you selected while importing member information. For example, if your previous program had a file called "Member ID" that assigned a unique number to each member, select that value here. If your file doesn’t contain this information, you must create a separate field in your import file and assign a unique value to each record. Then, select an option to match this key to the corresponding value in your program.

*Phone Information* — If there are any imported records that don’t contain the area code information for sacramental witnesses, enter a default area code for them.

*Birth Information* — Select **Overwrite if already present** if the sacramental record exists and you’re updating or correcting the information. If you selected **Member ID/Envelope Number** for the Import Key in PDS, you may want to select this check box.
Sacrament Tabs
On each Sac tab, enter information about the different sacraments.

Sacrament — These items are from your Sacrament Date Names keyword list. If you want to use another name for a sacrament, on the File menu, click Keywords > Member Keywords > Sacrament Date Names, and add a new keyword or edit the existing keyword.

Type — If this field isn't in the import file, then you must create one or more additional fields describing the type and populate it with the same description for each record. For example, if each record contains a field for "Godfather" and a field for "Godmother," then additional fields must be populated with "Godfather" and "Godmother" for each record. Then, you can associate the type with the appropriate name.

Status, Prof. of Faith, Verified, and Cert. on File — For these fields, only Yes/No/True/False values are recognized. The Prof. of Faith field only displays if you select Baptism as the sacrament.

Date/Date of Prof — Only dates formatted as MM/DD/YYYY are recognized. The Date of Prof field only displays if you select Baptism as the sacrament.

Extra Info — Select the value that represents the sacramental name. For Baptism, this is the baptismal name; for Confirmation, this is the confirmation name; and for Marriage, this is the spouse's name.

About Importing Fund Information
You can use the Import Fund Information process to import existing fund data from a .csv file into your PDS Office program. To access this process, on the File menu, click Import Data > Import Fund Information.

Fig. 7-12.
Before You Begin

In order to use this process, you must first import your family and member data. For more information, see the About Importing Family Information and About Importing Member Information sections.

Be Careful

You must set up the fund, fund periods, and fund activities in your PDS Office program prior to importing this information. If the fund isn't set up, the information won't import into the program.

We recommend that each .csv file containing records be posted only to a single fund. However, if this isn't possible, you can run the process multiple times using the same .csv file but select a different fund each time you run the process. In that case, the records that don't match the activities in the selected fund aren't posted, as reflected in the Pre-Import and Import logs.

Be Careful

Never run the import process more than once for each fund. Otherwise, duplicate records are posted.

Before you import fund information, make sure your file contains a value that connects the fund information to the family or member. This is the value you selected during the Family and Member Import processes for the Family/Member Key or ID/Env Number fields.

Useful Information

When importing pledge information, only the total pledge (mapped to an activity with a Charge function) is imported. No rates or terms can be imported using this process.

How This Process Works

Once you identify the .csv file, match the values in that file with your PDS Office program fields. These fields are divided into multiple tabs at the top of this process. You do not have to enter information in each field. There are a few required fields, but other than that, you only have to enter information for the data you want to import to your PDS Office program.

No data is imported until you click Begin Import on the last tab. As you navigate through the process, your selections are automatically saved, so you can come back to it if you do not have time to complete this process in one sitting.

To import fund data

1. The backup dialog box displays if you haven't performed a daily backup. To make a backup, click Yes.

   Be Careful

   This process alters data. We recommend backing up your data before proceeding.

2. The Import Fund Information dialog box displays. On the File Information tab, click Browse to locate the .csv file. Your data displays in the table.

   Useful Information

   We strongly recommend that you include field names=headers so it's easier to select the corresponding value from the drop-down lists on other tabs.
3. On each tab, select the appropriate values from the drop-down lists. For more information about the fields on these tabs, refer to the Additional Field Information sections at the bottom of this page.

4. On the final tab, before you import the data, click Pre-Import Data Check. This creates a file called "PreImportContribErrors.csv" in the program's data folder.

5. Scroll through the items you're going to import to see if you need to make any adjustments.

6. When you're ready to import the data into your PDS Office program, click Begin Import.

7. Once the import is complete, a summary displays. The process also creates a file named "ContribErrors.csv" in the program's data folder.

Additional Field Information
Additional field information about the various import fund tabs is listed below. Most fields are self-explanatory, so not all fields are documented.

**Key/Env Number**
*Use this Key from Import File* — Select the value in the drop-down list that connects the contribution to the family or member. Then, select an option to match this key to the corresponding value in your program.

*Assign contribution to member if member has envelope number* — Select if the key matches a Member Key and you want to associate the contribution to a specific family member. The member must have a separate envelope number from the family.

**Contribution Details**
*Transaction Date* — Only dates formatted as MM/DD/YYYY are recognized.

*Activity Name* — The selected fund's activity name must already be set up in your PDS Office program in order for this information to import correctly.
About Importing Member Ministry Information

You can use the Import Member Ministry Information process to import existing member ministry data from a .csv file into your PDS Office program. To access this process, on the File menu, click Import Data > Import Member Ministry Information.

![Import Member Ministry Information to PDS Church Office Program](image)

**Fig. 7-13.**

**Before You Begin**

In order to use this process, you must first import your member data. For more information, see the About Importing Member Information section.

After you import member data, you can import member ministry data. When you imported your member information, you assigned a value to the Member Key field. This value represents the field in your previous program that differentiated between member records. For example, if your previous program had a field called "Member Number" that assigned a unique number to each member record, this is the value you selected as the Member Key.

Each member ministry record must contain the same Member Key value. This will link the member ministry information with the appropriate member record that you've already imported to your PDS Office program. Each record must also have a unique Member Key value that represents the field in your previous program that identified each member record. For example, if your previous program had a field called "Member ID" that assigned a unique number to each member record, this is the value you should select as the member key.

**How This Process Works**

Once you identify the .csv file, match the values in that file with your PDS Office program fields. These fields are divided into multiple tabs at the top of this process. You do not have to enter information in each field. There are a few required fields, but other than that, you only have to enter information for the data you want to import to your PDS Office program.
No data is imported until you click **Begin Import** on the last tab. As you navigate through the process, your selections are automatically saved, so you can come back to it if you do not have time to complete this process in one sitting.

**To import ministry data**

1. The backup dialog box displays if you haven't performed a daily backup. To make a backup, click **Yes**.
   
   **Be Careful**
   
   This process alters data. We recommend backing up your data before proceeding.

2. The Import Member Ministry Information dialog box displays. On the **File Information** tab, click **Browse** to locate the .csv file. Your data displays in the table.

   **Useful Information**
   
   We strongly recommend that you include field names/headers so it's easier to select the corresponding value from the drop-down lists on other tabs.

3. On the **Keys/Ministry Data** tab, select the appropriate values. For more information about the fields on this tab, refer to the Additional Field Information section at the bottom of this page.

4. On the final tab, before you import the data, click **Pre-Import Data Check**. This creates a file called "PreImportMemReport.txt" in the program's data folder.

5. Scroll through the items you're going to import to see if you need to make any adjustments.

6. When you're ready to import the data into your PDS Office program, click **Begin Import**.

7. Once the import is complete, a summary displays. The process also creates a file named "MemImportReport.txt" in the program's data folder.

**Additional Field Information**

Additional field information about the various import member ministry tabs is listed below. Most fields are self-explanatory, so not all fields are documented.

**Key Ministry Data**

**Use this Key from Import File** — Select the value that corresponds to the Member Key you selected while importing member information. For example, if your previous program had a file called "Member ID" that assigned a unique number to each member, select that value here. If your file doesn't contain this information, you must create a separate field in your import file and assign a unique value to each record. Then, select an option to match this key to the corresponding value in your program.

**Start Date** and **End Date** — Only dates formatted as MM/DD/YYYY are recognized.
8: About Personnel

The Personnel tab contains data screens for maintaining all of the information about personnel associated with the church.

![Fig. 8-1.](image1)

### All Personnel

The All Personnel windows display information about all parish personnel records that are stored within the program. To access information for all personnel, on the Personnel tab, click All Personnel.

![Fig. 8-2.](image2)
Clergy and Religious

The Clergy & Religious windows display information about all clergy records that are stored within the program. To access information for clergy, on the Personnel tab, click Clergy & Religious.

![Fig. 8-3.](image)

Staff

The Staff windows display information about all staff records that are stored within the program. To access information for staff, on the Personnel tab, click Staff.

![Fig. 8-4.](image)
Teachers

The Teacher windows display information about all diocesan teacher records that are stored within the program. To access information for teachers, on the Personnel tab, click Teachers.

![Fig. 8-5.](image1)

Catechists

The Catechist windows display information about all diocesan catechists’ records that are stored within the program. To access information for catechists, on the Personnel tab, click Catechists.

![Fig. 8-6.](image2)
Volunteer

The Staff windows display information about all volunteer records that are stored within the program. To access information for volunteers, on the Personnel tab, click Volunteers.

Fig. 8-7.
Adding and Editing Personnel Records

You can add or edit personnel records by navigating to Personnel > All Personnel, or select the data screen for the type of personnel you are adding (Clergy & Religious, Staff & Volunteers, Teachers, or Catechists).

To add a personnel record

1. In the Tasks group, click the Add button. The Primary Information window displays.
2. Enter the name and ID number.

   Useful Information
   You can configure Church Office to assign the ID number automatically. For more information, see the ID and Envelope Number Options section of the Additional Features chapter.

3. Enter any additional record details, and select the program areas where you want this record to display.
4. Click Save.

To insert personnel pictures

1. Locate the appropriate personnel record.
2. In the navigation pane, click Primary Information.
3. In the Picture File field, click and locate the individual's digital image file.

   Useful Information
   You must use one of the following file types: .gif, .jpg, .jpeg, .bmp, .emf, .wmf, or .ico.

4. Select the file, and click Open.
5. Click Save.

   Useful Information
   Personnel pictures can be installed as a sub-directory of your Data folder. The default path to this sub-directory is \PDSOffice\Data\Pictures. If you save pictures to this directory, they are backed up each time the program makes an automatic backup. Because picture files are large, they take up more space on your hard drive and make the backup files larger than ordinary text files. If backing up large files is a concern, consider creating a sub-directory outside the PDS program folder in which to store your picture files. They are no longer backed up automatically since they are not in the pictures sub-directory. In this case, you can back them up manually.

To associate a keyword with personnel

1. Locate the appropriate personnel record.
2. In the navigation pane, click Keywords.
3. Under Keywords, click Insert. To select a keyword from the current list, click the drop-down arrow. To add a new entry, enter a description, press Tab, and click Add to the List.
4. Click Save.
Locating a Personnel Record

Use the Navigation group on the ribbon to locate the record of a particular individual. You can search for a single record based on the individual’s name, ID, phone number, or email. Or you can scroll through each record until you find the one you want.

To search for a specific record

1. In a window with this feature, on the ribbon, locate the Navigation group.
2. Click Search by, and select the type of record for which you are searching.
3. Click in the field next to the Search by button and begin typing the name, ID number, phone number, or email address of the record that you want to locate.

   Useful Information

   If searching for a name, the program displays possible matches as you type in the field. If you enter a comma, your cursor moves to the end of the last name selected.

4. Once you enter the correct value, click to display the record. Alternatively, click the drop-down arrow on the right side of the field and select a record.

To scroll through the records

1. In a window with this feature, on the ribbon, locate the Navigation group.
2. Click the Order by drop-down list and select a method of organizing the records. If, for instance, you select to order by name, you can scroll through the records alphabetically based on last names.
3. Click and to move to the previous or next record. Click and to move to the first or last record.

Deleting a Personnel Record

As personnel exit your parish, you may want to delete their records from your database. There may be times when you want to delete a personnel record, but not permanently. In that case, you can designate it Inactive using the check box in the upper-right corner of the window. The individual is omitted from most PDS processes, but their data is not lost.

You can delete personnel records by navigating to Personnel > All Personnel, or select the data screen for the type of personnel you are deleting (Clergy & Religious, Staff & Volunteers, Teachers, or Catechists).

To permanently delete a personnel record

1. Locate the personnel record you want to delete.
2. In the Tasks group, click the Delete button.
3. The Deleting Individual Information dialog box displays. If you want to print the personnel information, select the options you want, and click Yes.
9: Reports

You can access reports from different locations in the program. In the left navigation pane of the major program areas, you'll see the link to Reports. The program displays the available reports for the area of the program you are currently in. To see all available reports, select All Reports.

Fig. 9-1.
All reports can also be easily accessed from the Reports tab on the ribbon.

![Image of Reports tab on ribbon]

In the Select Report window, you begin the process of selecting and printing reports. Below is a brief outline of the report process.

1. **Select the report** — In the first window, there is a list of all available reports. To expand report sections, click the triangles. Or, to view a list of all available reports, click Open All.

2. **Review the report overview** — In the Overview window, the program recaps the report settings. If everything looks okay, you can proceed straight to Preview Report or Print Report. To proceed normally through the report wizard, use the Back and Next buttons.

3. **Select the printer** — In the Select Printer window, select which printer to use, the paper style, and orientation.

4. **Select how to print** — In the Layout window, select the report layout, which includes the type of print (normal print, compressed print, etc.), the margin settings, and the various parts of the letter (letterhead, date, closing, etc.).

   **Useful Information**

   Some reports are called "Easy Reports." Easy reports are created by you when you add new reports or make copies of existing reports. These reports allow you to modify the content of the report. When a report is modifiable, a button displays in this window.

5. **Select the program data you want to print and the order in which you want to print it** — In the Selection window, enter the criteria you want the program to use to determine which records print. This information is called the "Selection Information".

6. **Preview and print the report.**

   Following are some sample windows. The report wizard takes you to each of these windows. To return to previous windows and make changes, click Back.
Selecting the Report

First, you must select **WHAT** report you want to print.

![Select Report Window]

**Useful Information**

If you're an administrator, you can set report and report selection access for each user under Administration > Users & Passwords.

To expand a section of reports, click the corresponding triangle. To view all available reports, click **Open All**. To collapse all available reports to just the basic categories, click **Close All**.

To add a user-defined report, click **Add**.

To make a modifiable copy of a pre-defined report, click **Copy**. To remove a copied or added report, click **Delete**.

When adding a new report or making a copy of an existing report you have ownership of that report and can specify if only you and the administrator have access, if you want to share it but not allow anyone to modify it, or if everyone should have access to printing and modifying the report.

If other users have created reports and those reports were set where you can print and/or modify them, in the Select Report window, all reports that you have access to will display by default. However, if you want to filter the list of reports so that only your created reports are available, select **Show Only My Reports**.
To zoom in on the report, click the sample picture. The image here is typically a one-page example of the report that uses sample data and default settings.

Copied or added reports have two additional buttons: Adv. Script and Save as Custom Report. To view the UDR, INI, and Pascal files associated with a user-defined report, click Adv. Script. To save your user-defined reports to a disk, click Save as Custom Report.

Once you have selected your report, click Next to continue.

**Reviewing the Overview**

In the Overview window, you can view the basic settings for the selected report.

To jump directly to any of these settings, click the links in the middle of the window. Then, to return, click Back to Overview. Most report settings are retained from the last time you ran the selected report. If everything looks okay in this window, you can proceed directly to Preview Report or Print Report.

To make a change to the Name or Description of this report, click Edit. In a predefined report, you cannot edit the report name. You can only rename reports you have added or copied. You can always edit the report description.

To print all of the settings in this window, click Print Detailed Overview. This makes a handy cover page for some reports.

To review all report settings in typical wizard fashion, use the Back and Next buttons.
Selecting the Printer

Next, you must indicate WHERE the report will print. In the Select Printer window, you can select the printer to use, the paper size, and the source. You can also switch the printer orientation from portrait to landscape mode.

![Select Printer window](image)

Fig. 9-5.

To change the printer-driver controlled properties of the selected printer, click Properties. The options available in the Size and Source drop-down lists depend on the selected printer. For example, an Inkjet printer may only have one or two tray sources, whereas a Xerox copier may have multiple tray sources, such as tray 1, tray 2, tray 3, High Capacity tray, Bypass tray, etc.

Once you have made your selections, click Next to continue.

Selecting the Report Layout

The third step is to indicate HOW the report will print.

This window controls the report layout. Each type of report has different layout features. For example, a listing report has options for the page settings, margin settings, and fields to print. A letter report has options for letterhead, margins, inside address and closing settings, and the text of the letter itself.

![Letter Layout window](image)

Fig. 9-6.
Once you have made your style selections, click **Next**. Remember, you will have the option to preview before you print the report. If there is a style you want to change, you can click **Back** to return to this window.

**About Styles**

Report settings are controlled by styles. A style is a named collection of related formatting elements. To add new styles or modify existing styles, in the report layout window, click **Edit Style**. For example, the left, right, top, and bottom margin settings are part of a margin style. A margin style called "Letter" might have a top and 1/2 inch bottom margin and a 1 inch left and right margin. To utilize the largest possible print area, select **Smallest Margins**, which is a special margin style. You can have an unlimited number of styles for each style type.

![Edit Margin Style](image)

*Fig. 9-7.*
Text of a Letter

If you are printing a letter report, you can modify the text of the letter. To do so, in the report layout window, click Modify the Body of the Letter.

You can modify the text of a predefined letter; however, it is not recommended. Instead, create a copy and modify the copy to ensure that future upgrades do not overwrite your changes. If you do make changes to a predefined letter and you want the original letter back, click Reload Default Text.

The letter editor is similar to other word processors. You can change fonts, insert tabs, images, and bulleted lists, center, left or right justify, and perform spell-check.
Inserting Fields

You can insert fields, lists, and other elements into your letter. When you insert field names or list names into a report, they are framed or bracketed by < and >. For example, <Fam Name> prints the name of the family, <Fam Address Block> prints the family’s complete address, and <Fam Phone List> prints a list of the family’s phone numbers.

To insert data fields into your reports, in the text editor, position your cursor where you wish to insert a field, and click Insert Field.

![Family Fields](image)

Fig. 9-9.

On the left side of the fields dialog are categories of available fields. Click the triangle to display the list of fields within that category. If you are unsure which fields to insert, you can right-click a field to display a popup help with a brief description of that field. Or you can select the field to display the description information and some additional options for how to print the inserted field (e.g. you may want the field to print in all upper case).

Some special fields are available only in letters and print your organization’s information as it is entered in the License Information dialog box.

To add or update the appropriate values for your parish, on the File menu, click Setup > License Information.

By inserting these fields, you don’t have to type your contact information in your reports. Also, if your contact information changes, you can edit the information in the License Information dialog box instead of changing the information on all of your letters.
Indenting Fields

Be careful when indenting fields that may contain multiple lines of text. The following are ways to indent text so that it displays further right than the normal left hand margin.

- Extra spaces
- Tabs
- Paragraph indents

Let’s demonstrate why using spaces and tabs do not work well for some situations. Look at the example labels below. In editor, we have turned on the formatting so we can see the spaces, tabs, and paragraph marks (which are usually invisible). To do this, click View > Show Formatting Marks.

Example 1 - No indenting

![Image](image-url)

Notice how the text is right up to the edge of the label. There is not much room for error here if the printer skews the page.

![Image](image-url)
Example 2 - Indenting with extra spaces

The mailing name and the first line of the address seem to indent okay, but the Address Block is a multi-line field that may contain two or three lines of text. Using the editor, you can only enter extra spaces on the first line. When the program adds the additional lines, they will not be indented, which does not look nice.
Example 3 - Indenting with tabs

Fig. 9-14.

This presents the same issue as adding extra spaces.

Fig. 9-15.
Example 4 - Using paragraph indents

In this example, we added a blank line at the top to move the text down from the margin. To insert paragraph indents, select all fields, then drag the paragraph indent control away from the left margin (it is easiest to drag the bottom of the rectangle). Now, we have perfect indents.

Manually indenting (using spaces or tabs) affects all multi-line fields, not just the Address Block. The same issue would apply to the Remarks field. Any field where you can enter multiple lines of text is affected when you manually indent. When you want to indent fields, make sure you use paragraph indents (example 4 above) instead of extra spaces or tabs.
Printing Fields That Don't Match the Report Type

In the editor, you can easily generate letters to families and members. Sometimes you may need to mix information from one type of report into another. For example, when printing a member letter, you may want to merge some information from the Families window. In most cases, this is relatively easy. A member can only be part of one family at a time. However, if you flip that situation around, and try to print member information in a family report, you may not get the results you expect.

![Image of the editor with sample letter]

You may expect the sample letter above to print something like the following:

![Sample letter output]

However, it only prints the following:

![Actual printed output]

Fig. 9-18.

Fig. 9-19.

Fig. 9-20.
Where are the rest of the members? You selected a family report, then put member fields in it. The program prints one set of fields per family. In family reports, nothing tells the program to loop through all members, so it only prints the first member record for the family.

So how do you tell the program you want to print more information? You must embed a special "mini-report" in the letter to loop through all data. This not only applies to families and members, but to any type of data that has multiple values. For example, many members in a family, many phone numbers in a family, many talents for a member, many ministries for a member, many history entries in a fund, etc.

In the editor, click **File > Edit List Sections.**

![Open dialog box](image)

A dialog box opens that displays all predefined lists that are installed with the program. These are the same features that the built-in letter reports take advantage of to print multiple list entries.

If you are just browsing to see the filenames, click **Cancel.** If you want to enter the Advanced Report Writer and see what exactly will be included in the report, click **Open.**

Once you know the filename, you can add the advanced list to your report.

In the editor, click **Insert List.** When the dialog box opens that displays the available predefined lists, choose the list to insert, then click **OK.**

![Family Lists dialog box](image)
Or you can manually enter it as you would any other field, surrounded by <>.

You do not need to enter the ".rtm" portion of the filename.

For example, the sample above would produce the following letter:

---

**Parish Data System**

10210 N 25th Ave, Suite 230
Phoenix, AZ 85021-1609
(602) 789-0593

May 21, 2012

Mr. & Mrs. Jeff Van Loan
PO Box 322
Peoria, AZ 85389-0322

Dear Mr. & Mrs. Van Loan,

<table>
<thead>
<tr>
<th>Member Name</th>
<th>Ministry</th>
<th>Status</th>
<th>Start Date</th>
<th>End Date</th>
</tr>
</thead>
<tbody>
<tr>
<td>Jeff</td>
<td>Lector</td>
<td>No Longer Involved</td>
<td>10/01/2002</td>
<td>09/01/2004</td>
</tr>
<tr>
<td></td>
<td>Liturgy Committee</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Scouting</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Joanne</td>
<td>Ladies of Charity</td>
<td>Actively Involved</td>
<td>11/01/2004</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Eucharistic Minister</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Kayne</td>
<td>None Listed</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Todd</td>
<td>None Listed</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Dana</td>
<td>None Listed</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Carlie</td>
<td>None Listed</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Sara</td>
<td>None Listed</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Sincerely,

[Signature]

Mr. Robert Jones
Office Manager

---

**Fig. 9-24.**
Multiple Languages

You can set up the text of a letter so that information prints in different languages. All it takes is the use of the proper character set on the keyboard and typing the text in the language you want to use.

The program does not translate letters into different languages, but you can enter different versions of the letter in the same report so that the correct letter will print for each family. In other words, when you send letters to multiple families, you can have the program print a letter in English, Spanish or other languages by running just one report.

Keep the following requirements in mind when you use this feature:

- If you are sending letters to families, you must select the Language you intend to use in the letter in the member's Personal window for at least the head of each family.
- If you are sending letters to individuals, you must select the Language you intend to use in the letter in the individual's Personal window.
- If you use the concept of main language/secondary language (e.g. English/Spanish, Spanish/English), make sure the language you want to use in the letters is listed first.
- You must spell the name of the language exactly the same in each combination. For example, English/Spanish and English/German, NOT Eng./Span. and English/Ger.

To set up multiple language letters, type the letter in both languages, and enter `<Language: name>` at the beginning of that part of the letter, or use Insert Other and select Language/End - Spanish Sample to quickly enter the full language command.
The first introduction tells the program to print what follows if the Language field equals Spanish:

```
<Language: Spanish> Esta es una cara de muestra escrita en Espanol.
```

If the Language field equals English, print the following:

```
<Language: English> This is a sample letter written in English. <End>
```

`<End>` tells the program to continue to the next family.

You can use multiple languages in Closing and Inside Address/Salutation styles. For example:

### In Closing Style:

```
<Language: Spanish> Sinceramente, Sr. Robert Jones Administrador de Oficinas
<Language: English> Sincerely, Mr. Robert Jones Office Administrator
```

### In Inside Address Style:

```
<Fam Mailing Name> <Fam Address Block>
<Language: Spanish> Estimados <Fam Formal Sal>,
<Language: Hawaiian> Aloha <Fam Formal Sal>,
<Language: German> Gutentag <Fam Formal Sal>,
<Language: English> Dear <Fam Formal Sal>,
```

You can also use `<Language: Other>` to print a section for any languages other than those with a specific `<Language: name>` command. For example:

```
<Language: Spanish> Gracias!
<Language: Other> Thank You!
```

`<End>`
If the language has different phrases or words depending on gender, as in Spanish, you can specify the gender in parentheses. In Spanish, "Estimado" means "Dear."

**<Language: Spanish (Male)> Estimado <Mem Mailing Name>,**

**<Language: Spanish (Female)> Estimada <Mem Mailing Name>,**

**Selecting the Funds to Print**

In financial reports, you must select **WHICH** funds to print and **WHICH** date range to print for the funds. You can select anything from a single day to the full date range of the fund. You can run most financial reports for more than one fund at a time.

![Select Funds to Print](image)

**Fig. 9-27.**

You can select to print pledge or tuition overpayments as **Zero** or as the **Actual Amount Overpaid**. For example, if tuition is $1,000 for the year, and the family paid $1,200, you can select for the report to show the balance as $0 or as negative $200, which is the actual amount.

For each group of activities in each fund, you can select how the group will print:

- **Use in Monthly Breakdown and Recap** — This option prints how much was given or due each month.
- **Group Totals Only - No Itemization** — This option prints the total for the group without breaking down the details of the activities.
- **Itemize Each Activity in the Group** — This option prints the totals for each activity in the group.
- **Don't Include Group in the Report** — Select this option if you do not want to print the group or include its activities in the totals.
- **Include Group in Report** — Select this option to include the totals from this group in the fund total.
Selecting the Information to Print

The next step is to indicate **WHICH** data you want to print.

When you print reports, you must sift through all of the program data and find records that meet certain conditions. For example, if you want to send a letter to specific individuals, you must enter a "selection" for those individuals.

In this window, you select which records you want to print. You can select them based on conditions or criteria, or you can select individual records from a list.

Use the tabs to select either by checklist or criteria conditions. If you create a set of selection criteria that you will use over and over again, you can save the selection under **List of Selections**.

**To create a new report selection**

1. In the List of Selections pane, click **Add**.
2. Give the new selection a **Name** and **Description**.
3. In the **Sort Order** drop-down list, select how you want to sort the report information.
4. Specify, on the various tabs, any other criteria to be used. Different reports have different options.
5. Click **Save**.
When adding a report selection, you have ownership of that selection, and you can set selection access as one of the following:

- **Public** – Other users can view and modify your report/selection.
- **Shared** – Other users can view but not modify your report/selection.
- **Private** – Only the owner can view and modify the report/selection.

To designate access to your report selections

1. Select the report you want.
2. In the Selection window, add your own report selection or copy existing selection.
3. On the **Selection Information** tab, select an owner and the selection access option you want.

To use a one-time selection without saving it, in the List of Selections, use **Simple Selection - Never Saved**. This item always appears first in the list. If you entered some selections and then decided you want to save them, click **Save**, then enter a **Name** and **Description**.

**Family or Member Selections**

The Family Selections tab is used to select families to include in a report. It is available with family and financial reports, but not member reports. Member reports have a Member Selections tab that is similar to the Family Selections tab.

![Family or Member Selections](image)

**Fig. 9-29.**

- **Include All Families** — Select to run the report for all families in the data.
- **Include Families with ID/Envelope Numbers** — Select to run the report for specific IDs or a range of IDs. Use a colon (:) to indicate a range. Separate ranges with commas. For example, 1, 5:10, 100:999, 1500.
- **Include ANY of the following families** — Select to include specific families. Select the families in the list. To quickly clear your selections, click **Clear All**.
- At the top of the tab, click a letter to jump to that place in the list.
- **Quick Lookup** — Click to quickly jump to a specific record in the list.

**Additional Selections**

Use the Additional Selections tab to create a specific set of criteria for a report. The fields and values available depend on the type of report being run. You can use the selections on this tab to filter your list of report criteria to a very specific level, for example:

- All families living in a specific city.
- Any members with a specific keyword, such as grade, talent or ministry.
- All families who have given over $1000.

![Selection Information Tab](image)

Fig. 9-30.

When you click the small oval icon ![J], two options display:

- **Add Condition** — Add a new field, relation, or value condition line.
- **Add Sub-section** — Add a new set of criteria to be considered as a group. Condition statements within the subsection will be evaluated, in order, before condition statements outside of the subsection.

As conditions are added, a numbered button displays beside the statement. When you click this button, the following options display:

- **Delete Current Row** — Remove the highlighted condition line.
- **Enable/Disable Row** — Condition lines can be turned on and off without being deleted, which allows you to test conditions and combinations more quickly. Any disabled rows are considered when the report is run. Disabled rows are gray.

![Selection Information Tab with Conditions](image)

Fig. 9-31.

Each condition line relates to others of the same level in one of three ways:

- **All** — Only items that are true for each condition in that section or subsection print on the report. This is the same as a logical AND.
- **Any** — Items that are true for any of the conditions in that section or subsection are printed. This is the same as a logical OR.
- **None**— If none of the conditions are true in that section or subsection, then the family/member is printed. This is the same as a logical NOR.
Condition Lines

Each numbered line is a separate condition that is decided when the report is run. The lines have the general format of Field – Relationship – Value.

<Click here to add new condition> — Click to add a new condition line with the same level as the one above it.

Field — To select a field, click the field hyperlink to view a list of fields pertaining to the type of report you selected. Click the triangle next to a group to see the fields within it. The fields you select determine the list of values you can select from.

When creating a member report, if you click the first field, then expand the Mem list and select Is a Parent, your values would be limited to Yes or No. If, on the other hand you select Ethnicity, the list of possible values is much greater. The condition statement Mem Is Parent is equal to Yes produces a list of all members who are parents. When building conditions, right-click on the field name to view a popup containing more detail about the field.

Relationship — This is a logical (mathematical) operator, such as =, <, or >.

- **Is equal to** — Field = Value. Example: Fam City is equal to Phoenix.
- **Is not equal to** — Field ≠ Value. Example: Fam State is not equal to Arizona. This relationship is useful when you want everything other than a specific value.
- **Is less than** — Field < Value. Example: Fam ID/Env Number is less than 3000.
- **Is less than or equal to** — Field ≤ Value. Example: Fam ID/Env Number is less than or equal to 3000.
- **Greater than** — Field > Value. Example: Fam ID/Env Number is greater than 3000.
- **Greater than or equal to** — Field ≥ Value. Example: Fam ID/Env Number is greater than or equal to 3000.
- **Is in list** — The field is within a list of values. Each value must be in quotation marks and separated by commas. Example: Fam City is in list "Phoenix", "Glendale".
- **Is not in this list** — The field is not within a list of values. Each value must be in quotation marks and separated by commas.
- **Starts with** — The field has the same beginning character or characters as the value in question. Example: Fam Name starts with A.
- **Does not start with** — The field has a different beginning character or characters than the value in question. Example: Fam Zip does not start with 85.
- **Contains** — The field includes the value. Example: Fam E-Mail contains "hotmail". This returns a list of all family email addresses that include the word "hotmail."
- **Is not between** — The field falls outside of two values. Example: Fam ID/Env Number is not between 300 and 800.
- **Is between** — The field falls between two values. Example: Fam ID/Env Number is between 300 and 800.
- **Is ever equal to** — The value in the field is equal to at least one of the fields entered. You could, for example, enter three conditions: Ministry is ever equal to Choir, Ministry is ever equal to Hospitality, and Ministry is ever equal to Baby Sitting. When you run the report, if Ministry is ever equal to Choir, Hospitality, or Baby Sitting, the member’s name is included in the report.
- **Is never equal to** — The value in the field is not equal to one at least one of multiple fields entered. You could, for example, enter two conditions: Sac. Confirmation is never equal to Yes, and Sac. Confirmation is never equal to Approximate. When you run the report, if Sac. Confirmation is never equal to Yes or Approximate, the member’s name is included in the report.
Value — This is a variable, or the value you use to test the field. Do not use dollar signs, commas, asterisks, or question marks. Examples could include: "Phoenix" or "Glendale".

- If the relationship is "Is in list" or "Is not in list", enter the value in quotes and separate items with a comma.
- If the field is a keyword or table field, such as "City", or a program-controlled list, such as "Month of Birth", click the Value hyperlink to select a variable.

To add report criteria
1. In the Selection Information window, click the Additional Selections tab.
2. To select a conditional relation, click the All hyperlink in the Choose records where All of the conditions in the following subsection are true statement. Insert conditions and subsections, if any.
3. To add a new condition, click <Click here to add new condition>, or click beside Choose records where All of the conditions in the following subsection are true. Then, select Add Condition or Add Subsection.
4. To delete a condition or subsection, click the numbered oval beside the condition statement, and then click Delete Current Row.
5. When you're finished entering conditions, click Preview.
6. If you plan to use this report criteria in the future, click Save to keep your selections.

Clear Additional Selections — Click to remove all condition lines.

Exclude rather than Include selected records — Selecting this check box will change the main condition phrase at the top of this window from Choose records... to Exclude records.... The program will now exclude all items that match the conditions given and print the rest.

Use Optimizer — In most cases, to improve the speed with which PDS searches for records that match the conditions you set, select the Use Optimizer check box.

Selection Examples
Here are some examples of additional selection that you can use to print particular types of reports.

Example 1
Select families who registered between January 1 and June 30. There are two ways you can do this:

Choose records where All of the conditions in the following subsection are true
  1. Fam Date Entered is greater than or equal to 01/01/2013 and
  2. Fam Date Registered is less than or equal to 06/30/2013

< Click here to add new condition >

Fig. 9-32.

Choose records where All of the conditions in the following subsection are true
  1. Fam Date Registered is between 01/01/2013 and 06/30/2013

< Click here to add new condition >

Fig. 9-33.
Example 2
Select families with **Family Keyword Description** is equal to **Founding Family** or **Active in Block Watch**. There are two ways you can do this:

```
1. Choose records where _Any_ of the conditions in the following sub-section are true
   1. Fam Keyword Description is equal to Founding Family or
   2. Fam Keyword Description is equal to Active in Block Watch

   Fig. 9-34.
```

```
1. Choose records where _Any_ of the conditions in the following sub-section are true
   1. Fam Keyword Description is in list "Active In Block Watch", "Founding Family"

   Fig. 9-35.
```

Example 3
Print families whose ZIP code starts with "85,"

```
1. Choose records where _All_ of the conditions in the following sub-section are true
   1. Fam Zip starts with 85

   Fig. 9-36.
```

Example 4
Print families who live on Bell Road.

```
1. Choose records where _All_ of the conditions in the following sub-section are true
   1. Fam Address 1 containing Bell

   Fig. 9-37.
```

Comparing Selection Abilities
When is it better to use the family or individual selection tabs versus the Additional Selections tab?

Use the family or individual selections tabs to specifically select a family or individual. When you use these tabs, reports run much faster because the program does not have to search the entire database to find the information you want to print. When possible, use these tabs.

Use the Additional Selections tab to select families or individuals based on something other than their name or ID. Additional selections is more powerful and flexible; however, reports run much slower because the program must search every record to find those that match the conditions.
Previewing the Report

Once you have selected the information to include in the report and the order in which you want it to print, click Preview. The Preview window displays how the letter or report will look.

In this window, "what you see is what you get." Examine the report for the following:

- **Margins** — Are they set the way you intended? Sometimes, if you select Smallest Margins, the report prints very close to the edge of the page. You probably would not want this for a letter.
- **Styles** — Make sure other styles, such as fonts, letterheads, closings, page numbers, and dates, are the way you intended.
- **Selections** — If you used selections, make sure the report is printing the information you intended.

To return to windows to make changes, click Back. To view the report better, use the Zoom In, Zoom Out, Full Width, and Full Page buttons. If your report is multiple pages, use the Prior Page, Next Page, First Page, and Last Page buttons. To go to a specific page of the report, in the Go to page field, enter the page number.

When you are ready to print the report, click Print.
Printing the Report

To access the Print dialog box, click Print Report in any step within the report wizard.

Fig. 9-39.

In this window, select to print all or selected pages and enter the number of copies. Once you have made your selections, click OK to send the document to the selected printer.

Print to File

You can send any report to a file so you have an electronic copy that you can save, forward, archive, etc. In the Print dialog box, select Print to File.

In the Type drop-down list, select the file type, and in the Where field, enter the location where you want to create the file. To select the location, click . To open the file once it is created, select View the file. To open the folder of where the file is located once the file has been created, select Open Folder. To see more file options, select Show advanced dialog. Once you have made your selections, click OK to send the document to the selected printer.

Fig. 9-40.
Sending Letters by Email

You can send letters or statements by email instead of regular mail.

Email addresses are in multiple windows throughout the program. You can enter email addresses for your reference without sending letters and statements to them. However, to mark an email address so that email is sent instead of regular mail, enter the information in at least one of the following areas:

- **Family Primary Information** — Enter the family’s email address(es) in the Emails section in the Primary Information section of the Families window. Select Pref. if they prefer to receive email over regular mail.

![Fig. 9-41](image)

- **Members Information** — Enter the member’s email address(es) in the Emails section in the Communication section of the Members window. Select Pref. if they prefer to receive email over regular mail.

- **Billing Address** — You can send financial statements to people other than the family by adding contacts in the Billing Address section of the Contributions window. Enter the member’s email address(es) in the Email section, select Send Email Over Mail, and indicate when to send statements to which address.

![Fig. 9-42](image)

To send correspondence by email

1. For each family, enter the email address in one of the locations listed above, and select Pref. or Send Email Over Mail.
2. Select a report to print.
3. When selecting the families or individuals to include, on the Selection Information tab, select Email the Letter if, and select either Preferred is Checked or Has an Email Addr. To send the letter/statement to all email addresses associated with the individual or family, select Send to Multiple Emails.

![Fig. 9-43](image)
If you select **Has an Email Addr**, the program sends the email even if **Pref.** is not selected in the Families window.

If you’re running a member report, you can also select to send the letter to the family’s email.

4. Click **Preview**. The program builds a list of those who should receive regular mail and those who should receive email.

5. When the build is complete, click **OK** to display the first letter or statement to be printed. Review the first few records for accuracy before you continue.

```
Useful Information
This is only a preview, and the actual output may differ. Email previews don't display.
```

6. Click **Next**, or close the preview window. The Sending the Email dialog box displays.

7. Complete the information on the Email Message tab and the Email Server Setup tab. For more information on these tabs, see Sending the Emails section of this chapter.

8. To begin transmitting your email messages, click **Start Email**. If there’s an error connecting or with any single transmission, you can print the record and create a letter or statement for regular mail.

```
Useful Information
When printing mailing labels or envelopes to match a letter or statement, exclude those letters or statements that were sent by email. To do this, on the Selection Information tab for the label report, select **Skip the Label/Envelope if Email**.
```

Email Message

The Email Message tab contains message information.

Fig. 9-44.

From — This defaults to the name of your organization in the License window. You can edit this field.

Reply Email Address — This defaults to your email address if you entered it in the License window. If it’s not in your License window, you can enter it here.

Subject Line — This defaults to "Letter from <your organization name>." You can edit this field.

Other File Attachments — Click Add File, and browse to the location of any file you want to send with the email. Click Clear Files to remove the attached files.

Type of Email — You can send three types of email. Select an option based on your preferences.

- Email as images — Select to send the text as an HTML email. This works with most email programs and keeps most of the format of the printed letters or statements. It doesn’t require the recipient to have Adobe® Reader to view the image.

- Email as Text — Select to send the text of the letter without using an attachment. The formatting of this email doesn’t look exactly like the letters or statements you send out in the mail. Most notably, it doesn’t include pictures or bitmaps, which means digital letterheads, logos, and signatures don’t display. While this option can be received by most email programs, it produces a visually-simple email.

- Email with a PDF image of the document as an attachment — Select to send a brief note in an email with an attachment that can be viewed and printed with Adobe® Reader. This produces an email attachment that looks exactly like the letters or statements you printed. However, the recipient must have Adobe® Reader to view it.
  - If you select to email the statement or letter as an attachment, click the Attachment Resolution drop-down list to select the resolution. The resolution only affects images contained within the PDF. With a higher resolution, the images are clearer. However, the file size increases and takes more time and bandwidth to email.
o The **Email Body** field defaults to a message with your organization name and explains that the attachment should be viewed with Adobe® Reader. It also includes a link to download the reader if the person does not already have it. You can edit this message.

**Preview** — Click to view the letter to be emailed. The email itself might look different depending on your email format settings.

**Start Email** — Click to email the letters to all the selected families or members.

**Email Server Setup**

The Email Server Setup tab contains technical information for connecting to your email server. Obtain the required settings from your system administrator or Internet provider.

![Email Server Setup](image)

**Email Server (SMTP)** — SMTP stands for Simple Mail Transfer Protocol. Obtain these settings from your Internet provider's website or system administrator.

**Email Server Port** — The default setting is 25. However, you can obtain this setting from your Internet provider or system administrator.

**Server Requires Authentication** — Select if your server requires authentication. Enter your email account name and password. Select **Use TLS (Gmail)** or **Use SSL (AT&T)** if either of those is your email server.

**Server Limits Emails** — Some servers restrict the number or size of incoming and outgoing email messages. If your server does this, select this check box and enter the values.

**If an Error Occurs, Delay 30 Seconds and Retry Once** — Select to resend the emails after a 30-second delay in the event of an email server error.

**Disconnect and Reconnect After Every Email** — Select if you want your server to disconnect and reconnect after sending each email.
**Preview** — Click to view the letter to be emailed. The email itself might look different depending on your email format settings.

**Start Email** — Click to email the letters to all the selected families or members.

## Logging Letters

In the Letters, Visits, Etc. section of a family or individual’s record, you can track correspondence. After you print a letter report, the program offers to log the letter correspondence in the Letters, Visits. Etc. section of the family or individual records.

Enter a **Description** of the letter and select one of the log options. The options in the drop-down lists are keywords from the Letter Types keyword list. You can also enter an optional **Note**.

To automatically log the history of the letter correspondence, click **Log the Letters/Labels**. If you do not want to keep a record of this letter correspondence, click **Don’t Log the Letters/Labels**.
Creating a Custom Report

The Select Report window has three command buttons labeled Add, Delete, and Copy.

Before adding a new report or modifying an existing report, preview the existing reports to determine if there’s one similar to what you need. It’s much easier to modify an existing report than it is to create a new one.

If you locate a report that’s similar to what you need, click Copy to duplicate the original report and place it in the Easy Report sub-list. The report name is preceded by "(COPY)," and then you can edit the report name.

Fig. 9-47.

To copy a report

1. On the Reports tab, click the button related to the type of report you want. Click the triangle next to each group of reports to expand it and see the individual reports.

   Useful Information
   
   You can also click Reports in the left navigation pane of any major program area to access the list of reports related to the data in the current window.

2. Select a report, and click Copy. The report is added to the appropriate Easy Reports section.
3. Click Next. Edit the name and description to describe the purpose of the report.
4. Select a report owner, and designate report access.
5. Click Next and follow the Reports wizard to define and customize the report.
If you can’t locate a report similar to what you need, click **Add** to create a new report and place it in the Easy Report sub-list. The report name is preceded by "New <type> Report". Example: New List Report.

![Add Report](image1.png)

**Fig. 9-48.**

**To add an Easy Report**

<table>
<thead>
<tr>
<th>Useful Information</th>
</tr>
</thead>
<tbody>
<tr>
<td>We recommend outlining the information you want on the new report and making notes about the formatting of the new report before adding it. This gives you something to work from in developing your new report. Select a major category where the report will reside.</td>
</tr>
</tbody>
</table>

1. On the Reports tab, click the button related to the type of report you want. Click the triangle next to each group of reports to expand it and see the individual reports.

<table>
<thead>
<tr>
<th>Useful Information</th>
</tr>
</thead>
<tbody>
<tr>
<td>You can also click Reports in the left navigation pane of any major program area to access the list of reports related to the data in the current window.</td>
</tr>
</tbody>
</table>

2. Under the appropriate reports section, click a report name, then click **Add**. The Add Report dialog box displays.

3. On the Simple Reports tab, click the type of report you want to create. The new report will be added to Easy Reports section within the report group you selected.

4. For some reports (list and export reports, for example), the List of Fields to Print dialog box displays. Define which fields you want to include in your report. For other reports (letter, label, and envelope, for example), the Editing window displays, and you can define the content of your correspondence.

5. Edit the name and description of the report. Select a report owner, and designate report access.

6. Save your changes, and follow the remainder of the Reports wizard to define your report.

<table>
<thead>
<tr>
<th>Useful Information</th>
</tr>
</thead>
<tbody>
<tr>
<td>The Add Report dialog box also includes the Advanced Reports tab and the buttons Report, Letter, or</td>
</tr>
</tbody>
</table>
**Label.** This requires that you use the Advanced Report Writer to create a report. We don't provide support for the Advanced Report Writer; however, for an electronic copy of the ARW user guide, on the File menu, click **User Guides > Advanced Report Guide.**

You can save Easy Reports to a reusable storage device or hard drive to protect your information against loss. You can also install your Easy Reports on other computers in your office or share them with other parishes.

**To save an Easy Report**

1. Add or modify a report. For more information on creating easy reports see Creating a Custom Report.
2. In the Select Report window, select the report that you created.
3. Click **Save as Custom Report.**
4. In the Save Custom Report Files dialog box, find the location where you want to save the report. Enter a file name, and click **Save.**

Five file types can be associated with an Easy Report, but some only exist with certain types of reports. You can create files with the following extensions: .udr, .cr, .rtf, .ini, and .rtm. The .cr file is the primary file and the only one displayed. The .udr, .rtf, and .ini files are related to the .cr file.

- The .cr file is only saved as a custom report. The .cr file is the primary file and the only file that displays.
- The .ini file contains settings from the last time you ran the report. It doesn’t exist until you run the report again.
- The .udr file contains default information.
- The .rtf file is only used when you use the letter editor or label.
- The .rtm file only exists for Advanced Reports.

You can install Easy Reports written by other PDS users in your organization.

**To install an Easy Report**

1. In the Select Report window, click **Add.**
2. In the Add Report dialog box, click **Custom Report.** The Browse dialog box displays.
3. In the **Look In** drop-down list, select the appropriate storage drive. A list of custom reports displays.
4. Select the file name you want to add, and click **Open.** The report is added in its proper category.
Reordering User-Defined Reports

After you create several Easy Reports, you can reorder them in the Select Report window. You can also create new subgroups to use for further organization of your reports.

In the Select Report window, click **Reorder User Reports**.

This dialog box only displays user-defined reports created in the selected report category. Use the arrows to move the selected report up or down in the list, or select and drag a report with your mouse.

To add a section to organize the reports in this list, click **Add a Section Name**. In the **Current Section Name** field, enter the name of the new section. Use the arrows to move the section up or down in the list.
In the example below, a new section was created entitled "My Correspondence" and the arrows were used to move three reports into the new section.

![Reorder User Defined Reports](image)

Fig. 9-51.

The next example displays the Select Report window after the reports are reordered. Keep in mind that each new report is added at the end of the last section, so you may want to reorder each new report after it is created.

![Family Reports](image)

Fig. 9-52.
Modifying the List of Fields to Print

To create a new list report, in the Select Report window, select the report category where you want to add the report, then click Add > List. The List of Fields to Print dialog box displays.

![List of Fields to Print dialog box](image)

**Fig. 9-53.**

Or, if you have a list report that you like and want to modify it, select the report and click Copy. In the Overview window, click one of the layout links or click Next until you reach the Layout window. In the Layout window, click Modify the List of Fields to Print.

Select the fields as you would in a listing screen. Each selected field begins a new column.

![List of Fields to Print modified](image)

**Fig. 9-54.**

In the Position drop-down list, select where you want to place the field. Choices are New Column, Same Column but on a New Line, or Same Column and on the Same Line.
In the example below, the **Name** will print in the same column and line as the **ID Number**, and it will be indented three spaces.

![Fields you want to print](image1)

Fig. 9-55.

In the example below, the **Email Address** will be in the same column as the keyword description, but will be on a new line and will display a label on the left.

![Fields you want to print](image2)

Fig. 9-56.

To place a line between this field and the one above it, select **Draw a line above this field**.

**Setting the Label Layout**

The Label Style section contains multiple label formats, including some manufactured by Avery®. You can select a label style from the **Style Name** drop-down list. Label layout and the text of the label are the formatting elements that make up your label design. To add new labels or modify existing ones, click **Edit Style**.

![Label Layout](image3)

Fig. 9-57.
In the Edit Label Style dialog box, you can set all parameters required to print a sheet of labels, such as the margins, height and width of the labels, space between each row and column, and the number of columns. Once you have made your selections, click Save, then Close.

In the Label Layout window, in the Copies field, enter the number of labels to print per individual. You can reuse partially printed sheets of labels by entering the number of labels to skip.

**Important Note**

Only do this if you are printing to an ink-jet printer. PDS does not recommend running partially printed sheets of labels through a laser print because the label could peel off inside the printer.

To modify the layout of the address information, click **Modify the Layout of the Address Information**.

This is the same editor you use to create letters. In this editor, you can select the font, enter text, insert fields, etc. When you set up or modify the layout of address information, be careful when you indent fields that may contain multiple lines of text, such as the Address Block. See Indenting Fields.
Setting the Envelope Layout

The formatting elements that make up your envelope design are the envelope layout, return address style, and text of the envelope. Before you set the layout design for your envelopes, make sure you select the appropriate printing options for envelopes.

In the Select Printer window, indicate the paper size, source, and orientation for the envelopes you are printing. In the Size drop-down list, select the envelope size. A common envelope size is #10 envelope 9.5 x 4.13 in. Select the source, and select Landscape for the envelope orientation.

Once you have selected the appropriate printing options, in the Envelope Layout window, you can set the envelope style, return address style, and text of the envelope. To add new envelope styles or modify existing ones, under Envelope Style, click Edit Style.

In the Edit Envelope Style dialog box, you can set the envelope dimensions and margins. Once you have made your selections, click Save, then Close. To add new return address styles or modify existing ones, under Return Address Style, click Edit Style.
In the Edit Return Address Style dialog box, you can modify the return address text. Click **Edit Layout**. This is the same editor you use to create letters. In this editor, you can select the font, enter text, insert fields, etc.
Defining Forms

Creating a form report is similar to creating a label report, except that a form takes up an entire page per family. This is useful for creating information forms for the family to fill out and send back to the church.

To add a form, in the Select Report window, click Add > Form.

Fig. 9-64.

A new form is added and the New Form editor displays. In this editor, you can enter text and insert fields, which gives you the ability to print data that the minister has provided so they can verify it.

Fig. 9-65.
Exporting Data

One of the most common custom reports is an export report. Export reports are similar to list reports, but the data is sent to a file rather than a printer. You can export information to a word processor, a spreadsheet, Microsoft® Outlook®, or another program.

To define an export report

1. In the Select Report window, select the report category where you want to add the export.
2. Click Add > Export. The List of Fields to Print dialog box displays.
3. To select data fields to include in the report, click Modify the List of Fields to Export. In the dialog box, under Fields Available to Print, select the fields names you want to include. Click the right arrow button to move the fields to Fields you want to print. Click Save/OK.
4. In the Overview window, use Edit to enter the report's name and description. If you have access to designate reports, you can select a report owner and report access. Click Next.
5. In the Export Properties window, click the File Format drop-down list to select one of the following file formats:
   - **Comma Separated Values (CSV)** — Creates a text file with data items separated by commas. This format includes headings.
   - **XML** — Creates an Extensible Markup Language file that is useful for sharing data on the Web.
   - **Line/Form Delimited** — Creates a file with a line feed at the end of each field and a form feed at the end of each record.
   - **Line/Form Delimited With Headings** — Creates a file with column headings, a line feed at the end of each field, and a form feed at the end of each record.
   - **Tab Delimited** — Creates a text file with data items separated by tabs.
   - **Tab Delimited With Headings** — Creates a text file with column headings and data items separated by tabs.
   - **Fixed Width** — Creates a file that always prints the same number of characters for a field. For example, if you print ID (10 characters), Name (100 characters), and ZIP Code (15 characters) in a Fixed Width format, the file will always contain exactly 10 characters for the ID, 100 characters for the Name, and 15 characters for the ZIP Code. If a field contains more characters than these, it will be clipped. If the information in the field is shorter than the character length, the length is filled with spaces.
   - **CSV Without Headings** — Creates a text file with data items separated by commas but without headings.

6. In the Filename field, enter the name of the file you're creating. To open the browse dialog box, click .
7. To alter the list of selected fields, click Modify the List of Fields to Export.
8. Click Next.
9. Make any additional selections you want. Click Build to export the data to a file.
Questions

Q: What are the six steps to running a report?
A: __________________________________________________________________________
____________________________________________________________________________
____________________________________________________________________________
____________________________________________________________________________
____________________________________________________________________________
Q: What are the six forms of reports?
A: __________________________________________________________________________
Q: How do you access reports?
A: __________________________________________________________________________
Q: Your neighbor church has created a wonderful family listing report. How would they save the report? How would you install it?
A: __________________________________________________________________________
____________________________________________________________________________
Q: What is a style? How many styles can you create?
A: __________________________________________________________________________
Q: What are Smallest Margins?
A: __________________________________________________________________________
Q: What is Simple Selection - Never Saved?
A: __________________________________________________________________________
10: Setting Up Keywords

Keywords represent data that is used many times in the program. Keywords are saved in list groups and simplify data entry, eliminating the possibility of spelling errors and inconsistent usage. You have control over each keyword list. Terms can be added or deleted from the lists as needed and similar terms in the list can be combined. Examples of keywords include city/state names, phone descriptions, and types of addresses.

Maintaining Keywords

To access keyword categories, on the File menu, click Keywords.

![Fig. 10-1.](image-url)
If you select any of these keyword list menu items, a keyword maintenance dialog box displays.

You can also access the maintenance dialog box from wherever the keywords display in the program. At the end of a keyword field, click \( \text{Manage} \), then Manage. The keyword maintenance dialog box displays.

If you need to correct a keyword entry, just click the entry and enter the correct text.

**Keyword Commands**

Each keyword list has four major commands at the bottom of the dialog box that make it easy to maintain the keyword list.

- **Insert** — Click to add a new keyword to the list.

- **Delete** — Click to remove a keyword from the list. This command removes the keyword from all records using it.

- **Combine** — Click to overwrite a keyword with another. For example, if you have "New York City" and "NYC" as city/state keywords, you can combine these entries. All records using those keywords are changed to the keyword you choose to keep.

- **Print** — Click to print a list of the keywords.

Use the two additional commands, **Save/OK** and **Cancel**, to save or cancel changes to the keyword list.

---

If you make a change to a keyword that is used by a record, all occurrences of the keyword reflect the change. For example, you have phone description keywords of **Home**, **Office**, and **Cell**. If you change **Office** to **Work**, any record with the phone description of **Office** is changed to **Work**.
Deleting Keywords

To delete keywords, click **Delete**. In the dialog box that displays, select the entries you want to delete, then click **Delete/OK**. This removes the entries from the keyword list and from all records using the selected keywords. This may also affect other PDS Office programs if you share information between programs.

![Fig. 10-4.](image)

**Useful Information**

This command requires exclusive access to the database. Only one user can be logged in to the program to perform this action. If your database includes multiple PDS Office programs, all users must be logged out of those programs, too.
Combining Keywords

To combine two entries, click **Combine**. In the list on the left, select the entry you want to remove, and in the list on the right, select the entry you want to keep, then click **Add to List of Changes Below**. You can combine multiple keywords at one time. Once you have finished adding changes to the **List of changes to be made** section, click **Combine/OK**.

![Combine Keywords](image)

**Useful Information**

This command requires exclusive access to the database. Only one user can be logged in to the program to perform this action. If your database includes multiple PDS Office programs, all users must be logged out of those programs, too.
Keyword Lists

The following sections describe the keyword selections on the menu.

General Keywords — These keywords relate to contact information and mass names for mass attendance.

Family / Fund Keywords — These keywords are used for family and fund information.

Member Keywords — These keywords are used for individual records:

User Keywords — This is the last item for member keywords. This list contains 11 user-definable keywords. These keywords display in the member's Personal window.

Personnel Keywords — These keywords are used for personnel records.

General Keywords

The General Keywords category contains keyword lists for Email Description Names, Letter Types, Mass Names, and Phone Description Names. To access general keyword lists, on the File menu, select Keywords > General Keywords.

Email Description Names

This keyword list contains location descriptions for the various types of email addresses used by families and individuals. Examples include "Home Email" and "Work Email".
Letter Types

This keyword list contains the types of letters sent to families, individuals or other contacts you may call or visit. Examples include "Birthday Greeting", "Home Visit", and "Final Reminder".

![Letter Types](image1)

**Fig. 10-8.**

Mass Names

This keyword list contains the names of specific occasions for Mass. You can assign the name for the meetings or gatherings and post information about meetings you want to track. Examples include "Christmas", "Easter", "Sunday", or "Wednesday". This name displays in the Title Bar and on the Church Keywords menu.

![Mass Names](image2)

**Fig. 10-9.**
Phone Description Names

This keyword list contains types of phone numbers people use. Examples include "Answering Service", "Pager", "Cell", and "Fax".

Fig. 10-10.
Family/Fund Keywords

The Family/Fund Keywords category contains keyword lists for City/State Names, Family Keyword Names, Family Status Names and Fund Keywords. To access family/fund keyword lists, on the File menu, select Keywords > Family/Fund Keywords.

Fig. 10-11.

City/State Names

This keyword list contains the city/state, country code, and default city/state names used in the database. The default city/state entered in the License Information window is inserted whenever you press Enter on a blank city/state field. Default values can be overwritten when entering information. You can include cities in different countries using their appropriate postal code format.

Fig. 10-12.

You can add other cities or states to this keyword list.

Default City/State — The city and state entered in the License Information window displays here when you install the program. When you press Enter or Tab in a City/State field, the default city/state is entered. If you do not want a default city/state, leave this field blank.

Country Code — Select an option from the drop-down list to determine the format of the zip/postal code.

- USA — Up to five digits.
- Canada — Six characters in the following format: Letter-Number-Letter-(space)-Number-Letter-Number.
- Other — Up to ten characters.

Area Code — If the majority of area codes in the city are the same, enter a default area code here. This area code is automatically entered in phone number fields when this city keyword is selected. You can overwrite the default, if necessary.
Zip/Postal Code — If the city's zip/postal codes begin with the same three or five digits, enter a default zip/postal code here. These digits are automatically entered in zip/postal fields when this city keyword is selected. Then, you only have to enter the remaining digits of the postal code. You can overwrite the default, if necessary.

Family Keyword Names
This keyword list contains family descriptions or terms used to enter information that is not covered by other family fields. Examples include "Founding Family" or "Active in Block Watch".

Useful Information
In a shared database, each Office program can have its own list of family keywords, but if you want to, you can share the Church Office family keywords with the other programs. To do this, you must indicate you want to share family keywords in the Initial Setup window of each program.

Family Status Names
This keyword list contains descriptions for the nature of the relationship of the family members in a particular household. This information is named Status throughout the program. Examples include "Multi-Generational Family", "Blended Family", and "Relatives".
**Fund Keywords**

This keyword list contains terms used in the Fund window to describe an attribute of a particular family with regard to the funds. Examples include "Cancelled Enrollment", "Non-Contributing Parish", and "Contributes Once Per Year".

![Fund Keywords](image)

*Fig. 10-15.*

**Member Keywords**

The Member Keywords category contains keyword lists that are used for individual records such as Attendance For Names, Ministry Names, Sacrament Date Names, etc. To access member keyword lists, on the File menu, select Keywords > Member Keywords.

![Member Keywords](image)

*Fig. 10-16.*
Attendance For Names

This keyword list contains event names that you want to track attendance for. Examples include "Meetings", "Ministry Events", "Marriage Preparation", "Training Classes", or "Sunday Worship". Attendance tracking is posted to the member’s Attendance window.

![Attendance For Names](image)

Fig. 10-17.

Attendance Reasons

This keyword list contains reasons for not attending class entered on the member and Attendance windows. Examples include "Car Accident", "Family Business", "Measles", or "Out of Town".

![Attendance Reasons](image)

Fig. 10-18.
Background Check Descriptions
This keyword list contains various types of background checks conducted for employees and volunteer members. Examples include "Employment Background", "Federal Background", "Fingerprint", and "References". On the member’s Safe Environment window, you can record the description of the background check, date, result, and important notes.

Celebrant Names
This keyword list contains the names of those who celebrate Mass or perform other services. Examples include "Rev. Williams" or "Father Jones".
Ethnicity Names
This keyword list contains the descriptive names for race, origin, or culture. Examples include "Native American", "Jewish", or "Asian".

![Ethnicity Names](image)

*Fig. 10-21.*

Grades and Degrees
This keyword list contains grade levels and degrees. Examples include "Kindergarten", "Ph.D.", "RN", and "GED". To arrange the grades in the proper order, click Reorder.

![Grades and Degrees](image)

*Fig. 10-22.*
Language Names
This keyword list contains various languages spoken by family members. If there are multiple languages spoken, put the primary language first, followed by a slash. Examples include "Spanish", "English", and "English/Spanish".

Fig. 10-23.

Marital Status Names
This keyword list contains terms that describe the marriage status for each member in the family. Examples include "Church Marriage", "Civil Marriage", "Engaged", and "Widowed".

Fig. 10-24.
Member Keywords

This keyword list contains miscellaneous comments or information not contained in other fields in the Member windows. Examples include "Bloodmobile Donor", "Needs Physical Assistance", or "School Computer Lab Volunteer".

Ministry Names

This keyword list contains types of ministries. Examples include "Altar Server", "Choir", and "Deacon". To select specific keywords to move from the Ministry Names list to the Talent Names list, click **Move to Talent List**.

---

*Fig. 10-25.*

*Fig. 10-26.*
**Relationship Names**

This keyword list contains typical relationship descriptions and the default Member Type associated with the relationship. Examples include "Uncle-Adult", "Wife-Spouse", and "Stepson-Child".

![Relationship Names](image)

*Fig. 10-27.*

**Requirement Descriptions**

This keyword list contains requirements that members must meet before they can do volunteer work, or become employed by your organization. Enter a description of the requirements in this keyword list. Examples include "Orientation Class", "Reference Letters", and "Sensitivity Training".

![Requirement Descriptions](image)

*Fig. 10-28.*
Sacrament Date Names
This keyword list contains sacrament names. Examples include "Baptism", "First Communion", or "Marriage".

![Sacrament Date Names screenshot]

Fig. 10-29.

Sponsor/Witness Types
This keyword list contains types of sponsors and witnesses for various sacraments. Examples include "Christian Witness", "Proxy", or "Godfather".

![Sponsor/Witness Types screenshot]

Fig. 10-30.
Talent/Ministry Status Names
This keyword list contains names that describe the status of a person’s involvement in a talent or ministry. The status can also identify needs, the willingness to volunteer, or the need for a reply. Examples include "Actively Involved", "No Longer Involved", or "No Response". To default each status to Involved when printing reports, enter Yes in the Currently Involved column. This will reduce data entry work.

Talent Names
This keyword list contains talents or services that a member is willing to provide. Record the status of that talent or service using terms from the Talent/Ministry Status Names list. Examples include "Carpentry", "Drawing", or "Clerical Work". To select specific keywords to move from the Talent Names list to the Ministry Names list, click Move to Ministry List.
User Keywords

There are numerous User Keyword fields. You can assign the name of the keyword, such as "Occupation" or "District", and set up the options in the keyword list. For example, under Occupation, you can enter "Accountant", "Secretary", "Doctor", and so on. By default, the first three User Keyword names are set up. These can be changed even if you transferred data from an earlier version of PDS. In order for User Keywords to display on the Personal window, you must assign a name to the keyword.

To indicate what programs can view the user-defined keyword, select the appropriate Use For check boxes.

![Keyword List](image)

*Fig. 10-33.*
Personnel Keywords

The Personnel Keywords category contains keyword lists that are used for personnel records such as Achievement Types, Clergy Keywords, Department Types, etc. To access personnel keyword lists, on the File menu, select Keywords > Personnel Keywords.

Achievement Types

This keyword list contains types of achievements, certificates, honors or awards. Examples include "Man of the Year Award", "Teacher of the Year", "Employee of the Month", "Metal of Honor", etc.

Clergy Keywords

This keyword list contains clergy descriptions or terms used to enter information that is not covered by other clergy fields.
Department Types
This keyword list contains types of departments used for personnel assignments. Examples include "Church", "Formation", "School", "Maintenance", etc.

Education Types
This keyword list contains types of education used for Education/Credentials personnel information. Examples include "College", "Graduate School", "Seminary", etc.
Personnel Keywords

This keyword list contains personnel descriptions or terms used to enter information that is not covered by other personnel fields.

Fig. 10-39.

Personnel Types

This keyword list contains types of personnel. Examples include "Priest", "Sister", "Brother", "Staff", "Volunteer", etc.

Fig. 10-40.
Positions
This keyword list contains names that describe the positions used for personnel assignments. Examples include "Administrator", "Associate Pastor", "Bookkeeper", etc.

Fig. 10-41.
Exercises

Exercise #1 — Make a new user keyword list. Use the following information to complete this exercise:

1. Create an Ice Cream keyword list, with entries of Chocolate, Strawberry, and Vanilla.
2. In a member’s record, select Strawberry as the member’s Ice Cream preference.
3. Return to the keyword maintenance dialog box and change Strawberry to Cherry.
4. View the change in the member’s record.

Exercise #2 — Combine two keyword entries. Use the following information to complete this exercise:

1. In the Ice Cream keyword list, add an entry of Black Cherry.
2. In a member’s record, select Black Cherry as the member’s Ice Cream preference.
3. Combine Black Cherry with Cherry, keeping the Cherry keyword.
4. View the change in the member’s record.

Exercise #3 — Delete the Cherry keyword.

Questions

Q: How many user keyword lists can you create? In what window do these user-defined keywords display?

A: ____________________________

Q: How many entries can you have in each keyword list?

A: ____________________________

Q: What are the four commands available in every keyword list?

A: ____________________________

Q: What is the extra command in the Grades and Degrees keyword list?

A: ____________________________
11: Listing Screens

Each major part of the program has a listing screen, including the Families, Members, and Contributions windows. In each of these windows, in the left navigation pane, click Listing Screen. In these listing screens, you can view and print a list of records. To display the list in a larger window, click Zoom.

Fig. 11-1.

Using the Listing Screen

- To quickly jump to records beginning with a certain letter, click the rolodex tabs at the top of the window.
- To locate a certain record, use the Navigation tools. You can look up a particular family, individual, or fund.
- Select whether you want to display active, inactive, or both active and inactive records.
- Inactive records display in red. Inactive records display in this window, but do not print in reports unless you select to include inactive records.
- In the grid, rows display in alternating colors so you can more easily view information when scrolling horizontally.
- Each row displays one item, such as information on a single family. If there is more than one sub-item, the second item displays in another row. For example, if there are multiple phone numbers, each number displays in a new row.
- When the first column is a solid color, it is "locked" and remains visible when you scroll horizontally. To lock or unlock the first column, click Customize View.
- When the list is wider than the window size, a horizontal scroll bar displays at the bottom of the list. When the list is longer than the window size, a vertical scroll bar displays to the right of the list.
- You can change the width of any column. Position your mouse pointer on the divider line to the right of the column header you want to resize. When the mouse pointer changes to a two-headed arrow, drag the divider line to the left or right. The width of a column cannot be smaller than the heading name.
- An ellipsis (…) is used at the end of an entry to signify you are seeing incomplete information. When you hover over a field that has an ellipsis, the complete information displays. The information displays for a few seconds or until you move off of the field. This is a quick way to view the complete information without resizing the column.
- To reorder columns, click a heading name and drag it to the desired location.

**Customizing the Listing Screen**

All listing screens have a default view. However, you can customize the list to display the columns you want to see in the order you want to see them. If user names are required to enter the program, each user’s customized view is saved.

To change settings, click **Customize View**. Use the descriptions below to make changes. To return to the default settings, in the Customize Listing Screen dialog box, click **Default Values**.

**Customize Listing**

The following describes each item in the **Customize Listing Screen** dialog box and how to use these items to create a custom view.

*Fig. 11-2.*
Grid Properties

- **Number of lines per row** — Increase this number to enlarge the height of each row in the grid. As you increase the number of lines in each row, you decrease the number of rows that will be visible at one time. The default is 1.00.

- **Font size of the grid** — To use a larger font, increase the number. To make the font smaller, decrease the number. Increasing the size reduces the number of rows you see at one time. The default value is 8 pt.

- **Lock the first column** — By default, this option is selected, and the column is locked. This keeps the column in sight when you scroll to the right of a list. To unlock the column, clear this option.

Fields

You can use the drag and drop method or use the arrow buttons to move selected fields between the two lists.

- **Fields available to view** — Contains the fields available to view in the listing grid. To add a field to the listing window, click a field name. Next, click the right arrow to move the column to the Fields you want to view list.

- **Fields you want to view** — Contains the fields displayed in the Listing Screen. To display the width and heading name, click the field. The information displays below the list. Column Headings will display in the listing grid in the same order they are displayed in this text box. To reorder the list, click the field name and drag and drop it to your preferred location in the list. Or, click the field name and use the up and down arrows to reorder the list. For more information, see the following topic of Quick Tips for Reordering a List.

**Width** — Displays the width of the selected item in the Fields you want to view list. The default value or the resized value for the field width displays. An ellipsis (...) is used at the end of an entry to signify you are seeing incomplete information.

**Heading** — Displays the column heading name. A column can never be sized smaller than its heading name. The smaller the columns, the more information you can see on the screen at one time. You can also drag and drop some headings to reorder the columns.
Quick Tips for Reordering a List

**Fields you want to view** — The defaults in this list vary depending on the listing screen you are viewing. When you select an item in this list, its **Width** and **Heading** display below the list. The order of this list is the order in which the columns display from left to right in the listing screen.

![List of fields and their properties](image)

**Fig. 11-3.**

To reorder this list, click and drag items in the list up or down. Click a field name, then drag it to the desired place in the list. You can also click and drag items in the listing screen. Click a column heading and drag it to the desired place.

Another way to reorder the list is to select the field you want to move, then click ▲ or ▼ to move it up or down in the list.

In the listing screen, to print the list of items in the window, click **Print List**. If you want to reorder the list, in the Navigation tools, select an option in the **Order by** drop-down list. You can order different listing screens in different ways, depending on the type of information in the list.
About Easy Lists

Easy lists take the regular listing screens a step further. They make it easy to view and print information on 11 different topics, such as attendance, birthdays, ministries, talents, and sacraments. In navigation pane of the Members window, click **Easy Lists**.

Select a List

Select the list you want to display. Options for the list display on the right. Options vary from list to list. After you make your selections, click **Apply/OK**. The Easy List window is now a listing screen. If you want to reset columns to the original view, in the Select a List window, click **Default Columns**.

![List of Birthdays in July](image)

**Fig. 11-4.**

**Customize View** — Click to change columns, headings, widths, fonts, etc. For more information, see Customizing the Listing Screen.

**Select a List** — Click to select different options for the current easy list or select a different easy list.

**Zoom** — Click to enlarge the list to view more lines and columns at once.

**Print List** — Click to print the list as it displays in the program.

**Easy Letter** — Click to create and print a letter to the families or members in the list.
Exercises

Exercise #1 — Put together a list of children and young adults who have different last names than their parents. Customize the view to show their grade and address.

Exercise #2 — Put together a list of single female parents with children. Send a letter to these women regarding a new "Mommy and Me" group.

Exercise #3 — Put together a list of members who were baptized at your church between September and February.

Exercise #4 — Put together a list of members who babysit. Customize the view to display their "Other Requirements."

Questions

Q: Which program area includes financial fields in its customizable listing screen options?
A: ____________________________________________________________________________

Q: The width of a column cannot be smaller than ____________. How do you resize column widths?
A: ____________________________________________________________________________

Q: What button do you click to restore original columns in an easy list?
A: ____________________________________________________________________________
12: About Data Synchronization

You can synchronize your PDS Office product data with other PDS programs, and other services (purchased separately).

On the File menu, click Data Synchronization.

![Synchronization Menu](image)

**Fig. 12-1.**

Viewing Family and Personnel Information on Mobile Devices

With mobile access, you can view your PDS Office family and personnel information on an Android™ phone or with one of the following Apple® devices: iPhone®, iPad®, iPod touch®.

**Useful Information**

You can only edit family and personnel information within your PDS Office desktop program. The Mobile App functions as a viewer, so information isn't stored on your mobile device.

An administrator must give Mobile App access rights to parish staff in order for them to view information on their device. To do this, navigate to Administration > Users & Passwords > Access and Privileges. Under Data Synchronization, set the access permissions for Mobile Access for each user.

After users have access rights, you need to enable mobile access and update the mobile information.
To enable mobile access and update mobile information

1. On the File menu, click **Data Synchronization > Mobile Access**.
2. Select the families and/or personnel whose information you want to view with mobile devices. You can use Additional Selections to filter the list.
3. Select your automatic update option.
4. Click **Save/OK**.
5. When you're finished, click **Update Mobile Information Now**.

After you enable mobile access and update the information, click **Instructions on How to Access the Online Data**. When accessing the Mobile App, use the same user name and password that you use to log in to PDS Office.
Synchronizing with the Diocese

With the Synchronize with Diocese process, you can transfer your parish information to the diocese. You can export mailing names and addresses, and optionally include alternate ID numbers, current addresses, street addresses, alternate addresses, member names, and member birthdays.

Before you can sync your data, you must have:

- A valid ID for your organization (which is included in the file you make) and Internet access.
- Internet Access

To access this process, on the File menu, click Data Synchronization > Synchronize with Diocese.

PDS Church Office is updated regularly. For best results, we recommend that you maintain the latest version of PDS Church Office. You can download the latest version at www.parishdata.com. After you download the most recent version, install the program on each workstation. Start the program on the first workstation and complete the upgrade. Then, start the program on the other workstations. When the program is installed on all workstations, exit the program at all workstations, except for one.

To update the program

1. On the File menu, click Check for Program Updates.
2. Verify your email address, then click Check.

3. If an update is available for Church Office, click Yes to download and install the program.
4. When you are prompted to restart the workstation, click OK.
5. When the update is complete, the program restarts. After the first workstation restarts the program, you can restart the program on other workstations and apply the update.
To configure automatic checks for program updates

1. On the File menu, click Setup > Initial Setup.
2. Specify if you want the program to check in 1 week, check in 1 month, or check in 3 months. If you do not want the program to automatically check for updates, select Don't Check.
3. At the scheduled time, if an update is available, a notice displays in the Home window. You must enter an email address in the License Information window before using this feature.

To configure the 2nd ID number

The 2nd ID Number links the family record in your database with the record in the diocesan database. It should be visible, but not editable.

1. On the File menu, click Setup > ID Number Options.

   ![ID Number/Envelope Number Options](image)

   Fig. 12-4.

2. Select Display second ID numbers in the Families window and Do Not Allow Changes.
3. Click Save/OK, then Close.

To select the Families You Want to Synchronize

You must tell the program which families you want to share with the diocese. You may have families entered in the program that are either not registered with the church or shouldn’t be synchronized with the diocese for other reasons. Check with your diocese for the official policy.

1. On the Information tab, click Families.
2. On the Primary Information window, select Synchronize w/Dio.

   ![Synchronize w/Dio](image)

   Fig. 12-5.
To transfer data to the diocese

1. On the File menu, click **Data Synchronization > Synchronization with Diocese**. You can click each tab to edit synchronization settings. Click **Next** within any tab to proceed to the second window of the synchronization wizard.

2. If this is your first time using the transfer process, click the **Internet Connection** tab. Enter the data required in each field. This information is supplied to you by PDS. If you do not have it, contact PDS Support at 1-877-737-4457. The field values only need to be entered once; the program will save them.

3. Click the **Summary Information** tab. If you have run this process previously, the **View Last Summary** and **View History of Past Summary** buttons display. You can click these buttons view prior synchronized information.

4. Click the **Family Selection** tab. Select the synchronization options you want. If possible, filter the data to be transferred. You can limit the upload to selected families. The selection is saved for future use.

5. Click the **Member Keywords** tab. This tab only displays if your diocese requests you to map member information to the diocesan keywords. For each **Keyword to Map** on the left, select a valid **Diocesan Keyword** to correspond with each **Church Keyword**. To see the list of diocesan keywords, place your cursor in that field and click the down arrow. Any keyword not mapped will be sent as “other.”

6. Click the **Financial Information** tab. This tab only displays if your diocese requests financial information. It displays the list of funds your diocese wants to synchronize with your parish. You must select the funds that match your diocese’s request. The program will not allow the sync if the fund names do not match, the fund periods do not match, or if there are any activities in one and nor the other.
   - Click the **Check Fund Activities** button to view synchronization problems.
   - Click the **Create New Fund** button to build a new fund.

7. Click the **Automatic Update** tab. Select the synchronization options you want.
8. Click **Next** to proceed to the second window of the wizard.
9. The second wizard window displays the additions, deletions, and changes to the family information that can be synchronized. Changes from the *Ask for Reason on Significant Changes Synchronization* option are also displayed. Select the synchronization options you want.

Fig. 12-7.

10. To view the additions and changes, click the **Details of Current Item** tab. Information changes made in another PDS program will display in red-colored text.

Fig. 12-8.

11. Click **Next**.
12. If the diocese is requesting fund information, the **Financial Information** window displays with a **Synchronize Financial Information** check box option. A text box lists the fund information to be received from the diocese.
13. Click **Next**.
14. Click **Start Update** to synchronize your selected information.
15. Click **Finish** when the synchronization is complete.

**To automate the synchronization process**

1. On the File menu, click **Data Synchronization > Synchronization with Diocese**.
2. If this is your first time using the transfer process, click the **Internet Connection** tab. Enter the data required in each field. This information is supplied to you by PDS. If you do not have it, contact PDS support at 1-877-737-4457. The field values only need to be entered once; the program will save them.
3. Click the **Automatic Update** tab.
4. In the first field, select how often to run the update.
5. Select the check boxes to determine which data should be updated.
6. In the last field, enter the email address to which you want update details sent.
7. Click **Next** to proceed with a manual synchronization, or click **Cancel** to close the window. Your changes will be saved.

8. To launch the synchronization during off hours, set up a scheduled task in Windows. For the synchronization process, give the task a different name in the scheduled task wizard and enter "DODIONET" instead of DOBACKUP in the **Run** field.

**Synchronization Issues for Cluster Churches**

If your church is part of a cluster (several churches served by the same staff on the same computer), then you need to be aware of some additional issues.

**Icons**

PDS sets up several icons so that cluster churches may access the database. The main Church Office icon is used to access all families within the cluster. Use this icon for your day-to-day work and when you want to do bulk mailings for all churches in the cluster.

There are additional Church Office icons to access only the families and members for each church in the cluster. Use these church-specific icons when you add or remove families from the cluster or synchronize with the diocese.

For example, if you have a cluster of St. Mary, St. Mark, and St. Paul, you have four icons. Click the main Church Office icon to open the database and view all families in the cluster. Click the St. Mary Church Office icon to access the database and view only St. Mary families and members.

**Cluster Sync**

The synchronization process works the same as previously described in Synchronizing with the Diocese. However, you must use the individual church icons to synchronize families. The diocese is still tracking these families as separate churches even though they are served under a common cluster.

**Important Note**

Do not use the main Church Office icon to synchronize with the diocese. You do not even need to configure the Web Service for the main Church Office program. Only do this within the individual church programs.

**Adding and Deleting Families and Members**

The separate icons represent different views of the database. There is one shared view, which you use when you need reports of the entire cluster, and there are individual views for each church. The main Church Office program is just a separate view of the database.

When you add a new family to the main Church Office program, the family is not automatically visible in any of the church-specific programs. Likewise, if you add a family to St. Mary, it is not automatically visible in St. Paul. You must do some extra work to make the family visible.

First, to recap a fundamental assumption, all primary day-to-day work is done in the main Church Office program. After you add a family to the main Church Office program, you must add the family again to a specific church in the cluster. This is not as difficult as it sounds and it does not require you to reenter any information, but rather, you must make a link to the family you just added.
To link families

1. Click the main Church Office icon.
2. On the Information tab, click Families.
3. Click Add Family.
4. Browse through the list and make sure the family isn’t already in the database, then click Add New Family.

![Fig. 12-9.]

5. Enter the family details, then click Save.
6. Enter any member information for the family.
7. Go back to your desktop and double-click the icon that represents the specific church in the cluster where you want to add the family.
8. On the ribbon, click Information > Families.
9. Click Add Family.
10. You know the family is in the database, so in the Find this Family drop-down list, locate the family name, then click Use this Family.

![Fig. 12-10.]

11. To select all family members, click **Mark All**.
12. Click **Use Marked Member(s)**.

Just a few extra clicks and the family is visible in the main program and the church-specific program. In a similar manner, if you add a member to an existing family in the main database, you can add the member to a specific church in the cluster. Again, this just involves connecting to the existing record, not reentering all of the data.

Likewise, when you delete a family from one view of the database, it does not automatically remove the family from the other views. Once you delete a family or member from the main Church Office program, you must finish the job by deleting the family in the church-specific program.

### About Surveys from the Diocese

You can receive and submit diocesan surveys. Here are a few details about the surveys:

- To receive and submit surveys through your PDS Office program, you must have Internet access.
- If your diocese uses pre-set answers, they're automatically added for you using answers from a previous survey and the registration information from your PDS Office program.
- Required questions display in red and must be answered before you can submit the survey.
- You can save a survey at any stage of completion and return to it later.
- Once you submit a survey, it can only be viewed and is locked from re-submission unless the diocese unlocks it.

#### Useful Information

User access to the surveys is set in the **Access and Privileges** section under the **Data Synchronization** program area. If your diocese assigns a survey, ensure that you give your users proper access and privileges in your PDS Office program.

To access surveys from your diocese, on the File menu, click **Data Synchronization > Surveys from the Diocese**.

To **answer and submit a survey**

1. Select a survey from the survey list, and click **Answer Survey**.
2. Answer the survey questions, and click **Submit > Yes**.
3. A submission summary displays. If the survey submission fails, the summary displays with a list of issues that prevented successful submission.
Synchronizing with PDS Connects

You can update your PDS Church Office records using a web browser. For more information, go to http://www.parishdata.com/pdsconnects.

The following illustration shows a typical data sharing system between Church Office and PDS Connects.

![Data Sharing Diagram]

Obtaining an Account

PDS Connects is purchased separately from PDS Church Office, so you must buy an account before you can use this feature. You can set up an account from within your Church Office program or you can contact your area sales consultant.

To set up a PDS Connects account in Church Office

4. In PDS Church Office, on the File menu, click Data Synchronization > Synchronize with PDS Connects.
5. Click Next.
6. Read the Terms of Service and acknowledge that there's a fee for this service. For more on pricing, go to http://www.parishdata.com/pdsconnects/article268737.htm?body=1.
7. Click Continue. The registration form opens automatically.
8. Enter your information in the registration form, and click Finish.

Useful Information

The contact information you enter on the registration form is used for the confirmation email which contains your administrator user name and password for the PDS Connects system.

Once you obtain an account, you can use your ID to log on to the PDS Connects system at https://secure.pdsconnects.com/access/login.aspx.

Signing On and Transferring Data

PDS Connects is housed on a secure web server that's password protected, so to use the service, you must first sign on. After that, you can synchronize your database with PDS Connects.

To sync Church Office and PDS Connects records

1. In PDS Church Office, on the File menu, click Data Synchronization > Synchronize with PDS Connects.
2. Verify your organization ID and user name, and select your transfer options. For more information on these options, see the Additional Field Information below.

**Useful Information**
The options you select in this window determine the next steps in the process.

3. Click **Next**.

4. If you selected **Get Contributions Made Online in PDS Connects**, the Select Contributions to Post window displays. Otherwise, skip to step 5.
   - Edit contributions that need to be updated. Select the contributions you want to post, and click **Next**.
   - Click **Post Contributions** to upload the selected contributions to the secure web server. When the posting is complete, click **Next**.

5. If you selected **Get Updated Data From PDS Connects**, the Review Changes window displays. Otherwise, skip to step 7.
   - Accept or reject the requested changes. For more information on the tabs and options, see the Additional Field below.

   **Be Careful**
   Any changes that you reject during this sync are lost. They won't be available the next time you transfer data.
   - Click **Next**. To apply your accepted changes, click **Start Update**. When the update is complete, your Church Office information is on the web server.

6. When you're ready to upload your latest Church Office changes to the PDS Connects server, click **Next**.

7. Select the families whose data you want to sync with PDS Connects. See the Additional Field Information below for more on the options in this window.

   **Be Careful**
   Only the records you include are transferred to PDS Connects. Any previously uploaded families are removed from PDS Connects.

8. Click **Next**.

   - Select the fund activities you want to upload to PDS Connects. These are the only activities that display under the parishioner’s My Giving History in PDS Connects.
   - Select the member types that you want to give viewing rights to. Those selected can view non-associated contributions and the contributions associated with the other selected member types.
   - Click **Next**.

10. Click **Start Transfer** to sync the previously selected information with PDS Connects.

11. When the sync is complete, click **Finish**.
Additional Field Information

Organization ID and User Name default based on your PDS Church settings.

The following options display when you first access the PDS Connects sync process:

- **Get Contributions Made Online in PDS Connects** — Import contributions recorded by PDS Connects users. Use the grid fields to manually add any contributions that were not downloaded from PDS Connects. You can also change contributions that need to be updated. Click **Post Info** to upload the contributions to the secure web server.

- **Get Updated Data From PDS Connects** — Automatically check for changes that have been made to data since the last transfer. This is not necessary for your first log in, but typically, you will select this option.

  **Useful Information**
  - Differences in the record are highlighted in red.
  - If you click **Accept Changes**, this record is selected in the **List of Requested Changes** tab also.
  - Arrow direction indicates which changes were made in PDS Connects and will be imported into Church Office.

- **Upload Pictures to PDS Connects** — Include members’ pictures in the upload to the secure web server.

- **Upload Fund / Financial Information to PDS Connects** — Upload any fund changes made in Church Office to the secure web server. Select member types who can view all the non-associated contributions that are uploaded. The member types you don’t select can only view their own financial information. At any time, you can stop showing financial information by clearing this option and then re-uploading the data.

The following window displays for any sync option:

**Select the families whose data you want to sync with PDS Connects**

If you want to send your whole database, select **Include Active Families** and **Include Inactive Families**. You can also select **Only Include Families With ID/Env Numbers** and specify which families to include. Use the Additional Selections to further specify families.

Typically, you include all families, and make no changes to the Additional Selections.
Exporting Information to The City

With this process, you can export your member and personnel information to The City.

To access this process, on the File menu, click Data Synchronization > Export to The City.

![Export Information to The City dialog box]

**Fig. 12-11.**

**To export information to The City**

1. Select which information you want to export.
2. Select which member email and phone number options to use.
3. Click Next.
4. Use the Selection tabs to select members. When you're finished, click Next.
5. If duplicate or blank emails are found, they display in a grid. For those you want to export, enter an email address and select Export Information.
6. Click Next.
7. Review the list to export. Clear any record you don’t want to export.
8. Click Next.
9. Enter or select an export file name. When you’re ready to export, click Finish.
Exercises

Exercise #1 — Verify that the latest version of the program is installed.

Exercise #2 — For all active families, select the Synchronize w/Diocese check box.

Exercise #3 — For the "Van Loon, Jeff (Jeane), M/M" family, clear the Synchronize w/Diocese check box.

Exercise #4 — Change the Web Service Organization ID to 333333-999.

Questions

Q: How often should I synchronize with the diocese?
A: 

Q: Where do I get the Web Service settings to synchronize with the diocese?
A: 

Q: If you previously synchronized a family with the diocese and then do something to their record that causes them to not display in the synchronization (such as clearing the Synchronize w/Diocese check box), what category will the family display under when you synchronize?
A: 

13: About CASS Certification and PDS EZ-Mail

Having your addresses certified by CASS™ (Coding Accuracy Support System) qualifies you to use reduced postal rates for your mailings. The U.S. Postal Service® uses standardized and correct mailing addresses from the National Address Database for large quantities of mail. PDS is authorized to provide CASS certification service to our program users.

The EZ-Mail™ features in the program help you prepare First-Class and Standard bulk mailings. To use EZ-Mail, you must first CASS-certify your addresses.

Checking Addresses for Common Errors Before CASS

Your addresses must meet the USPS regulations for your mailings to qualify for these postal discounts:

- **Carrier Route Rates** – Addresses must be matched with CASS-certified software that supplies eLOT at least 90 days in advance.
- **Bulk Mail** – Carrier route sorting must meet the reformed postal sorting requirements for eLOT. eLOT identifies the order in which a postal carrier can deliver the mail. The data required for eLOT is included in CASS It!
- **Automation Rate Mailings** – Addresses must be matched using CASS-certified software at least six months before mailing.

Useful Information

To use the service, you must purchase a registration code and a monthly subscription by calling 800-892-5202.

For more information on this feature, visit http://www.parishdata.com/cass_it.

To check addresses for errors

1. On the File menu, click **Bulk Mail/CASS > Check Addresses for Common Errors**.
2. To begin, click **Next**.
3. Select an option for checking the addresses.
4. Select the families you want to include in your certification. If you want to select certain families, select the last option, and filter the list by clicking **<Click here to add new condition>**.
5. Select to include active, inactive, or all families, and click **Next**.
6. If errors are found, the addresses that need to be corrected will display. Print the list to reference when you make your corrections.
7. Click **Finish**.
Verifying Bulk Mailing Addresses Using CASS It! Certification

**Useful Information**
To use the service, you must purchase a registration code and a monthly subscription by calling 800-892-5202.
For more information on this feature, visit [http://www.parishdata.com/cass_it](http://www.parishdata.com/cass_it).

To verify bulk mailing addresses using CASS It!

**Be Careful**
This process alters data. We recommend backing up your data before proceeding.

1. On the File menu, click **Bulk Mail/CASS > CASS It! Certification**.
2. To begin, click **Next**.
3. Select an option for checking the addresses.
4. Select the families you want to include in your certification. If you want to select certain families, select the last option, and filter the list by clicking *[Click here to add new condition]*.
5. Select to include active, inactive, or all families, and click **Next**.
6. Select any additional options you want to perform.
7. Click **Begin CASS**.
8. If any addresses fail to be certified, they display in the summary. Print the list to reference when you make your corrections.
9. Click **Finish**.

Using EZ-Mail

EZ-Mail simplifies bulk mailing for you by properly sorting the mail and printing the forms required by the USPS. Refer to the sections below for more information about each of the EZ-Mail steps, in order.

To use EZ-Mail

1. On the File menu, click **Bulk Mail/CASS > EZ-Mail**.
2. On each tab, enter or select the required information. See the following information for more details on the fields within these tabs.
3. When you're finished, click **Save/OK > Close**.
**Potential Savings Using EZ-Mail**

On this tab, you can estimate the potential cost of a mailing and your savings by using bulk mail. Enter the number of mailing pieces, and your costs are automatically calculated.

**Step 1: Mailing Specifications**

This tab is the starting point for each mailing. Once you complete the information in this window, you don't need to edit it unless the next mailing contains different specifications or a date change.

**Additional Field Information**

**ZIP code of the post office receiving the bulk mailing** – Enter the ZIP Code of the post office that handles your mailing, typically the office where you obtained your mailing permit. It could also be a Sectional Center Facility or a Bulk Mail Center that serves your post office. Only make changes to the city if your post office requests that you print a different city on the tray labels.

**Date of the Mailing** – Enter the date you plan to send the mailing. This date prints on all forms and helps track the date of the last CASS certification.

**Merge SCF into One Tray** – Postal regulations suggest separating mail trays for each SCF even if there's only one mail piece per tray.

**Number of Mail Pieces That Fit in a 2-Inch Package** – Place a rubber band around a 2-inch stack of mailing envelopes, and count the number of envelopes.

**Weight of a Single Piece** – The weight of a single piece is difficult to determine unless you have special weighing equipment that can measure, in fractions of ounces, up to three decimal places. If you don't have the equipment, you can estimate by weighing ten pieces and dividing the total weight by ten. We recommend that you ask your local post office to weigh samples of various types of mailings.

**Postage Already on Each Piece** – If you use a postage meter or precanceled stamps, enter the amount of postage that's on each piece of mail.

**Step 2: Build the EZ-Mail List**

Before you print labels, envelopes, or letters, the program builds a list of families or individuals sorted in the order required by the post office. To use this list when you run a report, select to sort your report in EZ-Mail order.

To build the special mailing list, indicate if the mailing will be sent to families, families based on financial selections, or members.

---

**Important Note**

This step does not produce labels or envelopes; it merely identifies who you want to include in the EZ-Mail list.

**Additional Field Information**

**Build a List of Family Addresses** – You can select names and addresses entered in the Families window.

**Build a List of Family Addresses Based on Financial Selections** – You can select names and addresses entered in the Families window.
Build a List of Member Addresses – You can select names from the Member window and addresses entered in the Family window.

Step 3: Print the Qualification Report

This document satisfies the post office requirement for standardized documentation. Present this report to the post office with your mailing.

The report contains the following information:

- **EZ-Mail List** — Lists each tray by number and gives specific information about the tray and pieces of mail.
- **Tray Number** — Identifies one of the trays used in this mailing. Tray numbers begin at 1 and are numbered sequentially. There is also a tray 0 for any uncertified pieces in the mailing, which must be sent at the first-class rate.
- **Tray Size** — Indicates the size of the tray required by this group of mailing pieces. Trays can be one foot long or two feet long.
- **Tray LVL** — Identifies the type of mail to place in each tray.
- **Tray Zip** — Identifies the ZIP Code common to all pieces in the tray. This may be a partial ZIP Code if the tray sorts by the first three digits.
- **Group Dest** — Lists all the individual carrier routes and ZIP Codes if there are multiple routes and ZIP Codes in a tray.
- **Rates** — Total number of pieces in each tray that print under the appropriate Rate column.
- **Running Total** — The last column in the report that displays a running total of pieces in the trays.
- **Totals** — Displays the total number of pieces in each Rate column and then a grand total of all pieces in the Running Total column.
- **Auto Rate Summary** — Displays the total number of pieces for each Rate category in your mailing and the total number of pieces in the mailing.
- **ECR Rate Summary** — If you use carrier route trays, these trays are treated by the post office as a separate mailing. This is a summary of the total number of pieces for that mailing.

Step 4: Print the Tray Labels

Mail trays used for mail in the same area of distribution are labeled with a special barcode. We recommend printing them with a laser or ink jet printer.

Labels must be 2 inches high by 3.5 inches wide. The labels must be placed on the correct trays to speed up the mail sorting process.

Step 5: Print the Postage Statement

Additional Field Information

**Sequencing Date** – Projected date of the mailing.

**Permit Holder** – The permit holder’s information and the CAPS Customer Reference ID number.
Step 6: How to Print the Mailing

This tab explains how to use the program’s Reports feature to print your labels, envelopes, letters, and lists. To do so, click Close, and locate the report relevant to the mailing list you selected in Step 2: Build the EZ Mail List. In the Reports wizard, select EZ-Mail from the Sort Order drop-down list.

To print your bulk mailing

1. Close the EZ-Mail program and return to the Home window in Office.
2. On the ribbon, click Reports; select either Families, Members, or Contributions.
3. Select the appropriate letter, statement, label, or envelope report. To view all available reports, select All Reports.
4. Select the printer.
5. Set the layout.
6. Select the families or individuals.

![Fig. 13-1.]

Important Note

Under Sortation, in the Sort Order drop-down list, you must select EZ-Mail. The mailings are printed in sorted order beginning with the pieces that do not qualify for bulk mail rates. Then, if needed, you can make selections that limit the families or individual who receive the mailing.

![Fig. 13-2.]

7. On the EZ-Mail Selections tab, enter additional selections. In the example below, it will print labels beginning with the 17th piece in the 2nd tray and end with the 10th piece in the 8th tray. This tab is useful if your print sequence is interrupted and you need to begin printing at a specific point.
Step 7: Packaging, Traying, and Mailing

This is not a step performed by the EZ-Mail program. You must organize the necessary elements before taking the mail to the post office.

Before you actually print, make sure you have everything required for the mailing. For example, you could print the complete mailing and realize you do not have the correct permit, or you could be in the middle of the mailing and run out of labels. Make sure you have the following:

- Necessary permits
- CASS certified data
- Trays
- Tray labels
- Address labels (if used on envelopes)
- Envelopes (if printing directly on envelopes)

All of these items are important in order for you to complete your bulk mailing. Your local post office can provide you with rubber bands and trays free of charge. Tray labels are produced by the EZ-Mail program. If you are going to affix address labels to each mailing piece, make sure you have an adequate supply of labels on hand which conform to postal regulations.

**Useful Information**

Your printer is also an important component of this process. If the quality of the printed bar code is not clear enough for the postal bar code sorters to read, your mailing could be rejected. Check with the post office about testing the bar code your printer produces.

Up to this point, the EZ-Mail program has done its job and prepared an ordered list of mail pieces which await further attention. It is important during the packaging and traying process that this order is not altered. For example, you separate a stack of labels so volunteers can help put labels on envelopes. If the stacks get out of order, your mailing could be rejected. So, it is important to make sure that the mailing pieces are kept in the order they were printed.

Since each segment of the mailing is identified, it is very easy to package and tray the entire mailing. The program prints a label or page between the groups for each tray.

Below are some suggested steps you can use to complete the packaging and traying process:

1. **Put the tray labels on the proper tray** — One tray label prints for each tray that your mailing requires. Each label identifies which size of tray it should be placed on. A tray number further identifies each tray label.

2. **Order trays by number** — Once all of the labels are placed on trays of the proper size, place the trays in numerical order by the tray number. You are now ready to begin filling the trays.

3. **Separate mailing by tray** — Look for the tray identification label or page which separates mail for each tray. Place all labels that print before this label in tray 1, and place those that print after this label up to the next separator in tray 2, etc. Trays can be 1 foot or 2 feet long. "1 foot" trays are actually 10.25 inches and "2 foot" trays are 21 inches. The post office considers a tray to be full if it is three-quarters full when tilted at a 45 degree angle. Each tray must have a label on it.

4. **Stuff envelopes/affix labels** — Put the labels on the envelopes in the order printed, or put the addressed letters in envelopes in the order printed, then put them into the proper trays. If you are printing Package and Endorsement fields, the tray and piece numbers print on the label, envelope, or letter.
The tray number indicates which tray you should put the piece in. The piece number indicates the order of the piece within the tray.

**Useful Information**

Labels that do not print a tray or piece number are regular mail pieces and do not qualify for bulk mailing. Do not put them in any of the trays. Keep them separate from your bulk mailing. To mail these pieces, you must put full postage on them and send them via regular mail.

5. **Verify labels are straight, not skewed** – Make sure you place labels on the envelopes properly. If they are on an angle, the scanner may not be able to read them, and they could be rejected.

6. **Get forms ready** – Gather together all of the postal forms that are required for your mailing and make sure that all information is completely filled out.

7. **Deliver the mailing** – Take the trays and the forms to the post office.

**Post Office Information**

You can set up or make changes to postal rates and specifications on this tab. Default values are provided. However, if the postal system changes the values, you must update these values.

**Useful Information**

PDS Program Updates modify this information as the post office adjusts rates. You only need to modify manually if you produce a bulk mailing after the new rates take effect but before the next scheduled program update from PDS.

**Additional Field Information**

**Mailing Size** – The minimum number of pieces that qualify for a discount rate under the mailing class displayed.

**Carrier Route Group** – To qualify for a discount rate for carrier route sort, 10 or more pieces must be bundled together in each carrier route group or bundle.

**5-Digit Tray** – A minimum of 150 pieces constitutes a full tray of 5-digit presorted mailing pieces.

**3-Digit Tray** – Contains envelopes that aren’t 5-digit sorted. Enter the number of pieces remaining to make a full tray of 3-digit/scheme presorted mailing pieces.

**AADC Tray** – The minimum number of pieces that constitute a full tray of AADC mailing pieces.

**Rates** – Displays the rates for each piece of mail for First Class, Standard Class, Carrier Route, 5-digit, 3-digit, and AADC mail.

**Rates for Carrier Route** – The rate for a single piece of carrier route sorted mail.
Address Change Notification

For presorted first-class mail, the post office requires that the addresses you use are correct through CASS certification, and that the person to whom you address the mailing resides at that address. The United States Postal Service® (USPS) offers, for a fee, the Address Change Service. As a participant, you’re notified if an addressee moves, and the new address is sent to you.

To use the service, you must obtain a participation code and print the phrases "Address Service Requested" or "Change Service Requested" on mailings. For other requirements and details of participation, visit http://about.usps.com/publications/pub8a/8atext_002.html.

Useful Information

When using Address Change Notification, you must manually update your existing PDS data. If you change an individual’s address information, the address is no longer considered CASS certified until you have your addresses CASS certified again.
Exercises

Exercise #1 — In step 1 of the EZ-Mail window, enter the following mailing specifications:

- **ZIP code of the post office receiving the bulk mailing** — Enter the ZIP code of your post office. If you are unsure of your post office's ZIP code, enter your ZIP code.
- **Mailing Class** — Standard Class - Non Profit
- **Your Permit Number for this Class** — 1234
- **Date of the Mailing** — 1 week from today
- **Try to Use Carrier Route Trays** — Yes
- **Merge SCF into One Tray** — Yes
- **Number of Mail Pieces That Fit in a 2-inch Package** — 60
- **Weight of a Single Piece** — .401
- **Postage Payment Method** — Permit Imprint
- **Postage Already on Each Piece** — $0.00
- **Type of Discount** — DSCF

Exercise #2 — Build an EZ-Mail list of member addresses. Then, in the Select Report window, under Label/Envelope Reports in Upper Case, run the Member Mailing Label - Barcode at Bottom report. Make sure you change the sort order to EZ-Mail.
14: Additional Features

This chapter discusses features that are common to all of the PDS programs.

Using the Keyboard

Navigation

The ribbon provides a standard method to navigate the program using the keyboard. Press and release the Alt key on the keyboard. A series of keyboard navigation hints display. Press the letter corresponding to the window you want to view, such as R for Reports (shown below).

![Fig. 14-1](image1)

A second set of keyboard navigation hints display for the selected page. Press the letter corresponding to the item you want to view.

![Fig. 14-2](image2)
Keyboard Shortcuts

You can use shortcut keys to quickly navigate through your PDS program. When you press Alt on your keyboard, notice the letters that display above each tab. Press Alt and then the letter of the section you want to go to. Use the arrow keys to navigate the drop-down lists and menu items. Press Enter to select a highlighted menu item.

You can perform actions in the program using the following key combinations.

<table>
<thead>
<tr>
<th>Key Combinations</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ctrl + K</td>
<td>Opens the calculator.</td>
</tr>
<tr>
<td>Ctrl + P</td>
<td>Prints the current window.</td>
</tr>
<tr>
<td>Ctrl + Y</td>
<td>Opens the Year at a Glance calendar.</td>
</tr>
<tr>
<td>Alt + down arrow</td>
<td>Opens a drop-down list.</td>
</tr>
<tr>
<td>Alt + F4</td>
<td>Closes the active window.</td>
</tr>
<tr>
<td>Ctrl + C</td>
<td>Copies selected text.</td>
</tr>
<tr>
<td>Ctrl + V</td>
<td>Pastes copied or cut text.</td>
</tr>
<tr>
<td>Ctrl + X</td>
<td>Cuts selected text.</td>
</tr>
<tr>
<td>Alt + N</td>
<td>Move to the next record.</td>
</tr>
<tr>
<td>Alt + P</td>
<td>Move to the previous record.</td>
</tr>
<tr>
<td>Alt + Q</td>
<td>Display the Quick Lookup dialog box.</td>
</tr>
<tr>
<td>Alt + S</td>
<td>Save the edits and selections</td>
</tr>
<tr>
<td>Ctrl + Z</td>
<td>Undo last edit</td>
</tr>
</tbody>
</table>

You can navigate the program using the following keyboard shortcuts.

<table>
<thead>
<tr>
<th>Navigation Keys</th>
<th>Moves Insertion Point</th>
<th>Ctrl + Key Moves</th>
</tr>
</thead>
<tbody>
<tr>
<td>Left arrow</td>
<td>Left one character or unit</td>
<td>Left one word or larger unit</td>
</tr>
<tr>
<td>Right arrow</td>
<td>Right one character or unit</td>
<td>Right one word or larger unit</td>
</tr>
<tr>
<td>Up arrow</td>
<td>Up one line or unit</td>
<td>Up one larger unit</td>
</tr>
<tr>
<td>Down arrow</td>
<td>Down one line or unit</td>
<td>Down one larger unit</td>
</tr>
<tr>
<td>Home</td>
<td>Beginning of line</td>
<td>Beginning of data</td>
</tr>
<tr>
<td>End</td>
<td>End of line</td>
<td>End of data</td>
</tr>
<tr>
<td>Tab</td>
<td>Next field</td>
<td>---</td>
</tr>
<tr>
<td>Shift + Tab</td>
<td>Reverse tab order</td>
<td>---</td>
</tr>
<tr>
<td>PgUp</td>
<td>Up one window at a time</td>
<td>---</td>
</tr>
<tr>
<td>PgDn</td>
<td>Down one window at a time</td>
<td>---</td>
</tr>
</tbody>
</table>
In any full date field (mm/dd/yyyy), you can use the following key commands.

<table>
<thead>
<tr>
<th>Key Command</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>T</td>
<td>Inserts today's date</td>
</tr>
<tr>
<td>- (dash) or _ (underscore)</td>
<td>Go back one day</td>
</tr>
<tr>
<td>+ (plus) or = (equal sign)</td>
<td>Go forward one day</td>
</tr>
</tbody>
</table>

**Quick Access Toolbar**

The Quick Access toolbar contains buttons for some common tasks and features. To view a button description, place your cursor over the button. By default, all available buttons display, but you can hide any or all of them. To display or hide quick access buttons, click and make your selections.

![Quick Access Toolbar](image)

*Fig. 14-3.*

**Back & Forward**

Upon entry of Church Office, the program keeps a record of the different windows visited, up until you exit the program.

These navigation buttons allow you to move either Back one window at a time, Forward one window at a time, or you can use the Back drop-down list to easily revisit a previously viewed window.

![Back & Forward](image)

*Fig. 14-4.*

**Undo, Cut, Copy, & Paste**

The Quick Access toolbar includes dedicated shortcuts for the most common editing commands. On the Quick Access toolbar, you can:

- Click the Undo icon or press Ctrl + Z
- Click the Cut icon or press Ctrl + X
- Click the Copy icon or press Ctrl + C
- Click the Paste icon or press Ctrl + V.
Spell Check

To double-check the spelling for any item, use the integrated Spell Check feature. Place the cursor inside the item you want to check, then click the Spell Check icon in the Quick Access toolbar.

Insert Symbol

There will be occasions where you may need to insert characters from languages other than English. Right-click any text field, select Insert Symbol, then select the special character.
Special Tools You Can Use Anywhere

These items can be used from almost any location in the program.

Print Screen

On the Quick Access toolbar, click the Print icon or press Ctrl + P.

Select the printer, paper size, orientation, and margin style. Then click Print.

The settings in this dialog box are saved with each computer and recalled the next time that a Print Screen is requested.

**Printer** — Displays the list of available printers installed in your Windows operating system. To add or remove a printer, in the Windows task bar, click Start > Printers and Faxes. Click Properties to view the controls for items such as the number of copies and print quality. These items are printer specific.

**Paper** — Select the Size and Source. These options depend on the capabilities of the selected printer.

**Orientation** — Select how the image should print on the page. If the printer selected is not capable of printing in Landscape mode (horizontally), it does not display as an option. The Sample on the right of the dialog box displays the orientation selection.

**Margin Style - Style Name (40 char)** — Set the margins for the page. To use the lowest settings available for the selected printer, select Smallest Margins. The margin dimensions display under the selected style. The size takes into account the printable area the selected printer is capable of printing in. To insert a new style or modify or delete an existing style, click Edit Style.
**Calculator**

*Fig. 14-10.*

You can use this feature to total amounts without going to your desktop calculator. You can also use it as a means to insert a total from the tape into any **Amount** field. It also provides an easy way to enter numbers with the mouse. You can also click the calculator icon that displays after you click in an **Amount** field.

*Fig. 14-11.*

Click an amount field to display the calculator icon. Click the calculator icon, then click numbers and function buttons to “key” them in. You can also use the keyboard to enter amounts.

Click **Apply/OK** or **Enter** to place the total in an **Amount** field. Click **Cancel** to close the calculator.

Click **Tape** to use the following options:

- **Visible** — Select to switch between displaying and not displaying the tape.
- **Clear** — Select to erase all calculations and commands. You can also click **Clear Tape**, which is visible when the tape is visible.
- **Print** — Select to print a report of what is on the tape.
- **Copy to the Clipboard** — Select to send what is on the tape to the clipboard.
Calendar

To view a year-at-a-glance calendar, on the Quick Access toolbar, click the Calendar icon or press Ctrl + Y.

Fig. 14-12.

This is similar to the calendar icon that displays when you click in a date field, but it is not associated with any field in the program. The year-at-a-glance calendar displays in a new window. Below is a sample calendar.

- Weekends are shaded light green.
- Navigation arrows are on each side of the year.
- Click the right arrow to move ahead one year.
- Click the left pointing arrow to go back a year.
- Each click moves ahead or back one year.
- Click Close to exit the calendar.

Useful Information

Click the calendar icon when in a date field, then double-click the date you want to insert in the date field.
Program Information

Screen Information

In the Screen Information dialog box, you can adjust the settings for screen colors and resolution. On the Quick Access toolbar, click the Screen Configuration icon.

![Screen Information Dialog Box]

**Fig. 14-14.**

**Special Effects**

- **Fade Text on Screens that are Not Active** — When selected, inactive windows located behind active windows appear faded.
- **Animate Hover Over Tabs and Buttons** — When selected, if you hover over a tab or button, a description displays.
- **Use New Method to do Screen Maximize** — If you are an OnDemand user, select this option to maximize your screen and still view OnDemand messages.
- **Sound When Messages Pop Up** — Pop-up messages display for specific activities such as entering a duplicate ID, selecting the Inactive check box, or displaying error messages. To select a sound, click the Sound when Messages Pop Up drop-down list. Next, select an option in the list. To preview the sound, click Test.

**Color/Background**

Select the Color Scheme. There are several predefined colors to choose from, or you can click Adjust Colors to create your own color scheme.
Screen Size
Set the **Screen Size** depending on your Windows screen resolution settings.

Configure Home Screen
The Home window displays each time you start the program. From here, you can use the ribbon, tabs, navigation panes, and Quick Access toolbar to navigate through the program.

From any program window, you can access the Home window by clicking on the Quick Access toolbar.

You can customize your Home window by:
- Adding a photo background
- Displaying or hiding the Getting Started Checklist button
- Moving and resizing items in the window
- Change the Name of the Program. For example, instead of "PDS Church Office," you can display "Parish Management" or "Mary's Church Office."

**To customize your Home window**

1. On the Quick Access toolbar, click . The Screen Information dialog box displays.
2. Under the Configure Home Screen section, make your selections.

**Useful Information**
You may want to change the program name to customize your program or to indicate which organization you are working with if you have multiple locations.

3. Click **Save/OK**.
General Information

The dashboard is a customizable, statistics-at-a-glance feature that lets you readily track the data that most interests you.

On the Information tab, click Dashboard. The General Information section always displays in the upper left corner of this window. This data is continually updated. The dates in the General Information section update when you first run the program or when you run a fix or backup.

---

View Log of User Activity

The User Log records the date, time, user name, and activity performed. To view the User Log, on the Administration tab, click View User Log.

---

Fig. 14-17.

Fig. 14-18.
Each entry displays the following:

- The **Date & Time** of the activity.
- The **User Name** who performed the activity. If user names are not required to use the program, “PDS User” displays here.
- The **Activity Performed** and if it was completed or cancelled.
- The **Program Name** and **Sub-Group** columns are helpful in situations where you have multiple programs connected to the same database. Depending on your resolution, you may have to scroll to the right to view these columns.

To select a viewing order, click **Order by**. By default, **Logged** is selected. This is the order that users enter the program. It is different from **Date & Time** if you are on a network and clock settings on all computers do not match. You can also order by **Date & Time**, **User Name**, and **Activity Performed**.

On the Initial Setup dialog box (found on the File menu under Setup), there is an option to **Ask for Reason of Significant Changes**. If this option is selected, when you make a change, the program will keep a log of those important changes.

With this option being enabled on the View User Log of Activity dialog box, you can filter the list to:

- View all **Logged Items**
- View only **Changed Items**
- View only **Deleted Items**

To print the entire log, click **Log Report**. The report will be sorted by the **Order by** selection and only print the items based on your filtered selection.
List of Users Currently in Program

The **List of Users Currently in Program** displays who is in the program. To access this list, on the Quick Access toolbar, click the *Who is Running* icon. This list is helpful if you are attempting to do a process such as a backup. It tells you who needs to exit the program. Names are recorded only if they are required to enter the program.

*Fig. 14-20.*

![List of Users Currently in Program](image)

*Fig. 14-21.*

Home

To return to the Home window, on the Quick Access toolbar, click the Home icon 🏡.

Favorites

Access a list of your favorite locations in the program. On the Quick Access toolbar, click the *Favorites* icon. Click any entry to jump straight to the specified window. Click *Add Favorite* to add the current program location to your list of favorite places. If you have set up users and passwords, the program maintains a separate list of favorite locations for each user.

*Fig. 14-22.*

Within the Favorites list, you can right-click favorite items to organize this list:

- **Delete This Item** – Remove the selected item from the list.
- **Move This Item Up** – Move the selected item up in the list.
- **Move This Item Down** – Move the selected item down in the list.
- **Rename This Item** – Rename the selected item.
Help

Display the help file for the program. On the far right of the Ribbon, click the Help icon.

Users & Passwords

Requiring a user name or both a user name and password to access the program is an optional feature. However, PDS strongly recommends you use this feature.

When the program is not set up to ask for a name or a name and password, anyone can enter the program, look at your data, and make changes to it.

There are several key advantages of requiring user names:

- Restricting who can enter your program.
- Allowing the logging of the user name with the processes performed so you can determine which changes each user made.
- Allowing each user to define preferences for entering names in the program.
- Allowing the administrator to see who is currently using the program by viewing the list of users currently in the program. To access this list, click on the toolbar.

Along with the advantages of requiring a user name, passwords:

- Further restrict who can access your program data. A user name may not provide enough security to prevent someone from entering the program.
- Allow you to set which users have access to performing specific processes.

On the Administration tab, click Users & Passwords.

Fig. 14-23.
Adding a User

In order to create a new user, click Add User. Fill in the information about the user as described below.

**User Name** — Enter the name of the user. This is what they type in when entering the program. This does not have to be the user’s full name or real name. For example, Suzanne might want her user name to be “Susie Q” or “Sue”. The user name is not case-sensitive.

**Password** — If you require users to have a password to enter the program, enter it here. The program never displays the real password, but displays X’s instead. Passwords are case-sensitive.

**Security Adm** — At least one person must be the Security Administrator. This person must have all access to all parts of the program, including the User/Password information. This person is responsible for creating/maintaining all user accounts and changing or resetting other users’ forgotten passwords. For this reason, you should also have a second or backup administrator.

**Phone Number** — Enter a telephone number where this user can be reached outside of the office. Select Unlisted if this number should not be shared with others.

Copying Existing Users

If you have several users with similar roles, you can use the Copy Existing User command in the left navigation pane. Select the user with the most similar role and click Copy User. This creates a "Copy of <User Name>" record for you to rename. The Access and Privileges settings are initially the same as the selected user, but can be modified without affecting the original record.

![Copy an Existing User](image)

Fig. 14-24.

About User Preferences

Each user can select a preferred method for entering names in the program. Remember, when set to All Access or View Only Access, a user can change user preferences. Otherwise, the security administrator must set up and maintain user preferences.

**Enter the name parts on separate lines** — This is the default option when the program is installed. When you begin entering a name, this option automatically displays the name breakdown window so you can enter the parts of the name: Last Name, First Name, Title, and Suffix. As parts of a name are entered on separate lines, the name formats for the Name, Mailing Name, Formal Salutation, and Informal Salutation are built.

**Enter entire name on a single line - automatically display dialog** — When you begin entering a name, this option automatically displays the name breakdown window. In the Name field, enter the last name, first name, title, and suffix. As you enter the entire name on the single line, the Mailing Name, Salutation, and the parts of the name (Last Name, First Name, Title, and Suffix), are filled in automatically. You can edit the name fields at any time.

**Enter entire name on a single line - do not automatically display dialog** — This option does not automatically display the dialog box. Names are entered in the appropriate window. To verify the Name,
Mailing Name, Formal Salutation, and Informal Salutation formats are correct, click ☑️ after the Name field to go to the name breakdown window.

About Access and Privileges

In this window, indicate which parts of the program the user has access to. There are three levels of access: No Access, View Only Access, and All Access.

Security Administrators must have All Access to at least the User Names section. Other users can have any combination of access that the Security Administrator sees fit.

You cannot have higher access to a detail category than you have to a general category. For example, you cannot have All Access to the Confidential Family Remarks option if you have View Only access to the Families section.

![Security Method - Require Name & Password](image1)

**Fig. 14-25.**

Individual Fund Access

In the left navigation pane of the Users & Passwords window, click Individual Fund Access to set the user’s access to funds. Security administrators should have All Access to all funds.

![Select which funds this user will have access to](image2)

**Fig. 14-26.**
Selecting a Security Method

You can select the security method option you prefer for what users are asked for before entering the program. The first time you access the Users and Passwords window, you must select a security method. To do so, in the navigation pane, click Set Security Method, then select one of the following methods:

![Security Method](image)

Useful Information
Changes to the security method do not take effect until you exit the program and re-enter it.

None. The user is not asked for anything — Users do not enter a user name or password to access the program.

The user is asked for a name — Users must enter a name but not a password. The name must be set up under Users & Passwords.

The user is asked for both a name and a password — Users must enter a name and a password. If the security method is set for both a name and password, then each user is required to have a user name set up under Users & Passwords.

The user name is detected by Windows authentication — The PDS user name must match that used to log into Windows®. On startup, if an active PDS user name matches somebody who is logged into Windows®, then the user can access PDS without additional prompting.

Useful Information
Only select this option if your network is secure, you trust the Windows® login process, the computers are in reasonably secure locations, and you don't share passwords with others.

The user name is detected by OnDemand authentication — The PDS user name must match that used to log into OnDemand. On startup, if an active PDS user name matches somebody who is logged into OnDemand, then the user can access PDS without additional prompting.

Useful Information
This option only displays for clients using the PDS OnDemand service.
About Setup Options

There are additional configuration options that you should set up before using the program. These configuration options are located on the File menu, under Setup.

ID and Envelope Number Options

You can assign family IDs manually or automatically. To change the settings, on the File menu, under Setup, click ID Number Options.

The Initial Setup Window

In the Initial Setup window, you can specify various program options and preferences, such as the default picture location, the church’s Federal ID for end-of-year tax statements, etc.
To specify program options and set the default picture directory

1. On the File menu, under **Setup**, click **Initial Setup**.
2. If you plan to attach digital images of families or members, you need to specify the **Default Picture Subdirectory**. In order for the images to be included in automatic data backups, set the default location to the Pictures folder inside the PDS Church data folder. For example, X:\PDSChurch\Data\Pictures. This increases the size of your backup. If you set the default location outside the PDS Data folder, you must remember to manually back up the digital images. To specify the default location, click **Browse**. Navigate to the picture subdirectory and click **OK**.
3. Enter the **Federal ID# for Statements**. This field is optional.
4. Under **Program Options**, select one or more of the options.
5. Under **Sharing Data Options**, select one or more of the options.
6. Under **Fund Recap Defaults**, select one of the options to specify how fund totals are reported in the Recap section of the Contributions window.
7. Under **Family Information**, enter the appropriate text.
8. For **Sacrament Sponsor Format** select how you want the sponsor name to print on sacrament certificates.
9. Click **Save/OK > Close**.

**Program Options**

In this section, make your selections for the following program options:

**Weekly is Weekly on Sunday** — When selected, the program will calculate recurring terms and rates based on the number of Sundays in the recurring period. In the Contributions window, when you set up a recurring charge and select the Terms, by default, the Weekly option looks at the selected starting date and calculates the amount based on the number of times that day of the week falls within the recurring period. If the starting date is on a Wednesday and you select Weekly, the recurring charge will apply every week on Wednesday, which may affect how the amount is calculated. For example, there can be 53 Wednesdays in a year, but only 52 Sundays.

**Warn if Change ID or Name** — When selected, you will receive a warning when you change a family or member name or ID number.

**Save Order when Exit Program** — When selected, users can save the navigation order set in the main data entry windows.

**Processes Should Affect Family Date Changed** — When selected, this option alters the Screen Changed date on the family record every time a process is run.

**Ask for Reason on Significant Changes** — When selected, the program will automatically log occurrences of important changes to family information and the reasons for the changes. Changes to the following family information apply:

- Family Name
- Street Address
- City/State
- Zip/Postal
- Deleting email address
- Information to be synched with the diocese
- Family status (active or inactive)
- Deleting a family
• Deleting a member

If changes are made in another PDS program that is synched with the current PDS program, those changes display in red. When you make a change to specified family information and click Save, a dialog box displays the change.

![Reason for Change](image)

Fig. 14-30.

- **General Reason for Change** — Select a general reason for change from the drop-down list.
- **More Info. for the Change** — Enter more information about the change.
- **Original Value** — This field contains the information as it appeared in the program before the change.
- **New Value** — This field contains the information as it appears in the program after the change.

You can view logged changes and reasons from three separate locations within the program:

- The **Reason for Changes** link on the navigation pane of the Families window.
- The **View Log of User Activity** dialog box.
- The **Synchronize with Diocese** process.

**Default Synchronize with Diocese to True** — When selected, this option causes the Synchronize w/Diocese check box to default to True when adding a new family.

**Disable Add Head/Spouse when Add Family** — Normally, the program defaults to adding the head or spouse record when adding a family record. When this option is selected, the program will not automatically add a head or spouse.

**Disable Family/Member Name Change Help** — Normally, the program asks several questions if the user changes family or member names. When this option is selected, the question dialog box is disabled.

**Default to Show Totals for All Funds** — When selected, the display default for fund totals is show totals for all funds.

**Processes Should Affect Member Date Changed** — When selected, this option alters the Screen Changed date on the member record every time a process is run.

**Rates can be Charges or Payments** — When selected, this option sets a recurring activity as either a charge or a payment. If not selected, it will only allow you to have a recurring activity as a charge.

**Default Envelope User to True** — When selected, this option causes the **Envelope User** check box to default to True when adding a new family.
Sharing Data Options
In this section, you can control settings that are used when you share the database with other PDS Office programs. In Church Office, you must enable the selected field you want to share, then in the Initial Setup window of the other program, you must select to use the shared field.

Share Inactive Flags with Other Office Programs — When selected, you have the option of sharing the Inactive status with other PDS programs.

Share Family Keywords with Other Office Programs — When selected, you have the option of sharing the family keywords list with other PDS programs.

Share Date Registered with Other Office Programs — When selected, you have the option of sharing the registration date with other PDS programs.

Share Family Remarks with Other Office Programs — When selected, you have the option of sharing the remarks entered in the Families window with other PDS programs.

Fund Recap Defaults
Select if you want the totals in the Recap/Totals section of the Contributions window to default to totals to date or the grand total.

Family Information
Enter the terms you want to display in the Family Name breakdown dialog box for the first and second members of the family.

1st Name in Family Name — Enter a description for the first name entered in the Family Name dialog box, such as "Head of Household".

2nd Name in Family Name — Enter a description for the second name entered in the Family Name dialog box, such as "Spouse".

Changing Title Definitions
To change title definitions, on the File menu, under Setup, click Title Definitions. This dialog box displays the different available family and member title abbreviations and operates similarly to a keyword list. You can add new titles or delete titles you no longer use. This dialog box also contains a full list of military titles.

Fig. 14-31.
To edit a title

1. On the File Menu, under Setup, click Title Definitions.
2. Click the title to make changes to that row.
3. Use Insert, Delete, and Reorder to maintain title definitions.
4. Click Save/OK, then Close.

To add a new title

1. On the Title Definitions dialog box, click Insert Abbreviations.
2. The program inserts a blank line at the end of the list on which you can add an abbreviation and titles.
3. Use Reorder Abbreviations to move items in the list.
4. Click Save/OK, then Close.

To delete abbreviations

If there are abbreviations you will not use, you can delete them from the list. For example, you may want to delete Military or Spanish titles if you live in an area where they are not used.

1. On the Title Definitions dialog box, click Delete Abbreviations.
2. On the Delete Title Definitions dialog box, select the check box next to the item you want to delete.
3. Click Delete/OK, then Close.

To reorder abbreviations

To save time, consider reordering abbreviations. Move more frequently used titles to the beginning of the list to quickly find the ones you use most often.

1. On the Title Definitions dialog box, click Reorder Abbreviations.
2. To reorder the list numerically, then alphabetically, click Sort.
3. To move a single title to a new location, click the title.
4. Click the up or down arrow to move the title, or click a title and drag and drop it.
5. Click Save/OK, then Close.

To restore Default Values

To return to the original list of abbreviations and titles installed with the program.

1. On the Title Definitions dialog box, click Restore Default Values. This option removes changes or additions made to the list. Existing family or individual (member, student, teacher, catechist, or parent/guardian) formats are not changed. The name formats affected by restoring the default values are marked with an * to denote that they no longer update automatically.
2. Click Close.
To print a list of titles

PDS suggests you provide a copy of this list to all those entering data to be used as a quick reference.

1. On the Title Definitions dialog box, click Print List.
2. Select the Printer, Paper Size, Source, Margin Style, and Page Style.
3. To preview before printing, click Preview.
4. To print, click Print.
5. Select the Page Range, Copies, or if you want to Print to File, then click OK.

Address Abbreviations

The Address Abbreviations can be used in a process to modify your addresses and when printing reports.

To add or edit address abbreviations, on the File menu, under Setup, click Address Abbreviations.

![Address Abbreviations](image)

Fig. 14-32.

Useful Information

Modifying this list of Address Abbreviations after the Change Address process has been run does not automatically change any addresses.
Unit Name Definition

If you track attendance, you use a unit of time, such as hour or day. This window displays the term used when tracking attendance.

![Unit Name Definition](image)

To specify a term for describing units

1. On the File menu, under Setup, click Unit Name Definition.
2. In Name for Attendance Units, enter a unit name up to ten characters.
3. Click Save/OK > Close.

Setting Up Email

In this window, you can configure the bulk e-mail capabilities of the program. You can also adjust these parameters when you choose to send a letter via email. On the File menu, under Setup, click Email.

![Email Setup](image)
**Email Server (SMTP)** — SMTP stands for Simple Mail Transfer Protocol. Obtain these settings from your Internet provider’s website or system administrator.

**Email Server Port** — The default setting is 25. However, you can obtain this setting from your Internet provider or system administrator.

---

**Useful Information**

The settings you enter in the **Email Server** and **Email Server Port** fields are typically the same as what is entered in your email client software.

**Server Requires Authentication** — If your server requires authentication, select this check box. Enter your email account name and password. Select either **Use TLS (GMail)** or **Use SSL (AT&T)** according to which is your email server.

**Server Limits Emails** — Some servers restrict the number or size of incoming and outgoing email messages. If your server does this, select this option and enter the **Maximum Emails in a Batch** and the **Time Delay Between Batches** in seconds.

**If an Error Occurs, Delay 30 Seconds and Retry Once** — If your email server experiences an error, you can request that the PDS program try to resend after a 30 second delay.

**Disconnect and Reconnect After Every Email** — If you would like your server to disconnect and reconnect after each sent email, select this option.

---

**Batch Number and Tax Limits**

Batch numbers are automatically assigned during financial Quick Posting processes. The batch numbers on this window are updated as they are used.

The IRS requires substantiation for tax deductible cash contributions and for Quid Pro Quo contributions above a specified amount. Tax Limits refer to the IRS donation substantiation regulations, and this information can be obtained from the IRS. Enter the amounts in this window, and update amounts as IRS regulations change.

---

**Fig. 14-35.**

**To set up Batch Numbers and Tax Limit Information**

1. On the File menu, under **Setup**, click **Batch Number and Tax Limit Information**.
2. Enter the **Next batch number to use** for the quick posting of financial information.
3. In the field labeled The IRS requires substantiation for tax-deductible cash contributions of what amount (or more), enter the beginning amount at which the IRS requires substantiation.

4. In the field labeled The IRS requires substantiation for Quid Pro Quo contributions above what amount, enter the amount above which the IRS requires substantiation for Quid Pro Quo contributions.

5. In Should tax deductible cash contributions made to one or more funds on the same day be combined, select Yes or No. For example, should a $150 contribution to the church and a $150 contribution to the Building Fund Drive made on the same day be combined as a $300 contribution and then require substantiation?

Setting Up Your Electronic Fund Transfer Provider

A company such as Vanco, in collaboration with PDS, can process one-time or recurring collections to major credit cards, checking, and savings accounts electronically. Use this feature for weekly, monthly, or periodic contributions, pledge drive payments, or tuition and fee payments.

![Electronic Fund Transfer Setup](image)

Setting Up and Using the EFT Feature

You must complete several steps prior to using the Electronic Fund Transfers (EFT) feature with your PDS Office program.

To set up the EFT feature

1. Contact a clearing house company such as Vanco to obtain a company ID and password.
2. On the File menu, under Setup, click Electronic Fund Transfer.
3. If you want to stop a family’s regularly scheduled EFT deductions if their PDS account balance is zero or if they’ve made a fund overpayment, select Check for balance due when assigning EFT charges.

**Useful Information**

If you don’t select this option, the scheduled deduction will occur regardless.
4. Select what you use for EFT transactions, and enter your information.
5. When you're finished, click **Save/OK > Close**.

The family’s terms and rates for payment must be entered before you can obtain the family’s bank account or credit card information.

**Setting the Default Font for Reports**
You can change the default font used for all reports.

---

**Useful Information**
Reports are designed using Arial font. Prior to printing, the font is changed to the default font for reports.

---

On the File menu, under **Setup**, click **Default Font for Reports**. Click **Set Font** to select a font and size. Click **Reset Default** to change it back to size 10 Arial font.

You can also change the base font for a single report in the report layout window.

**Setting Up Special Days and Holidays**
With this option, you can set up important dates in the current year. These special days will display on the Home window upon entry of the program, and anytime you revisit the home window. On the File menu, under **Setup**, click **Special Days & Holidays**.

![Special Days & Holidays](image)

**Fig. 14-37.**

**Special Date Name**
If the **Automatic Setup for a New Year** button was used to add a list of Special Dates, a name displays here for each date that is set up. When adding your own special dates, you also enter your own date name.
Calculation for Next Year
Determines when your special day or holiday appears in your Home window. These predefined calculations cannot be deleted or modified.

Automatic Setup for a New Year
Set up a list of predefined dates. You can replicate dates from a prior year or set up predefined secular, Canadian, Catholic, Jewish, or Eastern Orthodox dates.

- **Add new dates for** — Enter a date range to set up dates.
- **Repeat dates already in the list** — Set up dates for the new year based on dates that were previously set up.

Select predefined dates — Select to set up dates recognized as holidays and Holy Days. Click View Dates to see which dates are already included in the list. Remove Dates from a Prior Year
Click to remove old entries for a date range that you specify.

Backup & Restore
The most valuable component of your computer system is its stored data. Guarding it against loss due to a natural disaster or a database corruption is important, especially when you must access your data as quickly as possible. PDS recommends that you back up your data each day and also store it in a secure, off-site location. The following topics can help you protect your data.

Everyone knows you need to back up your data to prevent data loss. However, not everyone knows how to implement a successful backup strategy.

We recommend backing up your data each day and storing it in a secure, off-site location.

Planning a Backup Strategy
To help you plan a backup strategy, we recommend the following:

- Commit to a plan that includes a schedule for making daily or weekly backups.
- Test your backup process and restore your data monthly or quarterly.
- Store at least one month’s worth of data on multiple sets of backup media for extra protection.
- Keep a log to record dates and details about your backups. Include when the backup happened, who made the backup, and which backup set was used.
- Each month, run the Test the Program and the Fix Data Discrepancies processes to identify and repair small problems.

About PDS Backups
You can create backups of your data both automatically and manually. With the Automatic Backup feature, your current data is backed up on the days you select. You can also create a manual backup of your data at any time.
About Internal Archive Folders
You can manage the number of automatic and manual backup files stored in internal archive folders on your hard drive. Your hard drive contains the following internal archive folders: Weekly, Monthly, Quarterly, and Yearly.

When a backup file is created, it’s stored in the Weekly folder. Depending on your automatic backup setting, the old backup files are automatically moved or deleted when a backup is complete.

The files are moved from one folder to another in the following ways:
- Weekly to Monthly
- Monthly to Quarterly
- Quarterly to Yearly

About Data Compression
The backup process compresses your data files into a compact archive. Compression reduces the file size and the amount of time required to copy the files to a disk. Backup files have a .pds extension. Although standard compression programs can read the backup files, we recommend using the integrated restore feature of the PDS program to restore lost or damaged data.

Rotating Backup Sets
We don’t recommend using the same set of disks each time you create a backup. To reduce or eliminate the chance of data discrepancies and corrupt data, use different sets of disks every time you back up your data.

For example, if you back up your data each Friday, use at least four backup sets in order to provide better protection. Label these disks Friday 1, Friday 2, Friday 3, and Friday 4. If you reuse tape backup media, be sure to replace them regularly to guarantee performance.

Backing Up Data Manually
A backup is essentially a snapshot copy of your data (not your program or computer) at the time the backup is created. When that backup is restored, or copied back, into the program, it will erase whatever data is there and replace it with that snapshot.

![Backup dialog box](image-url)

Fig. 14-38.
Before you back up your data, make sure:

- You have enough storage media to complete the backup. PDS backup files require at least 0.5 MB of free space.
- You disable your computer's Hibernate, Sleep, or Stand By options.
- All PDS users are logged out.
- Your backup media is preformatted.

When backing up your data:

- Do not shut down or turn off the power to your computer.
- Do not log off of the computer at any time during the backup process.

To back up your data manually

1. On the File menu, click **Backup/Restore > Backup Data**.
2. Enter a **Backup Reason** for each backup that you make. This reason prints on the backup report and displays when it is time to restore the data.
3. Select a **Backup Method**.
   - **Back up to a selected drive** — Select when backing up to a floppy disk.
   - **Back up to a specific folder** — Select when backing up to the hard drive, CD-ROM, Zip or Jaz drive, or any other large-media drive.
   - **Back up to an Internet FTP Server** — Select to back up the data to an Internet website.
4. Select a **Backup Folder**. This can be any drive/folder on your computer or network. If you selected to backup to an FTP Server enter the **FTP Server** information.
5. Click **Start Backup**.

**Backing Up Data Automatically**

With the Automatic Backup feature, you can set your PDS program to automatically perform backups on selected days.

**OnDemand Customers**

If you use OnDemand, your backups are automatically made each night and stored on the OnDemand server, so you do not need to schedule automatic backups.

Before you set up automatic backups, you must:

- Install PDS on the computer or server that stores the data.
- Make sure that the computer or server is powered on at the time when the automatic backup is scheduled to run.
- Close all PDS programs installed on other computers.
- Enter your email address in the License Information window. If the program can't complete the automatic backup process, you receive an email notification.
Useful Information
The Automatic Backup feature is not a substitute for manual backups. We recommend creating manual backup files of your data regularly.

Scheduling Automatic Backups for Off-Hours Using Windows
If you want to run your backups after midnight on the scheduled backup day, you can set up a Windows® scheduled task. This isn't required, but otherwise the PDS Automatic Backup feature can only run when you open your program on the scheduled backup day.

If you create backup files for multiple PDS programs, you must schedule a task for each program. Make sure that the start time for each program is at least 15 minutes apart from any other previously scheduled task start time. If your PDS program is installed on a network, you must use the shared network name.

Useful Information
The following procedure is for Microsoft® Windows 8® users. For information on creating a scheduled task in an earlier version of Windows, see the help documentation for your version.

To create a scheduled task
1. Locate the Windows Task Scheduler on your computer.
2. In the Task Scheduler window, click Create Basic Task. The Create Basic Task Wizard displays.
3. Enter a name for the scheduled task, and click Next.
4. In the Task Trigger window, select how frequently you want to create automatic backups, and click Next.
5. If necessary, select the time, day, or month when you want the update to occur, and click Next.
6. In the Action window, select Start a program, and click Next.
7. In the Start a Program window, click Browse, select the PDS program application you want to create a scheduled task for, and click Open. The program path appears in the Program/script field, and should have an .exe extension.

Useful Information
If the information does not display in the Program/script field, right-click on the PDS desktop icon, and click Properties. Copy the information that displays in the Target field and paste it in the Program/script field of Windows Scheduler. At the end of the text, enter "BACKUP".

8. In the Add arguments field, enter "BACKUP". Click Next.
9. Review the information, and click Finish.
Scheduling an Automatic Backup in Your PDS Program

Once you create a scheduled task in Windows, you must set an automatic backup schedule in your PDS program. You can also set up the Automatic Backup process to run without scheduling a Windows scheduled task.

To schedule an automatic backup

1. On the File menu, click Backup/Restore > Backup Options.
2. Select the day(s) of the week that you want an automatic backup to run.
3. To select the internal archive folder where you store the automatic backup, click Browse. To use the default backup folder, leave this field blank.
4. If your internal archive folder is on another computer, enter the UNC reference to the folder.
5. Select a level of protection for your internal archive files. See more information about these option below.
6. Click Close.

About the Minimum Option

If you select the Minimum option, one backup file is stored in each internal archive folder.

<table>
<thead>
<tr>
<th>Folder Name</th>
<th>Minimum Number of Backup Files in Each Folder</th>
<th>Amount of Time Before Backup is Discarded or Moved</th>
</tr>
</thead>
<tbody>
<tr>
<td>Weekly</td>
<td>1 backup file</td>
<td>7 days</td>
</tr>
<tr>
<td>Monthly</td>
<td>1 backup file</td>
<td>30 days</td>
</tr>
<tr>
<td>Quarterly</td>
<td>1 backup file</td>
<td>90 days</td>
</tr>
<tr>
<td>Yearly</td>
<td>1 backup file</td>
<td>365 days</td>
</tr>
</tbody>
</table>
### About the Moderate Option
If you select the Moderate option, several backup files are stored in each internal archive folder.

<table>
<thead>
<tr>
<th>Folder Name</th>
<th>Minimum Number of Backup Files in Each Folder</th>
<th>Amount of Time Before Backup is Discarded or Moved</th>
</tr>
</thead>
<tbody>
<tr>
<td>Weekly</td>
<td>5 backup files</td>
<td>21 days</td>
</tr>
<tr>
<td>Monthly</td>
<td>2 backup files</td>
<td>60 days</td>
</tr>
<tr>
<td>Quarterly</td>
<td>3 backup files</td>
<td>270 days</td>
</tr>
<tr>
<td>Yearly</td>
<td>3 backup files</td>
<td>1095 days</td>
</tr>
</tbody>
</table>

### About the Maximum Option
If you select the Maximum option, the maximum number of backup files are stored in each internal archive folder.

<table>
<thead>
<tr>
<th>Folder Name</th>
<th>Minimum Number of Backup Files in Each Folder</th>
<th>Amount of Time Before Backup is Discarded or Moved</th>
</tr>
</thead>
<tbody>
<tr>
<td>Weekly</td>
<td>10 backup files</td>
<td>28 days</td>
</tr>
<tr>
<td>Monthly</td>
<td>4 backup files</td>
<td>90 days</td>
</tr>
<tr>
<td>Quarterly</td>
<td>6 backup files</td>
<td>360 days</td>
</tr>
<tr>
<td>Yearly</td>
<td>7 backup files</td>
<td>2555 days</td>
</tr>
</tbody>
</table>

### Restoring Data from a Previous Backup
This is the reverse of a backup. A backup is essentially a snapshot copy of your data (not your program or computer) at the time the backup is created. When that backup is restored, or copied back, into the program, it erases whatever data is there and replaces it with that snapshot.

If you use OnDemand and need to restore a previous backup, contact Support at 1-877-737-4457.

With this process, you can:

- Restore data from a backup file. For example, if you enter a large amount of incorrect data, you can restore a previous version of the data and enter the correct information.
- Move data to a newly purchased computer.
- Replace files lost due to hard drive failure or file damage.

**Useful Information**
You cannot restore backup data from read-only media such as CD-ROM disks. To restore data included on read-only media, copy the file to a rewritable drive, and then clear the **Read-only** option in the Microsoft Windows file properties dialog box.

**Be Careful**
When you restore data from a backup, you overwrite data entered after the backup was created.
To restore data from a prior backup

1. On the File menu, click **Backup/Restore > Restore Data**.

   ![Fig. 14-40.]

2. Select where to restore the data from, select which backup to restore, then click **Next**. You can restore data from all of the same places to which you can back up the data: **Drive**, **Specific Folder**, and **Internet FTP Server**. To restore data from the automatic backups done by the computer, select **Internal Archive Folder**.

3. If you want to restore specific parts of the data, click **Advanced Restore Options**. For example, if you created a custom user report and someone deleted it, you can restore just this report using the Advanced Restore Options. Select a backup containing the report you want to restore, then simply select the check boxes of the files associated with this report, then click **Apply/OK**.

   ![Warning]
   
   **Warning**
   
   Do not use Advanced Restore Options unless you understand the database. If you restore an incorrect set of files, the program will not function properly. If this happens, use the PDS Rescue program to restore all your files.

   ![Fig. 14-41.]
4. Click **Start Restore** to begin restoring data.

**Moving Archived Files to Another Computer**

With this process, you can move the active data file and the internal archive data from your hard drive to another computer.

![Move Data to Another Computer](image)

*Fig. 14-42.*

First, you must save archive files from your old computer.

**To save archive files**

1. On the File menu, click **Backup/Restore > Move to Another Computer.**
2. Select an archive method.
3. Select or enter the drive or folder where you want to save your archive files.
4. Click **Save Archive Files to Disk.**

Before loading archive files to a new computer, you must set up the computer.

First, install the PDS program. When you run PDS for the first time, the Registration/System Information Wizard displays. Select **New User** to create an empty data file.

**To load archive files**

1. On the File menu, click **Backup/Restore > Move to Another Computer.**
2. Select an archive method.
3. Select or enter the drive or folder where you want to load your archive files from.
4. Click **Load Archive Files From Disk.** All of the internal archive files from the backup drive are decompressed, and the current data is restored.
Testing, Fixing, & Rescue

Use the Test and Fix utilities to examine the stability of the program and data, and report any data inconsistencies. PDS recommends running these utilities once a month.

Testing the Program

With this process, you can verify that data files are in good shape. The program and data files can develop discrepancies as a result of improper system shutdown, operating system failure, hard drive failure, computer virus infection, network failure, or other computer complications. To minimize this risk, back up your data regularly.

We recommend periodically running this process to test for data discrepancies, missing files, or configuration issues. To access this process, on the File menu, click Test/Fix > Test the Program. A dialog box displays stating what parts of the program were tested.

Once the Test the Program process passes without errors, run the Fix Data Discrepancies process to verify that your data is correct.

Fixing Data Discrepancies

With this process, you can verify that the program does not contain data discrepancies. The program and data files can develop discrepancies as a result of improper system shutdown, operating system failure, hard drive failure, computer virus infection, network failure, or other computer complications. To minimize this risk, back up your data regularly.

Warning

This process can repair some small problems with the data. If severe discrepancies exist, you can restore data from a recent backup. If this happens, however, all information entered since the last backup is lost.

To fix data discrepancies

1. On the File menu, click Test/Fix > Fix Data Discrepancies.
2. If the "index out of date" error displays, select Reindex Tables. To remove empty space in the data tables, select Pack Tables.
3. Click Fix Data. After the process is finished, a summary report displays.
4. When you’re finished, click Close.
Using the Rescue Program

The Rescue program is located on the program CD. If you downloaded your PDS program, the Rescue program is in the setup program, and its icon is a red cross. Use this to back up, restore, and run the Test and Fix utilities when you cannot open the program in the usual way. You can also use the Rescue program to erase data files and disable passwords.

Fig. 14-44.

⚠️ Be Careful

Use the Rescue program as a last resort for password information. If there are other security administrators, ask them to set up another password for you.

When you installed the program from the CD or downloaded it from our website, if you selected to Save Full Setup in Update Folder, then you can access the Rescue program using the setup installed on the computer in the program's Update folder.

Fig. 14-45.
Before using the Rescue program, exit all open programs on your computer. All other users must exit the PDS program before you continue.

**To use the rescue program**

1. From either your PDS program CD or your local installation directory, double-click and run the ChurchOffice7Setup.exe file.
2. To access the Rescue program, click the red cross in the bottom left of the Setup window.
3. When you’re ready to run the Rescue program, click **Next**.
4. Select your program, and click **OK**.

**Disable Passwords**

You can disable all passwords if, for example, the security administrator has forgotten his or her password or an error prevents the program from starting correctly.

The Disable Passwords process doesn’t delete user settings or passwords, but it disables the requirement of providing a name or password when entering the program.

**To disable passwords**

1. In the Rescue Program dialog box, click the **Disable Passwords** tab.
2. Verify or enter the path for the data folder.
3. Click **Disable Passwords**.

**Erase Data Files**

You can set up an empty data file, convert data from an old data file, or restore from a prior backup.

> Be Careful

Use this command only as a last resort.

**To erase data files**

1. In the Rescue Program dialog box, click the **Erase Data Files** tab.
2. Verify or enter the path for the data folder.
3. Make your selections. For more on these options, see the Additional Field Information below.
4. Click **Erase Data Files**.

**Additional Field Information**

**Keep License**

Keep your program license information after erasing data files. If you don’t select this option, you must re-enter the license information when the program opens.

**Erase Files From Clipart**

Erase clipart files from the Clipart folder located inside the Data folder. These files must be erased before reconverting from the old data file and should be erased if you have data discrepancies.
**Erase Files from Reports**
Erase report files from the Reports folders, including easy and custom reports. These files must be erased before reconverting from the old data file and should be erased if you have data discrepancies.

**SQL**

![Warning]

PDS is not responsible for any data changes made when you use this utility. It's provided solely for individuals who are familiar with database manipulation with SQL and need to correct an error in their data or run a specific query.

Structured Query Language (SQL) is commonly used in database programs to access the raw data files.

**To structure query language**

1. In the Rescue Program dialog box, click the **SQL** tab.
2. Verify or enter the path for the data folder.
3. Enter the SQL statement, and click **Exec** to execute the changes made to the data fields.
4. Click **Open** to process the query and display the results.
5. Click **Save Results** to save the results in a Comma-Separated Value (.csv) file.
Exercises

Exercise #1 — Change the program name to "<Your Name>'s Favorite Program."

Exercise #2 — Set up yourself as a Security Administrator. Assign a password of “PDS”. Give yourself full access to the entire program.

Exercise #3 — Set the Security Method to ask for both a user name and password. Restart the program.

Exercise #4 — Add HRH ("Her Royal Highness") to the Title Definitions dialog box.

Questions

Q: Where do you change the term used for tracking attendance units/hours/days?
A: ________________________________

Q: The security administrator forgot their password. Where can you disable all passwords?
A: ________________________________

Q: Where do you specify the format to use for sacrament sponsors names?
A: ________________________________
15: About Sacramental Registers

The Sacramental Registers feature is used to locate, view, manage, and print member sacrament records all from one window. This feature is purchased separately. For more information, visit www.parishdata.com/sacramentaltracking.

The sacramental registers are operated from the Sacramental Register tab after you briefly define some keyword associations through the File menu under Sacrament Setup. Changes made to the Sacramental Registers tabs are reflected in the Sacraments section of the individual’s record and vice-versa.

Preparing to Use Sacramental Register

First, while not required, you should update your list of sacrament place names to get rid of duplicate entries. Whenever a place is entered manually instead of being chosen from the drop-down selections, it is added to the list of available places, even if the item is already in the list. Furthermore, a place might have been entered with one or more spellings. “St. Mary’s,” for instance, might exist alongside “St. Marys” and “Saint Mary’s.”

To combine duplicate sacrament place names

1. On the File menu, click Sacrament Setup > Sacrament Place Names and Addresses.
2. Click Combine.
3. In the first pane, select the place names you no longer want to use. Hold down the Ctrl key while clicking to select more than one name.
4. In the second pane, select the place name that should replace them after combined.
5. Click Add to List of Changes Below.
6. Review the list of changes now in the third pane.
7. Click Combine/OK.

Next, select the sacrament keywords to be used. Some PDS users specify sacrament keywords other than those built into the program. Because of this, the Sacramental Registers system process is not pre-
programmed to search for data associated with any specific sacrament keywords. So, defining which keywords you use to denote the various sacraments is a necessary step before using the sacramental register.

**Fig. 15-2.**

**To set up keyword definitions for the sacramental registers**

1. On the File menu, click **Sacrament Setup > Sacrament Tab Names**. The Sacrament Tab Names dialog opens.
2. On the **Sacrament Definitions** tab, select the keywords your organization uses to denote baptism, confirmation, first communion, marriage, and death. Typically, **Name for Baptism** will be **Baptism**, and so on. If necessary, click the **Sacrament Names** tab to see which keywords are being used in your program; these associations are reflected as the sacrament tab names in the Members window.
3. Click **Save/OK**, then **Close**.
Finally, define sacrament register options. This is only necessary if you need to track the sacrament records of other churches in a multi-church situation. Suppose, for instance, your church maintains sacrament data for smaller churches in the same cluster or for missions. Follow this procedure to specify those churches.

![Sacrament Tab Names](image)

**Fig. 15-3.**

**To set up sacramental data for more than one church**

1. On the File menu, click **Sacrament Setup > Sacrament Tab Names**.
2. On the **Sacramental Register Options** tab, select **Our Data Contains Sacramental Register Information for More than One Church**.
3. Select up to five churches whose sacramental records are included in your database.
4. Click **Rebuild Sacramental Registers**.

**Caution**

When you select **Rebuild Sacramental Registers**, it removes all existing member information and rebuilds it. Non-member information is not affected. If you click **Cancel** before the process is completed, all sacramental register information for existing parishioners is lost and you will have to run the process again.
About Creating Sacramental Registers

Create your sacramental registers by opening the Sacramental Registers.

![Sacramental Registers Window]

To create your sacramental register

1. On the Sacramental Registers tab, click Sacramental Registers.
2. The first time you use Sacramental Registers, the program compiles a list of records associated with sacrament keywords.
3. Edit and update the records, as needed, in the grid. Click Save/OK after making changes. Changes made to a record here are reflected also in the Sacraments section of the Members window.
4. Click Close.

Useful Information

If you track sacraments for multiple churches (a cluster or missions, for example), a drop-down list field is displayed in the lower-right corner of the Sacramental Registers window. Use this to filter the entries displayed.
Additional Field Information

Print Certificate Back – Click to display the Certificate Back Page dialog box. If you select Mark as Invalid for Marriage, then the statement "Not Valid for Marriage" displays on the back page of the certificate. Information entered in the Notations text box displays in the Notations section.

Print Index – Click to print an index view (single-line entries) of the register for the open sacrament tab. Enter the volume you want to print. You are also asked whether to sort the entries alphabetically or by page number.

Print Register – Click to print a detailed report of the register for the sacrament on the open tab. Enter the volume you want to print.

Order – Select how you want to sort the entries in the grid: by volume, name, or date.

Field View/Quick Posting – Use this view to see and edit the details of each individual record. For more on editing records using the field view, see About Editing Sacramental Records.

Register Search – Click to search the Sacramental Registers for a record.

Print Certificate – Click to print certificates for a record.

Print Notification – Click to print a notification letter for Confirmation, First Eucharist, or Marriage. Print notification is not available for the Baptism or Deceased registers.

Refresh Member Info – Click to refresh information within the member record. Refresh Member Info compares the sacramental register and member record, then it updates the sacramental register with the member record information all according to your selection within the Confirm dialog box.

Be Careful

The Refresh Member Info button is different from the Rebuild Sacramental Registers button located on the Sacramental Register Options tab on the File menu under Sacrament Setup > Sacrament Tab Names.
About Adding Sacramental Records

You can add sacramental records for members as needed.

![Fig. 15-6. Sacramental Registers with fields for baptism and first communion.

To add a record

1. On the Sacramental Registers tab, click Sacramental Registers.
2. Click the appropriate sacrament tab.
3. Click Field View/Quick Posting.
4. Click Add Next Entry. The fields on the tab clear.
5. Enter the new sacrament record information, or click the double arrows in front of the Name field to open the Get Existing Member dialog box for entering existing member information. If entering sacrament information for an existing member, select the member, then click Use/OK.
6. Once all information has been entered for the sacrament, click Save/OK.
About Deleting Sacramental Records

You can delete sacramental records when needed.

To delete a record

1. On the Sacramental Registers tab, click Sacramental Registers.
2. Click Register Search and enter the information for the record you want to delete.
3. Click Search.
4. Double-click the record to be deleted on the Search Results grid.
5. Click Delete Entry.
6. Click Yes to confirm the deletion.

Useful Information

When you delete a member’s record, the Sacramental Register retains any sacramental information associated with the member, unless deleted as described above.

About Locating Sacramental Records

If you know the type of sacrament and the name associated with a record, you can probably scroll through the list view to locate it. For a more advanced search, however, use the Register Search, described below.

To search for records in the Sacramental Registers

1. On the Sacramental Registers tab, click Sacramental Registers.
2. Click Register Search.
3. Select the check boxes to indicate which type(s) of sacraments to search.
4. Enter as much or little information as you want to in the remaining fields.
5. Click Search. A Search Results grid opens to display the results.

About Editing Sacramental Records

The Sacramental Registers contain more detailed information about individual sacramental records than the Sacraments section of the individual’s record. Once you have populated the tabs with existing records from your database, you might want make edits or add more information.

To edit records in the Sacramental Registers

1. On the Sacramental Registers tab, click Sacramental Registers.
2. Locate the record you want to edit either by scrolling through the grid or by using the Register Search.
3. Double-click the name in the grid. The Register Entry view opens.
4. Edit the fields as needed.
5. Click Save/OK.
16: Appendix

Predefined Fund Setups

The program contains several predefined fund setups that you can use as models for your funds.

### Church Contributions

<table>
<thead>
<tr>
<th>Group</th>
<th>Activity</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Donation to Church</td>
<td>Offering</td>
<td>Payment-Deductible</td>
</tr>
<tr>
<td></td>
<td>Holy Days</td>
<td>Payment-Deductible</td>
</tr>
<tr>
<td></td>
<td>Easter Donations</td>
<td>Payment-Deductible</td>
</tr>
<tr>
<td></td>
<td>Christmas Donations</td>
<td>Payment-Deductible</td>
</tr>
<tr>
<td></td>
<td>Total Donations</td>
<td>Group Total</td>
</tr>
<tr>
<td>Misc. Activities</td>
<td>Non-Cash Donation</td>
<td>Non-Cash Contribution-Deductible</td>
</tr>
<tr>
<td></td>
<td>Fall Dinner/Dance $20</td>
<td>Quid Pro Quo</td>
</tr>
<tr>
<td></td>
<td>Flower Donation</td>
<td>Payment-Deductible</td>
</tr>
<tr>
<td></td>
<td>Homeless Shelter</td>
<td>Payment-Deductible</td>
</tr>
<tr>
<td></td>
<td>ISF Check</td>
<td>Ignore</td>
</tr>
</tbody>
</table>

### Church Contributions with Extra Contributions

<table>
<thead>
<tr>
<th>Group</th>
<th>Activity</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Donation to Church</td>
<td>Offering</td>
<td>Payment-Deductible</td>
</tr>
<tr>
<td></td>
<td>Holy Days</td>
<td>Payment-Deductible</td>
</tr>
<tr>
<td></td>
<td>Easter Donations</td>
<td>Payment-Deductible</td>
</tr>
<tr>
<td></td>
<td>Christmas Donations</td>
<td>Payment-Deductible</td>
</tr>
<tr>
<td></td>
<td>Total Donations</td>
<td>Group Total</td>
</tr>
<tr>
<td>Extra Contributions</td>
<td>Missions</td>
<td>Payment-Deductible</td>
</tr>
<tr>
<td></td>
<td>Charity &amp; Development</td>
<td>Payment-Deductible</td>
</tr>
<tr>
<td></td>
<td>Rice Bowl</td>
<td>Payment-Deductible</td>
</tr>
<tr>
<td></td>
<td>Bishop's Relief</td>
<td>Payment-Deductible</td>
</tr>
<tr>
<td></td>
<td>Special Needs</td>
<td>Payment-Deductible</td>
</tr>
<tr>
<td></td>
<td>Communication</td>
<td>Payment-Deductible</td>
</tr>
<tr>
<td></td>
<td>Home Missions</td>
<td>Payment-Deductible</td>
</tr>
<tr>
<td></td>
<td>Propagation of Faith</td>
<td>Payment-Deductible</td>
</tr>
</tbody>
</table>
### Stewardship

<table>
<thead>
<tr>
<th>Group</th>
<th>Activity</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Donations to Church</td>
<td>Pledged Payment Due</td>
<td>Charge</td>
</tr>
<tr>
<td></td>
<td>Pmt/Pledge</td>
<td>Payment-Deductible</td>
</tr>
<tr>
<td></td>
<td>Holy Days</td>
<td>Payment-Deductible</td>
</tr>
<tr>
<td></td>
<td>Easter Donation</td>
<td>Payment-Deductible</td>
</tr>
<tr>
<td></td>
<td>Christmas Donation</td>
<td>Payment-Deductible</td>
</tr>
<tr>
<td></td>
<td>Pledge Balance</td>
<td>Balance</td>
</tr>
<tr>
<td>Misc. Activities</td>
<td>Non-Cash Donation</td>
<td>Non-Cash Contribution – Deductible</td>
</tr>
<tr>
<td></td>
<td>Fall Dinner/Dance $20</td>
<td>Quid Pro Quo</td>
</tr>
<tr>
<td></td>
<td>Flower Donation</td>
<td>Payment-Deductible</td>
</tr>
<tr>
<td></td>
<td>Homeless Shelter</td>
<td>Payment-Deductible</td>
</tr>
<tr>
<td></td>
<td>ISF Check</td>
<td>Ignore</td>
</tr>
</tbody>
</table>

### Formation

<table>
<thead>
<tr>
<th>Group</th>
<th>Activity</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Formation Tuition</td>
<td>Formation Tuition Due</td>
<td>Charge</td>
</tr>
<tr>
<td></td>
<td>Pmt/Formation Tuition</td>
<td>Payment-Non-Deductible</td>
</tr>
<tr>
<td></td>
<td>Pmt/Formation Tuition From Last Yr</td>
<td>Payment-Non-Deductible</td>
</tr>
<tr>
<td></td>
<td>Catechist Tuition Credits</td>
<td>Credits-Non-Deductible</td>
</tr>
<tr>
<td></td>
<td>Refund/Formation Tuition</td>
<td>Refund-Non-Deductible</td>
</tr>
<tr>
<td></td>
<td>Formation Tuition Balance</td>
<td>Balance</td>
</tr>
<tr>
<td>Next Year’s Tuition</td>
<td>Next Year Formation Tuition Due</td>
<td>Charge</td>
</tr>
<tr>
<td></td>
<td>Pmt/Next Year Formation Tuition</td>
<td>Payment-Non-Deductible</td>
</tr>
<tr>
<td></td>
<td>Next Year Formation Tuition Balance</td>
<td>Balance</td>
</tr>
<tr>
<td>Registration Fee</td>
<td></td>
<td>年下半年的注册费</td>
</tr>
<tr>
<td>----------------------------------------</td>
<td>--------------------------------------</td>
<td>-----------------</td>
</tr>
<tr>
<td></td>
<td>Reg Fee Due</td>
<td>Charge</td>
</tr>
<tr>
<td></td>
<td>Next Year's Registration</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Book Fees</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Sacrament Preparation</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Prior Year</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Late Charges</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Volunteer/Service Hours</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Misc. Activities</td>
<td></td>
</tr>
</tbody>
</table>
### School Tuition

<table>
<thead>
<tr>
<th>Group</th>
<th>Activity</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>School Tuition</td>
<td>Tuition Due</td>
<td>Charge</td>
</tr>
<tr>
<td></td>
<td>Pmt/Tuition</td>
<td>Payment-Non-Deductible</td>
</tr>
<tr>
<td></td>
<td>Pmt/Tuition From Last Yr</td>
<td>Payment-Non-Deductible</td>
</tr>
<tr>
<td></td>
<td>Tuition Credits</td>
<td>Credits-Non-Deductible</td>
</tr>
<tr>
<td></td>
<td>Scholarship Credits</td>
<td>Credits-Non-Deductible</td>
</tr>
<tr>
<td></td>
<td>Refund/Tuition</td>
<td>Refund-Non-Deductible</td>
</tr>
<tr>
<td></td>
<td>Tuition Balance</td>
<td>Balance</td>
</tr>
<tr>
<td>Next Year’s Tuition</td>
<td>Next Year Tuition Due</td>
<td>Charge</td>
</tr>
<tr>
<td></td>
<td>Pmt/Next Year Tuition</td>
<td>Payment-Non-Deductible</td>
</tr>
<tr>
<td></td>
<td>Next Year Tuition Bal</td>
<td>Balance</td>
</tr>
<tr>
<td>Registration Fee</td>
<td>Reg Fee Due</td>
<td>Charge</td>
</tr>
<tr>
<td></td>
<td>Pmt/Reg Fee</td>
<td>Payment-Non-Deductible</td>
</tr>
<tr>
<td></td>
<td>Pmt/Reg Fee from Last Yr</td>
<td>Payment from Last Year-Non-Deductible</td>
</tr>
<tr>
<td></td>
<td>Refund/Reg Fee</td>
<td>Refund-Non-Deductible</td>
</tr>
<tr>
<td></td>
<td>Reg Fee Balance</td>
<td>Balance</td>
</tr>
<tr>
<td>Next Year’s Registration</td>
<td>Next Year Reg Fee Due</td>
<td>Charge</td>
</tr>
<tr>
<td></td>
<td>Pmt/Next Year Reg Fee</td>
<td>Payment-Non-Deductible</td>
</tr>
<tr>
<td></td>
<td>Next Year Reg Fee Bal</td>
<td>Balance</td>
</tr>
<tr>
<td>Book Fees</td>
<td>Book Fees Due</td>
<td>Charge</td>
</tr>
<tr>
<td></td>
<td>Pmt/Book Fees</td>
<td>Payment-Non-Deductible</td>
</tr>
<tr>
<td></td>
<td>Refund/Book Fees</td>
<td>Refund-Non-Deductible</td>
</tr>
<tr>
<td></td>
<td>Book Fee Balance</td>
<td>Balance</td>
</tr>
<tr>
<td>Graduation Fee</td>
<td>Graduation Fee Due</td>
<td>Charge</td>
</tr>
<tr>
<td></td>
<td>Pmt/ Graduation Fee</td>
<td>Payment-Non-Deductible</td>
</tr>
<tr>
<td></td>
<td>Refund/ Graduation Fee</td>
<td>Refund-Non-Deductible</td>
</tr>
<tr>
<td></td>
<td>Graduation Fee Balance</td>
<td>Balance</td>
</tr>
<tr>
<td>Special Activities</td>
<td>Science Fee Due</td>
<td>Charge</td>
</tr>
<tr>
<td></td>
<td>Pmt/Science Fee</td>
<td>Payment-Non-Deductible</td>
</tr>
<tr>
<td></td>
<td>Refund/Science Fee</td>
<td>Refund-Non-Deductible</td>
</tr>
<tr>
<td></td>
<td>Science Fee Balance</td>
<td>Balance</td>
</tr>
<tr>
<td>Bus Fee</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Group</td>
<td>Activity</td>
<td>Function</td>
</tr>
<tr>
<td>------------------------------</td>
<td>---------------------------------</td>
<td>-------------------------------</td>
</tr>
<tr>
<td>Pledge Payments</td>
<td>Pledge Payment Due</td>
<td>Charge</td>
</tr>
<tr>
<td></td>
<td>Pmt/Pledge</td>
<td>Payment-Deductible</td>
</tr>
<tr>
<td></td>
<td>Initial Payment</td>
<td>Payment-Deductible</td>
</tr>
<tr>
<td></td>
<td>Deposit</td>
<td>Payment-Deductible</td>
</tr>
<tr>
<td></td>
<td>Payment to Reduce Rate</td>
<td>Pay Down-Deductible</td>
</tr>
<tr>
<td></td>
<td>Non-Cash Donation</td>
<td>Non-Cash Contribution-Deductible</td>
</tr>
<tr>
<td></td>
<td>Volunteer Credits</td>
<td>Credits-Non-Deductible</td>
</tr>
<tr>
<td></td>
<td>Fall Dinner/Dance $20</td>
<td>Quid Pro Quo</td>
</tr>
<tr>
<td></td>
<td>Auction &amp; Dinner $25</td>
<td>Quid Pro Quo</td>
</tr>
<tr>
<td></td>
<td>Pledge Balance</td>
<td>Balance</td>
</tr>
<tr>
<td>Volunteer/Service Hours</td>
<td>Hours Pledged</td>
<td>Hours Pledged</td>
</tr>
<tr>
<td></td>
<td>Completed Hours</td>
<td>Hours Completed</td>
</tr>
<tr>
<td></td>
<td>Hours Remaining</td>
<td>Hours Remaining</td>
</tr>
<tr>
<td>Misc. Activities</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Pledge Drives**

<table>
<thead>
<tr>
<th>Group</th>
<th>Activity</th>
<th>Function</th>
</tr>
</thead>
</table>
| PDS Church Office Training Manual

Appendix • 16 - 5
<table>
<thead>
<tr>
<th>Extra Contributions</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Group</strong></td>
</tr>
<tr>
<td>Extra Contributions</td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td>Misc. Activities</td>
</tr>
</tbody>
</table>

**Keyboard Shortcuts**

Listed below are a variety of keyboard shortcuts you can use in place of your mouse.

**Tab or Enter** — Press to move to the next field.

**Shift + Tab** — Press to move to the previous field.

**Esc** — Press to select the "cancel" command or negative choice in a dialog box.

**Alt + S** — Press to save the current item.

**Alt + down arrow** — Press to select the button at the end of a data field. ![Down Arrow]

**Spacebar** — Press to select or clear a check box (when the focus is on that field).

**Alt** — Press and release to display other keyboard shortcuts.

**Alt + N** — Press to advance to the next record. This is the same as clicking ![Forward Button] in the Navigation tools.

**Alt + P** — Press to move to the previous record. This is the same as clicking ![Backward Button] in the Navigation tools.

**Ctrl + Z** — Press to undo the last edit.

**Ctrl + X** — Press to cut the selected text to the Windows clipboard.

**Ctrl + C** — Press to copy the selected text to the Windows clipboard.

**Ctrl + V** — Press to paste the selected text from the Windows clipboard.
Status Icons

These icons are used in the program to indicate certain characteristics of individuals. Below are figures that show these icons as they would display in the Families and Members windows.

Fig. 16-1.

Fig. 16-2.

Fig. 16-3.

Icon Descriptions

- This icon indicates the individual has a different last name than the family. It displays in the Members window beside the family's name.
- This icon indicates the family or individual has confidential remarks. It displays in the Families and Members windows beside the name.
- This icon indicates the individual has special circumstances. It displays in the Members window beside the individual's name.
- This icon indicates the family or individual is also in School Office. It displays in the Also Visible In section of the Families and Members windows.
- This icon indicates the family or individual is also in Formation Office. It displays in the Also Visible In section of the Families and Members windows.
- This icon indicates the individual is a student in School Office. It displays in the Also Visible In section of the Members window.
- This icon indicates the individual is a teacher in School Office. It displays in the Also Visible In section of the Members window.
- This icon indicates the individual is a catechist in Formation Office. It displays in the Also Visible In section of the Members window.
- This icon indicates the individual is a student in Formation Office. It displays in the Also Visible In section of the Members window.
(This page was intentionally left blank.)
17: Answers

Chapter 1: About Families

Exercise Instructions

Exercise #1 — Add your own family. Include the following information:

- Your name, using the Family Name dialog box.
- Your address.
- Your work phone and home phone. Indicate that the home phone is unlisted.
- Your email.
- A family keyword, such as "Receives Newsletter".

To do this

1. On the ribbon, click Information > Families.
2. In the Tasks group, click Add Family.
3. In the Add Family dialog box, click Add New Family.
4. In the Family Name field, start typing your last name. In the Family Name dialog box, enter the different parts of your name, then click Apply/OK.
5. Enter your address, city, state, and ZIP code. If your city is not in the keyword list, click Add to the List.
6. Enter your phone number and a description. If the description is not in the keyword list, click Add to the List.
7. Enter your email address.
8. Under Family Keywords, click Insert, and enter an appropriate keyword, such as "Receives Newsletter". If the keyword is not in the list, click Add to the List.

Answers to Questions

Q: What two things should not be used in ID numbers?

A: Leading zeros and letters of the alphabet

Q: What is the proper format for Family Names?

A: Last, First (Spouse), Title, Suffix

Q: How many phone numbers can a family have?

A: A family can have an unlimited number of phone numbers.
Q: How many keywords can a family have?
A: A family can have an unlimited number of family keywords.

Q: Where can you record confidential remarks about a family?
A: In the Primary Information section of the Families window, under Remarks, select Confidential, then enter your remarks.

Q: How can you send a letter addressed directly to the family?
A: In the left navigation pane of the Families window, click Individual Letter, Label.

Chapter 2: About Members

Exercise Instructions

Exercise #1 — Add a member to your family. Use the following information:

- Name — Miss Elizabeth Williams "Betsy"
- Birth date — 12/10/2005
- Grade — 3

To do this
1. On the ribbon, click Information > Members.
2. In the Tasks group, click Add Member.
3. In the dialog box, select your family from the drop-down list, then click Add to This Family.
4. In the Name field, start typing the member's name. In the dialog box, enter the different parts of the member name, then click Apply/OK.
5. In the Birth Date field, enter 12/10/2005.
6. In the Grade/Degree drop-down list, select 3.

Exercise #2 — Add the following sacrament information for Betsy.

- She was baptized on 12/15/2005 at this parish.
- The baptism was performed by Fr. Robert Zello.
- She is sponsored by Melissa Brown, a family friend.
To do this

1. In Betsy's member record, in the left navigation pane, click **Sacraments**.
2. On the **Baptism** tab, in the **Date** field, enter **12/15/2005**.
3. In the **Status** drop-down list, select **Yes**, then in the **Addl** drop-down list, select **Perf. Here**.
4. In the **Performed by** field, enter **Fr. Robert Zello**.
5. Under **Sponsors/Witnesses**, enter **Melissa Brown**. In the **Type** field, enter **Family Friend**. If this type is not in the list, click **Add to the List**.

**Exercise #3** — Print the Baptismal Certificate for Betsy.

1. From the Baptism sacrament tab, click on **Print Certificate**.
2. Choose the Baptism certificate. Click **Next** three times. Click on **Preview**.

**Answers to Questions**

**Q:** What symbol in the Personal window indicates that the member has a different last name?

**A:** A yellow flower

**Q:** What information can you add to the Communications window?

**A:** You can add member phone numbers, email addresses, and social media information. You cannot modify the other information because it displays information from the Families window. To change that information, you must go to the Families window.

**Q:** How many sacraments can display at once in the Sacraments window?

**A:** Eight, but you can display an unlimited number of sacraments on the Date List tab.

**Q:** Where would you change the order of the sacrament tabs?

**A:** On the File menu, click **Sacraments Setup > Sacrament Tab Names**.

**Q:** Where would you maintain the actual Sacrament Date names?

**A:** On the File menu, click **Keywords > Sacrament Date Names**.

**Q:** How would you print a Confirmation certificate from the sacrament tab?

**A:** In the left navigation pane of the member's record, click **Sacraments**, then on the **Confirmation** tab, click **Print Certificate** and select one of the confirmation reports.
Chapter 4: Funds

Exercise Instructions

Exercise #1 — Set up a fund, then add the fund to all families.

To do this
1. On the Administration tab, click Fund Setup.
2. Click Add Fund.
3. Enter the following values:
   - Fund Identifier: PC
   - Fund Name: Parish Center
   - Fund Period: PC-13, from July 2013 to June 2016
   - Goal: $240,000
4. Click in the grid, and when the program asks if you want to use predefined fund activities, click Make Group.
5. In the grid, enter the following Groups/Activities:
   - Pledges
     - PC Pledge Due - Charge
     - Pmt/PC Pledge - Payment Deductible
     - Stock and Non-Cash - Non-Cash Contribution - Deductible
     - Kitchen Equipment - Additional Gift
     - ISF Check - Ignore
     - Bal/PC Pledge - Balance
   - Late Fee
     - Late Fee Due - Charge
     - Pmt/Late Fee - Payment Deductible
     - Late Fee Bal - Balance
   - ISF Check Fee
     - ISF Fee Due - Charge
     - Pmt/ISF Fee - Payment Deductible
     - ISF Fee Bal - Balance
6. Click Save.
7. Click Add to Fams.
8. Click Yes, then Yes again to add the fund to all inactive families, too.

Exercise #2 — Set up a family to pledge $10 a week for the entire fund period.

To do this
1. On the Information tab, click Contributions.
2. If you followed all steps in exercise #1, PC-13 should be set up for all family records. Click Funds Used and select the PC-13 fund. If you did not complete the last step in exercise #1 and PC-13 is not in the list, click Add Fund, then select PC-13.
3. Click Add Rate.
4. Select the following values:
   - **Recurring Act** — Pledge Payment Due
   - **Terms** — Weekly
   - **Billing Period** — 7/1/2013 to 6/30/2016
   - **Rate** — 10.00

5. Click **Save**. The total is calculated based on the rate, terms, and billing period.

**Exercise #3** — Set up a family to pledge $50 each quarter from August 2013 to April 2014. When is their first payment due?

**To do this**
1. On the ribbon, click **Information > Contributions**.
2. Select a different family than the one you used in exercise #2.
3. Click **Add Rate**.
4. Select the following values:
   - **Recurring Act** — Pledge Payment Due
   - **Terms** — Quarterly
   - **Billing Period** — 8/1/2013 to 4/30/2014
   - **Rate** — 50.00
5. In the left navigation pane, click **Recap/Totals**. Because the due date is based on the fund period (which starts in July), the first payment is due on October 1.

**Exercise #4** — Set up a family to pledge $50 a month for a total of $2,000. What special conditions must be made?

**To do this**
1. On **Information** tab, click **Contributions**.
2. Select the same family that you used in exercise #2.
3. In the Rates/History/Keywds window, click **Add Rate**.
4. Select the following values:
   - **Recurring Act** — Pledge Payment Due
   - **Terms** — Monthly
   - **Billing Period** — 7/1/2013 to 06/30/2016
   - **Rate** — 50.00
5. Click **Save**. The total is $1800.
6. Change the total to **$2,000**, then click **Save** again. Click **Leave Same Rate**. The family now has a $50 a month pledge with a final payment of $250. This final payment displays in parentheses next to the **Rate**.
Exercise #5 — Set up one member of the family to pledge $20 a week and another member to pledge $100 a month for the entire fund period. Which member’s total pledge is higher?

To do this
1. On the Information tab, click Contributions.
2. Select the same family that you used in exercise #3.
3. In the Rates/History/Keyws window, click Add Rate.
4. Select the following values:
   - Recurring Act — Pledge Payment Due
   - Terms — Weekly
   - Billing Period — 7/1/2013 to 06/30/2016.5
   - Rate — 20.00
5. Click Add Rate again.
6. For the second member, select the following values:
   - Recurring Act — Pledge Payment Due
   - Terms — Monthly
   - Billing Period — 7/1/2013 to 06/30/2016
   - Rate — 100.00
7. Click Save.

The member pledging monthly pays more.

Exercise #6 — Set up a family to pledge $100 a month with a pay-down of $360.

To do this
1. In order to post a pay down payment, you must first add a pay down activity to this fund in the Fund Setup window.
2. On the Administration tab, click Fund Setup.
3. Use the search utility in the Navigation section to locate your PC fund.
4. Click the line item for Stock and Non-Cash, this is where we will insert the Pay Down activity.
5. Enter an activity name of Payment to Reduce Rate, then use the drop-down list to select Pay Down - Deductible as the function.
6. Click Save.
7. On Information tab, click Contributions.
8. Locate a new family record (one not used in any of the previous exercises).
9. If you followed all steps in exercise #1, PC-13 should be set up for all family records. Click Funds Used and select the PC-13 fund. If you did not complete the last step in exercise #1 and PC-13 is not in the list, click Add Fund, then select PC-13.
10. Click Add Rate.
11. Select the following values:
   - Recurring Act — Pledge Payment Due
   - Terms — Monthly
   - Billing Period — 7/1/2013 to 06/30/2016
   - Rate — 100.00
12. Click **Insert** and enter the following:
   - **Date** — 07/01/2013
   - **Activity** — Payment to Reduce Rate
   - **Amount** — 360.00

13. Click **Save**.

14. In the left navigation pane, click **Recap/Totals**. The rate is now $90 a month ($100 x 36 months = $3,600. $3,600-$360 divided by 36 = $90). The new rate also displays in the Rates/History/Keywds window next to the **Rate**.

**Answers to Questions**

**Q:** What three activity types would you need to track a Late Fee?
**A:** Charge, Payment, and Balance

**Q:** Can you post to fund 1-09 after fund 1-10 has been created? Why or why not?
**A:** Yes, because the prior fund periods are not locked or deleted when a new period is created.

**Q:** What is the difference between "Weekly" and "Weekly on Tuesday"? How is this distinction useful?
**A:** "Weekly" means every seventh day starting with the billing start date. "Weekly on Tuesday" means every Tuesday within the billing period. Use this to make sure you have 52 weeks in a year.

**Q:** What is the difference between Fund Period, Billing Period, and Calendar Year?
**A:** The Fund Period is the name of the time frame in the Fund Setup window, the Billing Period is the time period the family is pledging, and the Calendar Year is January to December.

**Q:** What are the four rules for fund periods?
**A:**
   1) They cannot overlap.
   2) They should not be less than one year.
   3) They can cover more than one year.
   4) They do not have to begin in January.

**Q:** What is special about Quid Pro activities?
**A:** The activity name must include the value of the item received.

**Q:** What activity type would you use to post a payment that reduces the rate but not the total pledge?
**A:** Pay Down Deductible or Pay Down Non-Deductible

**Q:** What activity type would you use to post stock?
**A:** Non-Cash Contribution

**Q:** What section of the Contributions window would you access to see the family’s fund status through today?
**A:** Recap/Totals
Chapter 5: Quick Posting Processes

Exercise Instructions

Exercise #1 — Post geographic area "1A" to all families who live in Phoenix.

To do this
1. On the Information tab, click Families.
2. In the left navigation pane, click Quick Posting.
3. In the list of processes, select Area Posting.
4. Select the automatic updating method, then click Next.
5. On the Additional Selections tab, select "Fam. City is equal to Phoenix, AZ", then click Next.
6. Select Assign the same area to selected families, enter 1A, then click Next.
7. After the program builds the list, click Next, then Finish.

Exercise #2 — Post grade "3" to all members who are eight years old.

To do this
1. On the Information tab, click Members.
2. In the left navigation pane, click Quick Posting.
3. In the list of processes, select Grades and Degrees.
4. Select the automatic updating method, then click Next.
5. On the Additional Selections tab, select "Mem.Age is equal to 8", then click Next.
6. Select Assign the same grade/degree to all selected members, select 3, then click Next.
7. After the program builds the list, click Next, then Finish.

Exercise #3 — Post a $10 late fee to all families who are behind on their pledge in fund PC-13.

To do this
1. On the Information tab, click Contributions.
2. In the left navigation pane, click Quick Posting.
3. In the list of processes, click Post Family Fees.
4. Select the automatic updating method, then click Next.
5. On the Additional Selections tab, select "Fund Totals.Recap Balance is greater than 0", then click Next.
6. Select Assign the same fee information to all selected families, then enter the following:
   - Date Posted to — Today's date
   - Fund Identifier — PC-13
   - Fee Name — Late Fee Due
   - Amount — 10.00
7. Click Next.
8. After the program builds the list, click Next, then Finish.
Answers to Questions

Q: Are quick posting processes used to update existing information or add new information?
A: Add new information

Q: What must be set up before you can post a late fee to individual families?
A: A Late Fee group with a Late Fee activity (Charge), a Payment of Late Fee activity (Payment Deductible), and a Balance of Late Fee activity (Balance).

Q: Which quick posting process would you use to assign high school seniors to a job fair?
A: You could use either the Talents, Ministries, or Member Keywords process. To access these processes, in the left navigation pane of the Members window, click Quick Posting.

Q: Which quick posting process would you use to assess a $25 fee to all members with the keyword of "Sports Activities?"
A: First, you would use the Member Keywords process to assign the keyword to the appropriate members. To access this process, in the left navigation pane of the Members window, click Quick Posting. Once you have assigned the keyword to the appropriate members, you would use the Member Fees process to post the fees. To access this process, in the left navigation pane of the Contributions window, click Quick Posting.

Chapter 6: About Processes

Exercise Instructions

Exercise #1 — Make all of the families from ID #1-100 inactive.

To do this
1. On the Information tab, click Families.
2. In the left navigation pane, click Processes.
3. In the list of processes, click Activate/Inactivate Families.
4. Select the automatic updating method, then click Next.
5. Select Make Families Inactive, then click Next.
6. Enter "Fam.ID/Env Number is between 1 and 100", then click Next.
7. After the program builds the list, click Next.
8. Select the reason for the change, then click Log/OK.
9. Finally, to post the information, click Finish.
Exercise #2 — Promote the children in grades 1-12 and make those in 12th grade "Young Adults."

To do this
1. On the Information tab, click Members.
2. In the left navigation pane, click Processes.
3. In the list of processes, click Grade Promotion.
4. In the Begin Promotion with Grade drop-down list, select 1, and in the End Promotion with Grade drop-down list, select 12.
5. Select Change the type for those currently in the last grade listed below from Child to Young Adult, then click Next.
6. After the program builds the list, click Next, then Promote Members.

Exercise #3 — For all members with the "Ministry of Lector," change their status to "Actively Involved."

To do this
1. On the Information tab, click Members.
2. In the left navigation pane, click Processes.
3. In the list of processes, click Change Ministries.
4. Select Only include members with this specific ministry, then in the Ministry drop-down list, select Lector.
5. Click Next.
6. Make sure Post Changes for All Members is selected, then click Next.
7. Select Assign the same changes to all selected members, then in the New Status for All drop-down list, select Actively Involved.
8. Click Next.
9. After the program builds the list, click Next, then Finish.

Answers to Questions
Q: Which process would you use to take balances from one fund period and make them new charges in a new fund period?
A: Carry Forward Balances and Prepayments. To access this process, in the left navigation pane of the Contributions window, click Processes > Carry Forward Balances and Prepayments.

Q: If you accidentally added a duplicate record for the Robert Jones family to your database that had slightly different information than the original record, what process would you use to combine the two family records into one?
A: Combine Families process. To access this process, on the File menu, click System Processes > Combine Families.
Chapter 9: Reports

Answers to Questions

Q: What are the six steps to running a report?

A: (1) Select the report, (2) review the report overview, (3) select the printer, (4) select how to print, (5) select the families or members you want to print and the order in which you want to print them, and (6) preview and print the report.

Q: What are the six forms of reports?

A: List, Letter, Label, Envelope, Form, and Export

Q: How do you access reports?

A: You can access reports from different locations in the program. On the ribbon, click Information. In the left navigation pane of the Families, Members, or Contributions windows, there is a link to Reports or access all reports on the Reports tab.

The program displays the available reports for the area of the program you are currently in. To see all available reports, select All Reports.

Q: Your neighbor church has created a wonderful family listing report. How would they save the report? How would you install it?

A: To save it, in the Select Report window, select the report, then click Save as Custom Report. To install it, in the Select Report window, click Add > Custom Report.

Q: What is a style? How many styles can you create?

A: A style is a named collection of related formatting elements. Examples of styles are page style and margin style. You can create an unlimited number of styles for each style type.

Q: What are Smallest Margins?

A: Smallest Margins is a special margin style that utilizes the largest possible print area.

Q: What is Simple Selection - Never Saved?

A: Simple Selection - Never Saved is a special selection type for one-time selections. When you select this selection, your report settings are not saved.
Chapter 10: Setting Up Keywords

Exercise Instructions

Exercise #1 — Make a new user keyword list. Use the following information to complete this exercise:

1. Create an Ice Cream keyword list, with entries of Chocolate, Strawberry, and Vanilla.
2. In a member's record, select Strawberry as the member's Ice Cream preference.
3. Return to the keyword maintenance dialog box, and change Strawberry to Cherry.
4. View the change in the member's record.

To do this

1. On the File menu, click Keywords > Member Keywords > User Keywords > User KW 6.
2. In the Keyword Name field, enter Ice Cream, and select Church.
3. Click Insert and enter each of the descriptions (Chocolate, Strawberry, and Vanilla).
4. Click Save/OK, then Close.
5. On the ribbon, click Information > Members.
6. In any member’s record, in the Ice Cream drop-down list, select Strawberry.
7. Click the drop-down list again and click Manage.
8. Change Strawberry to Cherry, then click Save/OK, then Close.
9. View the change in the member’s record.

Exercise #2 — Combine two keyword entries. Use the following information to complete this exercise:

1. In the Ice Cream keyword list, add an entry of Black Cherry.
2. In a member’s record, select Black Cherry as the member’s Ice Cream preference.
3. Combine Black Cherry with Cherry, keeping the Cherry keyword.
4. View the change in the member’s record.

To do this

1. On the File menu, click Keywords > Member Keywords > User Keywords > Ice Cream.
2. Click Insert and enter Black Cherry, then click Save/OK, then Close.
3. On the ribbon, click Information > Members.
4. In another member's record, in the Ice Cream drop-down list, select Black Cherry.
5. Click the drop-down list again and click Manage.
6. Click Combine.
7. In the list on the left, select Black Cherry, and in the list on the right, select Cherry, then click Add to List of Changes Below.
8. Click Combine/OK, then Close.
9. View the change in the member's record.
Exercise #3 — Delete the Cherry keyword.

To do this
1. On the File menu, click Keywords > Member Keywords > User Keywords > Ice Cream.
2. Click Delete.
3. Click Yes to confirm, then select the check box beside Cherry.
4. Click Delete/OK, then Close.

Answers to Questions
Q: How many user keyword lists can you create? In what window do these user-defined keywords display?
A: You can create up to 11 user-defined keyword lists. These lists display in the Members Personal window.

Q: How many entries can you have in each keyword list?
A: You can have an unlimited number of entries in a keyword list.

Q: What are the four commands available in every keyword list?
A: Insert, Delete, Combine, and Print

Q: What is the extra command in the Grades and Degrees keyword list?
A: Reorder

Chapter 11: Listing Screens

Exercise Instructions
Exercise #1 — Put together a list of children and young adults who have different last names than their parents. Customize the view to show their grade and address.

To do this
1. On the ribbon, click Information > Members.
2. In the left navigation pane, click Easy Lists.
3. Select Different Last Names List.
4. Select Only Include Members with the Following Types, then select Young Adult and Child.
5. Click Apply/OK.
6. Click Customize View.
7. Click and drag all fields except Mem Name from the list on the right to the list on the left.
8. Then, in the list on the left, click and drag Mem Grade and Family Address Block to the list on the right.
9. Click Save/OK.

Exercise #2 — Put together a list of single female parents with children. Send a letter to these women regarding a new "Mommy and Me" group.

To do this
1. On the ribbon, click Information > Members.
2. In the left navigation pane, click Easy Lists.
4. In the Gender drop-down list, select Female.
5. Select Only Include Parents with the Following Marital Statuses, then select Single, Separated, Divorced, and Widowed.
6. Select Only Include Parents with Children, then click Apply/OK.
7. Click Easy Letter. Refer to the Reports chapter for more information on creating the letter.

Exercise #3 — Put together a list of members who were baptized at your church between September and February.

To do this
1. On the ribbon, click Information > Members.
2. In the left navigation pane, click Easy Lists.
3. Select Sacrament Information List.
4. In the Date Name drop-down list, select Baptism.
5. Select Only Members with the Following Statuses, then select Performed Here.
6. Select Only Dates within the Following Date Range, then enter 9/1/2010 to 2/1/2011.
7. Click Apply/OK.

Exercise #4 — Put together a list of members who babysit. Customize the view to display their "Other Requirements."

To do this
1. On the ribbon, click Information > Members.
2. In the left navigation pane, click Easy Lists.
3. Select Ministry List.
4. In the Ministry drop-down list, select Baby Sitter.
5. Select Only Include Members with the Following Statuses, then select Actively Involved.
6. Click Apply/OK.
7. Click Customize View.
8. In the list on the left, click and drag Other Req Description to the list on the right.
9. Click Save/OK.
Answers to Questions

Q: Which program area includes financial fields in its customizable listing screen options?
A: Contributions

Q: The width of a column cannot be smaller than its heading. How do you resize column widths?
A: One way to resize a column header is to enter a shorter version of the heading name. To do this, click Customize View and edit the Heading. To manually resize the column, in the listing screen, position your mouse pointer on the divider line to the right of the column header you want to resize. When the mouse pointer changes to a two-headed arrow, drag the divider line to the left or right.

Q: What button do you click to restore original columns in an easy list?
A: Default Columns. This button is located in the Select a List window.

Chapter 12: About Data Synchronization

Exercise Instructions

Exercise #1 — Verify that the latest version of the program is installed.

To do this
1. On the File menu, click Check for Program Updates.
2. Make sure your E-mail Address is correct, then click Check.

To have the program automatically check for program updates
1. On the File menu, click Setup > Initial Setup.
2. Use the drop-down list to select the method for Automatically Update (Next Login, 1 Week, 1 Month, 3 Months).
3. Click Save/OK, then Close. At the scheduled time, if an update is available, a notice displays in the Home window. You must enter an email address in the License Information window before using this feature.

Exercise #2 — For all active families, select the Synchronize w/Dio check box.

To do this
1. On the ribbon, click Information > Families.
2. In the left navigation pane, click Quick Posting.
3. In the list of processes, click Synchronize With Diocese.
4. Select the automatic updating method, then click Next.
5. Click Next again.
6. In the What do you Want to Post? window, select Assign the same Synchronize with Diocese check box value to all selected families, then select Synchronize with Diocese.
7. Click Next.
8. After the program builds a list of families, click Next.
9. Select the reason for the change, then click Log/OK.
10. Finally, click Finish.

Exercise #3 — For the "Van Loon, Jeff(Jeane), M/M" family, clear the Synchronize w/Dio check box.

To do this
1. On the ribbon, click Information > Families.
2. Using the Navigation tools, locate the Van Loon family record.
3. Clear the Synchronize w/Dio check box.
4. Click Save.

Exercise #4 — Change the Web Service Organization ID to 333333-999.

To do this
1. On the File menu, click Data Synchronization > Synchronize with Diocese.
2. On the Internet Connection tab, in the Organization ID field, enter 333333-999.

Answers to Questions

Q: How often should I synchronize with the diocese?

A: Normally, you should synchronize with the diocese every month, but contact your diocesan contact for the exact schedule. The more frequently you synchronize, the fewer items you will have to deal with.

Q: Where do I get the Web Service settings to synchronize with the diocese?

A: These are set up in the diocesan program, so you must contact your diocese to get the correct settings for your church.

Q: If you previously synchronized a family with the diocese and then do something to their record that causes them to not display in the synchronization (such as clearing the Synchronize w/Diose check box), what category will the family display under when you synchronize?

A: Families Removed by the Church
Chapter 13: About CASS Certification and PDS EZ-Mail

Exercise Instructions

Exercise #1 — In step 1 of the EZ-Mail window, enter the following mailing specifications:

To do this

1. On the File menu, under Bulk Mail/CASS, click EZ-Mail.
2. Click the Step 1: Mailing Specifications tab.
3. Enter the following information in the fields:
   a. ZIP code of the post office receiving the bulk mailing — Enter the ZIP code of your post office. If you are unsure of your post office’s ZIP code, enter your ZIP code.
   b. Mailing Class — Standard Class - Non Profit
   c. Your Permit Number for this Class — 1234
   d. Date of the Mailing — 1 week from today
   e. Try to Use Carrier Route Trays — Yes
   f. Merge SCF into One Tray — Yes
   g. Number of Mail Pieces That Fit in a 2-inch Package — 60
   h. Weight of a Single Piece — .401
   i. Postage Payment Method — Permit Imprint
   j. Postage Already on Each Piece — $0.00
   k. Type of Discount — DSCF
4. When you have entered everything, click Save/OK, then Close.

Exercise #2 — Build an EZ-Mail list of member addresses. Then, in the Select Report window, under Label/Envelope Reports in Upper Case, run the Member Mailing Label - Barcode at Bottom report. Make sure you change the sort order to EZ-Mail.

To do this

1. Build the EZ-Mail list of member addresses.
2. On the ribbon, click Reports > Member Reports. Or from the Information tab, click Members, then in the left navigation pane, click Reports.
3. Expand the Label/Envelope Reports in Upper Case section, select Member Mailing Label - Barcode at Bottom, then click Next.
4. Continue through the report wizard until you reach the Select Members window. In this window, change the Sort Order to EZ-Mail.
5. Preview and print the report.
Chapter 14: Additional Features

Exercise Instructions

Exercise #1 — Change the program name to "<Your Name>'s Favorite Program."

To do this
1. On the Quick Access toolbar, click Screen Configuration.
2. In the Configure Home Screen section, for Program Name, enter <Your Name>'s Favorite Program.
3. Click Save/OK, then Close.

Exercise #2 — Set up yourself as a Security Administrator. Assign a password of “PDS”. Give yourself full access to the entire program.

To do this
1. On the ribbon, click Administration > Users & Passwords.
2. In the Tasks group, click Add User.
3. In the User Name field, enter your name.
4. In the Password field, enter PDS. Passwords are case-sensitive, so if you type the password in all upper-case, you must enter it that way when logging in to the program.
5. For Security Adm., select Yes.
6. Click Mark All All Access.
7. In the navigation pane, click Individual Fund Access.
8. Click Mark All All Access.
9. Click Save.

Exercise #3 — Set the Security Method to ask for both a user name and password. Restart the program.

To do this
1. On the ribbon, click Administration > Users & Passwords.
2. In the navigation pane, click Set Security Method.
3. Select The user is asked for both a name and a password.
4. Click Save/OK, then Close.
5. In the navigation pane, click Exit Program.
6. Restart the program by double-clicking the desktop icon.

Exercise #4 — Add HRH ("Her Royal Highness") to the Title Definitions dialog box.

To do this
1. On the File menu, under Setup, click Title Definitions.
2. Click Insert Abbreviations.
3. Enter "HRH" and "Her Royal Highness" in the fields.
4. Click Save/OK, then Close.
Answers to Questions

Q: Where do you change the term used for tracking attendance units/hours/days?

A: On the File menu, under Setup, click Unit Name Definition.

Q: The security administrator forgot their password. Where can you disable all passwords?

A: To disable passwords, on the program CD, click Rescue > Disable Passwords. If you installed the program from a CD or website and saved the full setup file to the Update folder, you can access the Rescue program from your Update folder.

Q: Where do you specify the format to use for sacrament sponsor names?

A: On the File menu, under Setup, click Initial Setup. In the Sacrament Sponsor Format field, select the name format preferred.